Subject: Re: [Mipshop] New Version Notification - draft-ietf-mipshop-mos-dns-discovery-04.txt

From: Jari Arkko <[email-masked]>
Date: Mon, 20 Oct 2008 22:09:16 +0300

FWIW, this seems to resolve most of my AD review comments, but we still 
need to look at the S-NAPTR problem and IANA considerations.

Jari

ID Tracker wrote:
> New version (-04) has been submitted for draft-ietf-mipshop-mos-dns-discovery-04.txt.
> http://www.ietf.org/internet-drafts/draft-ietf-mipshop-mos-dns-discovery-04.txt
>
> Sub state has been changed to AD Follow up from New Id Needed
>
> IETF Secretariat.
>
>
>
>   

_______________________________________________
Mipshop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mipshop

---

From: Gabor Bajko <[email-masked]>
Date: Tue, 21 Oct 2008 05:40:51 +0300 (EEST)

Hi Jari,

i submitted this version to address your comments (except the naptr ones) and also a number of comments by Alfred Hoenes.

I need some more time on the naptr/s-naptr issue. 

- gabor

> -----Original Message-----
> From: [email-masked] on behalf of ext Jari Arkko
> Received: Mon Oct 20 22:08:36 EEST 2008
> To: [email-masked]
> Cc: Mipshop
> Subject: Re: [Mipshop] New Version Notification - draft-ietf-mipshop-mos-dns-discovery-04.txt
>