Subject: [Mipshop] WG Last Call for Transient Binding for PMIPv6

From: "Vijay Devarapalli" <[email-masked]>
Date: Fri, 10 Jul 2009 01:42:03 -0400

Hello,

This is a two week working group last call for
draft-ietf-mipshop-transient-bce-pmipv6-03.txt. You can find the
document at the following URL.

http://www.ietf.org/internet-drafts/draft-ietf-mipshop-transient-bce-pmi
pv6-03.txt

The last call expires on July 24 2009.

This document extends PMIPv6 to improve handovers, specifically in
reducing packet loss. 

Please post any issues or comments on this document to the MIPSHOP WG
mailing list. In case you have reviewed the document and found no
issues, please send an email saying you support advancing this document.

The intended status for this document is Experimental.

Vijay

---

From: <[email-masked]>
Date: Thu, 16 Jul 2009 11:06:25 +0200

Hi,

I've reviewed the draft and I think it is ready to move forward.

Regards,
Pierrick

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la part
> de Vijay Devarapalli
> Envoyé : vendredi 10 juillet 2009 07:42
> À : [email-masked]
> Objet : [Mipshop] WG Last Call for Transient Binding for PMIPv6
> 
> Hello,
> 
> _______________________________________________
> Mipshop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mipshop

---

From: "Koodli, Rajeev" <[email-masked]>
Date: Thu, 16 Jul 2009 13:20:07 -0400

Hi Vijay,

This unfortunately coincides with other stuff leading into IETF.

Could we please have this after the IETF? Mid-August should be fine.

Regards,

-Rajeev

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Vijay Devarapalli
> Sent: Thursday, July 09, 2009 10:42 PM
> To: [email-masked]
> Subject: [Mipshop] WG Last Call for Transient Binding for PMIPv6
> 
> Hello,
> 
> draft-ietf-mipshop-transient-bce-pmipv6-03.txt. You can find 
> the document at the following URL.
> 
> This document extends PMIPv6 to improve handovers, 
> specifically in reducing packet loss. 
> 
> Please post any issues or comments on this document to the 
> MIPSHOP WG mailing list. In case you have reviewed the 
> document and found no issues, please send an email saying you 
> support advancing this document.
>

---

From: Igor Faynberg <[email-masked]>
Date: Thu, 16 Jul 2009 15:08:45 -0400

With due respect, I would think that it is high time to get it approved
as Experimental. If there are no comments, why wait?  (The problem is
that the IETF is being perceived more and more as slow...)

Igor

Koodli, Rajeev wrote:

Hi Vijay,

Regards,

-Rajeev

-----Original Message-----

Hello,

http://www.ietf.org/internet-drafts/draft-ietf-mipshop-transie
nt-bce-pmi
pv6-03.txt

Vijay

---

From: "Koodli, Rajeev" <[email-masked]>
Date: Thu, 16 Jul 2009 15:36:27 -0400

Hi Igor,
 
if you have ideas to make IETF more expedient, please bring them; there
is usually an open microphone session during IESG plenary. I would
really like to see improvement as well. However, this (i.e., trying to
get LC done just prior to an IETF meeting) is not one of those proposals
I would support.
 
In order to provide comments, you need time; just prior to IETF or the
week of IETF is not a good time!
 
Thanks,
 
-Rajeev

________________________________

	From: Igor Faynberg [mailto:[email-masked]] 
	Sent: Thursday, July 16, 2009 12:09 PM
	To: Koodli, Rajeev
	Cc: [email-masked]
	Subject: Re: [Mipshop] WG Last Call for Transient Binding for
PMIPv6

	With due respect, I would think that it is high time to get it
approved as Experimental. If there are no comments, why wait?  (The
problem is that the IETF is being perceived more and more as slow...)
	
	Igor
	
	Koodli, Rajeev wrote: 

		Hi Vijay,
		
		This unfortunately coincides with other stuff leading
into IETF.
		
		Could we please have this after the IETF? Mid-August
should be fine.
		
		Regards,
		
		-Rajeev

			-----Original Message-----
			From: [email-masked] 
			[mailto:[email-masked]] On Behalf Of
Vijay Devarapalli
			Sent: Thursday, July 09, 2009 10:42 PM
			To: [email-masked]
			Subject: [Mipshop] WG Last Call for Transient
Binding for PMIPv6
			
			Hello,
			
			This is a two week working group last call for 
			draft-ietf-mipshop-transient-bce-pmipv6-03.txt.
You can find 
			the document at the following URL.

			
			This document extends PMIPv6 to improve
handovers, 
			specifically in reducing packet loss. 
			
			Please post any issues or comments on this
document to the 
			MIPSHOP WG mailing list. In case you have
reviewed the 
			document and found no issues, please send an
email saying you 
			support advancing this document.
			
			The intended status for this document is
Experimental.
			
			Vijay

---

From: "Mohamed Khalil" <[email-masked]>
Date: Thu, 16 Jul 2009 14:41:51 -0500

Hi Vijay, 

I reviewed the draft and the draft  is in a good shape and ready to move
forward.

Regards,

Mohamed

> Sent: Friday, July 10, 2009 12:42 AM
> To: [email-masked]
nt-bce-pmi

---

From: "Vijay Devarapalli" <[email-masked]>
Date: Thu, 16 Jul 2009 20:16:19 -0400

Hi Rajeev,

Mid-August is late. I can extend the WG last call by another week to
July 31st if you want the additional time.

>From past experience, I have noticed that the 2-3 weeks preceding the
IETF is actually the best time to get people to review documents and get
comments. :)

Vijay 

> [mailto:[email-masked]] On Behalf Of Koodli, Rajeev
> Sent: Thursday, July 16, 2009 10:20 AM
> To: [email-masked]
> Subject: Re: [Mipshop] WG Last Call for Transient Binding for PMIPv6
> 
> 
>  
> Hi Vijay,
>

---

From: Igor Faynberg <[email-masked]>
Date: Fri, 17 Jul 2009 00:33:54 -0400

> IETF is actually the best time to get people to review documents and get

Very true! In 1990's and early 2000's I used to plot the number of I-Ds
published per week, and the thing always showed huge peaks around the meetings
(with as huge drops afer). Same goes for the rest of the activities. After all,
the IETF has evolved to center on meetings... But, still, mailing lists remain
the only place to make decisions, and this is why I have been agitating getting
the thing done NOW, within the time frame of the last call!...

(This is not to say that I don't understand Rajeev's point. Indeed, for someone
who is as active as he is with the IETF, right now might not be the easiest time
to look at things. Yet, reviewing upcoming RFCs is like taking a vacation--there
is never the right time, so one has to do it on schedule!..)

But again, given the shape the draft is in, the task is straight-forward.

Igor

---

From: "MELIA TELEMACO" <[email-masked]>
Date: Fri, 17 Jul 2009 11:42:54 +0200

Hi all,

I have reviewed the ID and I think it is ready to move forward.
Thanks to the authors for the good job in addressing the comments received.

Cheers,
Telemaco

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Vijay Devarapalli
Envoyé : vendredi 10 juillet 2009 07:42
À : [email-masked]
Objet : [Mipshop] WG Last Call for Transient Binding for PMIPv6

Hello,

Vijay

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 17 Jul 2009 08:01:38 -0700 (PDT)

----- Original Message ----
> From: Vijay Devarapalli <[email-masked]>
> To: "Koodli, Rajeev" <[email-masked]>; [email-masked]
> Sent: Thursday, July 16, 2009 7:16:19 PM

Are you sure?

I haven't seen any comments yet. :)

Regards,

Behcet

---

From: <[email-masked]>
Date: Fri, 17 Jul 2009 18:06:56 +0200

> July 31st if you want the additional time.

WG last call during the week of the IETF does not help.

> IETF is actually the best time to get people to review documents and get

I don't think that is really the case. Most people are busy preparing their
own I-Ds for submission etc.

-Raj

---

From: Marco Liebsch <[email-masked]>
Date: Fri, 17 Jul 2009 19:28:30 +0200

I don't see a problem at all, as the draft is public since a few weeks. 
Sufficient
time for interested folks to check the status and if their comments have 
been
addressed in the last update.

marco

---

From: "Koodli, Rajeev" <[email-masked]>
Date: Fri, 17 Jul 2009 19:07:49 -0400

Hi Marco,
 
a) draft being public for a few weeks, b) draft being issued LC, and c) when an LC is issued for a LC are three different things :-)
 
For people to provide LC comments, weeks leading into IETF and the week of IETF are not good. That's the message here.
 
Regards,
 
-Rajeev

From: Marco Liebsch [mailto:[email-masked]]
Sent: Fri 7/17/2009 10:28 AM
To: [email-masked]
Cc: [email-masked]; Koodli, Rajeev; [email-masked]
Subject: Re: [Mipshop] WG Last Call for Transient Binding for PMIPv6

marco

---

From: Vijay Devarapalli <[email-masked]>
Date: Fri, 17 Jul 2009 23:07:00 -0700

Hi Raj,

> own I-Ds for submission etc.

The submission deadline for the I-Ds is two or three weeks before the 
IETF. :)

But seriously, even if you send the comments after the WG last call 
expires, they won't be ignored. The comments are always addressed.

draft-ietf-mipshop-transient-bce-pmipv6 was supposed to go to the IESG 
in July according to the MIPSHOP charter. We should send it to the IESG 
at least in August.

Vijay

---

From: "Glen Zorn" <[email-masked]>
Date: Sat, 18 Jul 2009 21:58:22 +0700

> expires, they won't be ignored. The comments are always addressed.

And people wonder why things take so long to get done in the IETF...

...

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Sun, 19 Jul 2009 02:39:42 -0500

Hi Rajeev,

We strongly believe that the more comments we receive on this draft the
better the draft becomes and we are eager and looking forward for your
comments. Just a friendly note; we waited for your comments that you
promised almost 8 weeks before the IETF-75 meeting but never received
them. I understand very well that we all have other commitments, but as
you know, MIPSHOP wg has a deadline for this draft and we wanted to meet
that deadline. 

Thanks!

Regards,
Ahmad

> Sent: Friday, July 17, 2009 6:08 PM
> To: [email-masked]
PMIPv6ally a
> 
> 
>  
> Hi Marco,
>  
> a) draft being public for a few weeks, b) draft being issued 
> LC, and c) when an LC is issued for a LC are three different 
> things :-)
>  
> For people to provide LC comments, weeks leading into IETF 
> and the week of IETF are not good. That's the message here.
>  
> Regards,
>  
> -Rajeev
>  
> 
> time for interested folks to check the status and if their 
> comments have been addressed in the last update.
> 
> marco
> 
> 
> >> IETF is actually the best time to get people to review 
> documents and 
> >> get comments. :)
> >>    
> >
> > I don't think that is really the case. Most people are busy 
> preparing 
> > their own I-Ds for submission etc.
> >
> > -Raj
> >
> >  
> >> Vijay
> >>
> >>    
> >>>> Please post any issues or comments on this document to 
> the MIPSHOP 
> >>>> WG mailing list. In case you have reviewed the document 
> and found 
> >>>> no issues, please send an email saying you support 
> advancing this 
> >>>> document.
> >>>>

---

From: Igor Faynberg <[email-masked]>
Date: Sun, 19 Jul 2009 15:13:47 -0400

Well, as they say: No comment is a good comment!

Seriously, as I have been watching this for the whole year, I can only commend
the WG chairs who have duly followed the IETF process and the authors, who went
out of their way to be on time. The plan for issuing the last call has been
there, the call was issued, and the deadline was set with plenty of time to comment.

If there are no comments, it means that there is in effect an unanimous
agreement--which is much more than "rough consensus." And, frankly, I simply
don't see WHAT could possibly need a change in the draft, which 1) designates a
 well-documented experiment and 2) has been worked on actively--and well
reviewed and discussed--for over a year. Everyone could easily find some
fault--however insignificant--in about any document. The fact that not a single
fault has been found speaks for itself.

In about of week, many of us will fly to Stockholm. Imagine arriving in the
airport--two hours in advance, playing by the rules; standing in lines, waiting
for boarding, and finally entering the plane. Then there is an announcement:
"Folks, this is the captain speaking! We were quite ready to take off on time,
but there are a couple of people who said it was a busy Summer so they had no
time to pack for the flight. They asked the airline to give them another six
hours to get ready, and the airline complied. So, I hate to say it, folks, but
all 320 of us will have to sit here for another six-seven hours, and then we
will take off after we get these people on board. The good news is that we have
plenty to drink, and we will show you two movies to keep you entertained!"

Igor

On 7/19/2009 3:39 AM, Ahmad Muhanna wrote:
>>>On 7/16/09 7:16 PM, "ext Vijay Devarapalli" 
>>
>><[email-masked]> wrote:
>>
>>> 
>>>
>>>>Hi Rajeev,
>>>>
>>>>Mid-August is late. I can extend the WG last call by 
>>>
>>another week to 
>>
>>>>From past experience, I have noticed that the 2-3 weeks 
>>>
>>preceding the 
>>
>>>>>Subject: Re: [Mipshop] WG Last Call for Transient Binding 
>>>>
>>for PMIPv6
>>
>>>>>
>>>>>
>>>>>Hi Vijay,
>>>>>
>>specifically in

---

From: "Koodli, Rajeev" <[email-masked]>
Date: Mon, 20 Jul 2009 13:24:22 -0400

Ahmad,

I will provide comments; good that you find them useful.

But, if you leave not much room during these weeks, it would be
difficult.

-Rajeev

> From: Ahmad Muhanna [mailto:[email-masked]] 
> Sent: Sunday, July 19, 2009 12:40 AM
> To: Koodli, Rajeev; [email-masked]
> Subject: RE: [Mipshop] WG Last Call for Transient Binding for PMIPv6
> 
> Hi Rajeev,
> 
> We strongly believe that the more comments we receive on this 
> draft the better the draft becomes and we are eager and 
> looking forward for your comments. Just a friendly note; we 
> waited for your comments that you promised almost 8 weeks 
> before the IETF-75 meeting but never received them. I 
> understand very well that we all have other commitments, but 
> as you know, MIPSHOP wg has a deadline for this draft and we 
> wanted to meet that deadline. 
> 
> Thanks!
> 
> Regards,
> Ahmad
>  
> 
> > a) draft being public for a few weeks, b) draft being 
> issued LC, and 
> > c) when an LC is issued for a LC are three different things :-)
> >  
> > For people to provide LC comments, weeks leading into IETF and the 
> > week of IETF are not good. That's the message here.
> >  
> > Regards,
> >  
> > -Rajeev
> >  
> > 
> > time for interested folks to check the status and if their comments 
> > have been addressed in the last update.
> > 
> > marco
> > 
> >

---

From: "Koodli, Rajeev" <[email-masked]>
Date: Mon, 20 Jul 2009 13:24:32 -0400

My last e-mail on this..

> 
> If there are no comments, it means that there is in effect an 
> unanimous agreement--which is much more than "rough 
> consensus." 

You are missing the point. I am not asking for extension to provide *no*
comments!

-Rajeev