Subject: Re: [MLS] TreeKEM: An alternative to ART

From: =JeffH <[email-masked]>
Date: Thu, 3 May 2018 11:22:22 -0700

just to test my understanding, ART is "Asynchronous Ratcheting Tree" and 
this is "the ART paper":

On Ends-to-Ends Encryption:
Asynchronous Group Messaging with Strong Security Guarantees
Katriel Cohn-Gordon
Cas Cremers
Luke Garratt
Jon Millican
and Kevin Milner
https://eprint.iacr.org/2017/666.pdf

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 3 May 2018 11:42:18 -0700

Yes.

On Thu, May 3, 2018 at 11:22 AM, =JeffH <[email-masked]>
wrote:

> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls
>