Subject: [MLS] MLS Working Group Interim Meeting - registration required

From: Sean Turner <[email-masked]>
Date: Wed, 15 Aug 2018 18:23:31 -0400

You will have seen the interim meeting request recently sent to the list [0].  Once Ben (our AD) approves it the official announcement will be sent to the IETF-Announce and MLS lists.  In the meantime, Nick and I need to get an accurate headcount for those who plan to attend in person and remotely.  The registration link can be found at:
  https://github.com/mlswg/wg-materials/tree/master/interim-2018-09
We will close registration at 2359UTC on 27 August 2018.

spt

[0] https://mailarchive.ietf.org/arch/msg/mls/KYyCx1aX65RGKIpL6atykrcxGsI

---

From: Sean Turner <[email-masked]>
Date: Tue, 21 Aug 2018 08:39:13 -0400

> On Aug 15, 2018, at 18:23, Sean Turner <[email-masked]> wrote:
> 

A friendly reminder to register for the September Interim.

spt

---

From: Sean Turner <[email-masked]>
Date: Tue, 21 Aug 2018 21:51:42 -0400

> [0] https://mailarchive.ietf.org/arch/msg/mls/KYyCx1aX65RGKIpL6atykrcxGsI

Please note that we have changed the meeting venue to:

INRIA
2 rue Simone IFF
Paris 75012
France

I have update the WG materials GH repo to reflect this:
https://github.com/mlswg/wg-materials/blob/master/interim-2018-09/README.md

I’ll post some more hotel related info up tomorrow.

spt

---

From: Sean Turner <[email-masked]>
Date: Mon, 27 Aug 2018 08:52:33 -0400

> On Aug 21, 2018, at 08:39, Sean Turner <[email-masked]> wrote:
> 
> 

Another friendly reminder.

Karthik also provided some possible hotels chains with locations near INRIA’s offices.  Please check out the updated wg-materials page:

spt

---

From: Sean Turner <[email-masked]>
Date: Thu, 30 Aug 2018 13:16:46 -0400

> On Aug 27, 2018, at 08:52, Sean Turner <[email-masked]> wrote:
> 
> 
> 

We’ve closed the interim registration.  We’ve got 18 registered for in-person and 6 for remote.

spt