Subject: [MLS] Proposed timing for first interim

From: Nick Sullivan <[email-masked]>
Date: Thu, 2 Aug 2018 17:48:55 -0700

MLS WG,

As we announced in Montreal, we are planning on holding an interim for MLS
before the next IETF meeting. In order to make the most effective use of
everyone’s time, we attempted to find a time that would work for the
authors of the majority of the documents up for adoption. We also want to
optimize for accessibility so that we make sure there are enough people to
be productive.

With these things in consideration, we propose the following date and time:
September 27-28 (Thursday and Friday)
Paris, France
Host: TBD

Please indicate if you would plan on attending an interim on these dates.
If this date and location are not suitable and you planned to come, please
indicate your expected level of participation in the interim in your
response.

Sean & Nick

---

From: Richard Barnes <[email-masked]>
Date: Fri, 3 Aug 2018 12:10:03 -0400

Those dates/location should work fine for me.  I will plan on being there.

--Richard

On Thu, Aug 2, 2018 at 8:49 PM Nick Sullivan <nick=
[email-masked]> wrote:

> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls
>

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 3 Aug 2018 09:44:13 -0700

+1

On Fri, Aug 3, 2018 at 9:10 AM, Richard Barnes <[email-masked]> wrote:

> On Thu, Aug 2, 2018 at 8:49 PM Nick Sullivan <nick=40cloudflare.com@dmarc.
> ietf.org> wrote:
>
>> MLS WG,
>>
>> As we announced in Montreal, we are planning on holding an interim for
>> MLS before the next IETF meeting. In order to make the most effective use
>> of everyone’s time, we attempted to find a time that would work for the

---

From: Benjamin Beurdouche <[email-masked]>
Date: Fri, 3 Aug 2018 09:54:39 -0700

Works for me. I’ll be there too...
B.

> On Aug 3, 2018, at 9:10 AM, Richard Barnes <[email-masked]> wrote:
> 
> On Thu, Aug 2, 2018 at 8:49 PM Nick Sullivan <nick=[email-masked] <mailto:[email-masked]>> wrote:
> MLS WG,
> 
> As we announced in Montreal, we are planning on holding an interim for MLS before the next IETF meeting. In order to make the most effective use of everyone’s time, we attempted to find a time that would work for the authors of the majority of the documents up for adoption. We also want to optimize for accessibility so that we make sure there are enough people to be productive.
> 
> Please indicate if you would plan on attending an interim on these dates. If this date and location are not suitable and you planned to come, please indicate your expected level of participation in the interim in your response.
> 
> Sean & Nick
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/mls <https://www.ietf.org/mailman/listinfo/mls>

---

From: Ted Hardie <[email-masked]>
Date: Fri, 3 Aug 2018 11:30:55 -0700

Hi Nick,

Do you plan on making remote participation possible?

Ted

---

From: "Katriel Cohn-Gordon" <[email-masked]>
Date: Fri, 03 Aug 2018 20:13:21 +0100

I can be there Thursday, leaving at some point on Friday.

k

On Fri, 3 Aug 2018, at 5:54 PM, Benjamin Beurdouche wrote:
>> Those dates/location should work fine for me.  I will plan on
>> being there.>> 
>> --Richard
>> 
>> 
>> On Thu, Aug 2, 2018 at 8:49 PM Nick Sullivan
>> <nick=[email-masked]> wrote:>>> MLS WG,
>>> 
>>> As we announced in Montreal, we are planning on holding an interim
>>> for MLS before the next IETF meeting. In order to make the most
>>> effective use of everyone’s time, we attempted to find a time that
>>> would work for the authors of the majority of the documents up for
>>> adoption. We also want to optimize for accessibility so that we make
>>> sure there are enough people to be productive.>>> 
>>> With these things in consideration, we propose the following date
>>> and time:>>> September 27-28 (Thursday and Friday)
>>> Paris, France
>>> Host: TBD
>>> 
>>> Please indicate if you would plan on attending an interim on these
>>> dates. If this date and location are not suitable and you planned to
>>> come, please indicate your expected level of participation in the
>>> interim in your response.>>> 
>>> Sean & Nick
>>> 
> _________________________________________________
> MLS mailing list
> [email-masked]
> Email had 1 attachment:

>  * signature.asc 1k (application/pgp-signature)

---

From: Raphael Robert <[email-masked]>
Date: Sat, 4 Aug 2018 20:43:36 +0200

The dates work for me and I plan to be there.

Raphael

> On 3 Aug 2018, at 21:13, Katriel Cohn-Gordon <[email-masked]> wrote:
> 
>>> On Aug 3, 2018, at 9:10 AM, Richard Barnes <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>> https://www.ietf..org/mailman/listinfo/mls <https://www.ietf.org/mailman/listinfo/mls>
>> Email had 1 attachment:
>> 
>> signature.asc
>>   1k (application/pgp-signature)
>

---

From: Jon Millican <[email-masked]>
Date: Sun, 5 Aug 2018 21:51:31 +0000

I should be able to make this dates, and will plan to be there.

Thanks,
Jon

On 04/08/2018, 19:44, "MLS on behalf of Raphael Robert" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Raphael

On 3 Aug 2018, at 21:13, Katriel Cohn-Gordon <[email-masked]<mailto:[email-masked]>> wrote:

k

On Aug 3, 2018, at 9:10 AM, Richard Barnes <[email-masked]<mailto:[email-masked]>> wrote:

--Richard

On Thu, Aug 2, 2018 at 8:49 PM Nick Sullivan <nick=[email-masked]<mailto:[email-masked]>> wrote:
MLS WG,

Sean & Nick

_______________________________________________
MLS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mls<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=2GkxH13qy4MkhQtvWmKXmwEJyXGDQr2LSOV7BV1Wflc&s=XtUwXWg8jEo1lrV0palQqP5xNg3MPsHMNGvPFxVhMUk&e=>
_______________________________________________
MLS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mls<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=2GkxH13qy4MkhQtvWmKXmwEJyXGDQr2LSOV7BV1Wflc&s=XtUwXWg8jEo1lrV0palQqP5xNg3MPsHMNGvPFxVhMUk&e=>
_______________________________________________
MLS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf..org/mailman/listinfo/mls<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=2GkxH13qy4MkhQtvWmKXmwEJyXGDQr2LSOV7BV1Wflc&s=XtUwXWg8jEo1lrV0palQqP5xNg3MPsHMNGvPFxVhMUk&e=>
Email had 1 attachment:
·         signature.asc
  1k (application/pgp-signature)

_______________________________________________
MLS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mls<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=2GkxH13qy4MkhQtvWmKXmwEJyXGDQr2LSOV7BV1Wflc&s=XtUwXWg8jEo1lrV0palQqP5xNg3MPsHMNGvPFxVhMUk&e=>

---

From: Sean Turner <[email-masked]>
Date: Tue, 7 Aug 2018 09:56:06 -0400

> On Aug 3, 2018, at 14:30, Ted Hardie <[email-masked]> wrote:
> 

I want to say yes, but it really depends on who ends up hosting, which we’re still working on.

spt