Subject: [MLS] MLS Interim 27-28 September 2018: minutes

From: Sean Turner <[email-masked]>
Date: Thu, 11 Oct 2018 11:39:15 -0400

The minutes are now up at:
https://datatracker.ietf.org/wg/mls/meetings/
and in the gh repo:
https://github.com/mlswg/wg-materials/blob/master/interim-2018-09/minutes.md

Cheers,

spt

---

From: Sean Turner <[email-masked]>
Date: Fri, 12 Oct 2018 12:43:36 -0400

I should have included my thanks to Katriel and Benjamin for taking notes.

spt

> On Oct 11, 2018, at 11:39, Sean Turner <[email-masked]> wrote:
>

---

From: Nadim Kobeissi <[email-masked]>
Date: Fri, 12 Oct 2018 20:19:48 +0200

Thanks for the minutes.

It’s a shame that the discussion regarding whether the current focus message protection gives to per-message forward secrecy was glossed over in the minutes like this. I remember making an effort to convincingly illustrate exactly how this isn’t worth it given how many keys will need to be stored locally.

Having epoch-level forward secrecy will result in simpler specs, stronger efficiency and reliability without a real compromise in real-word forward secrecy in the event of device compromise.

There are also some implementation-level discussions that seem to be completely missing.

Nadim Kobeissi
Symbolic Software • https://symbolic.software
Sent from my iPhone

> On Oct 11, 2018, at 5:39 PM, Sean Turner <[email-masked]> wrote:
> 
> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls