Subject: Re: [MLS] MLS Interim 10/2019 Details

From: Sean Turner <[email-masked]>
Date: Tue, 1 Oct 2019 08:55:39 +0100

We are switching to a Google Meet because that is what the room is wired for.

Location:
https://meet.google.com/rbe-hsde-cci?hs=151

spt

> On Sep 27, 2019, at 18:33, Nick Sullivan <[email-masked]> wrote:
> 
> Hello MLS Interim (10/2019) Attendees!
> 
> I'm looking forward to hosting you at Cloudflare London next week for what should be a productive meeting.
> 
> The entrance to County Hall is on the backside of the building (not the side with the London Eye) and Cloudflare is located on the 6th floor. Let's meet at around 0845 each day in the lobby so that we can enter the office together.
> 
> Once we're in the office there are two options: sign an NDA and have a bit of freedom when moving about the office, or decline the NDA and be escorted to and from the meeting room by a Cloudflare employee. There is no catered lunch, but we have many options nearby.
> 
> There are many hotels nearby, including the Park Plaza County Hall. Prices are on the high side next week, but there are no shortages of accommodations in the area.
> 
> More details here:
> https://github.com/mlswg/wg-materials/tree/master/interim-2019-10
> 
> See you soon!
> Nick

---

From: Sean Turner <[email-masked]>
Date: Wed, 2 Oct 2019 09:19:27 +0100

We have switch to Meet:
http://meet.google.com/tpr-fozf-gzk

spt

> On Oct 1, 2019, at 08:55, Sean Turner <[email-masked]> wrote:
>