Subject: [MLS] Next Interim

From: Konrad Kohbrok <[email-masked]>
Date: Tue, 22 Oct 2019 08:46:52 +0200

Hi everyone,

I'm currently planning my travel to RWC in January and was wondering what the
status is on the next MLS interim. Any chance it will be colocated similar to
last January? I know it's still relatively early, but it would help planning
quite a bit to know roughly where/when the options are.

Cheers,
Konrad

---

From: "Hale, Britta (CIV)" <[email-masked]>
Date: Fri, 25 Oct 2019 22:56:54 +0000

I think this information would help a lot of us with planning and would be much appreciated. Solidifying dates and a city early would also give an opportunity for greater participation.

-- Britta

On 10/21/19, 11:47 PM, "MLS on behalf of Konrad Kohbrok" <[email-masked] on behalf of [email-masked]> wrote:

    Hi everyone,

    Cheers,
    Konrad
    
    _______________________________________________
    MLS mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/mls