Subject: Re: [MLS] Planning: IETF 107 Virtual Meeting

From: Sean Turner <[email-masked]>
Date: Thu, 2 Apr 2020 14:42:14 -0400

hi MLS,

There were enough people that could not make the 31st that we decided to try for another day. We have looked at the scheduled virtual interims (https://datatracker.ietf.org/meeting/upcoming) in the coming weeks and have decided that either the 16th or the 21st could work both in terms of getting the formal approvals (we need a week) as well as making sure we do not have major clashes (we want to make sure participants can attend). This virtual would be 1.5 hours long.

We also want to determine how often we should meet after that. The two choices that seem reasonable are weekly and bi-weekly.

Finally, we need pick a time. There are four main clusters of participants are in the following timezones EDT, PDT, CEST, and BST. With the four time zones there really is no good time: https://www.timeanddate.com/worldclock/meetingtime.html?month=4&day=16&year=2020&p1=263&p2=37&p3=136&p4=224&iv=0
Since the other virtual interims were scheduled for 0600am PST, we ought to give them a break and not have it so early. So, I’ve proposed four times later in the day.

Please fill out the doodle poll to let us know what works:

https://forms.gle/oBAtkAxVNwrb31j2A

spt

> On Mar 19, 2020, at 14:34, Nick Sullivan <nick=[email-masked]> wrote:
> 
> Hello MLSWG members,
> 
> Since the IETF 107 is no longer happening in person, it may be useful to have a virtual meeting for MLS instead. There are a number of PRs and ideas to discuss.
> 
> Please fill out the following poll to help us determine interest:
> https://docs.google.com/forms/d/e/1FAIpQLSdGgMT16UcwL21KWbO_RFwqkozuDkBRV-FJh-VmVF_C204H8g/viewform?usp=sf_link
> 
> Nick & Sean
> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls

---

From: Sean Turner <[email-masked]>
Date: Thu, 9 Apr 2020 21:00:22 -0400

hi MLS,

It appears we have a slight preference for April 21st.  I will submit the interim request shortly.

spt

> On Apr 2, 2020, at 14:42, Sean Turner <[email-masked]> wrote:
> 
> hi MLS,
>