Subject: [MLS] Messaging Layer Security (mls) WG Virtual Meeting: 2020-04-21

From: IESG Secretary <[email-masked]>
Date: Fri, 10 Apr 2020 06:14:21 -0700

The Messaging Layer Security (mls) Working Group will hold
a virtual interim meeting on 2020-04-21 from 14:00 to 15:30 America/New_York (18:00 to 19:30 UTC).

Agenda:
# Protocol
# Architecture
# AOB

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=m92ea16ea97a73422258dbd600c056a27

---

From: Sean Turner <[email-masked]>
Date: Sun, 19 Apr 2020 21:03:05 -0400

hi MLS,

We have a virtual meeting scheduled for Tuesday. The agenda has been posted to the ietf datatracker and is also available viaa the GitHub repo: https://github.com/mlswg/wg-materials/tree/master/vietf107

You will note that the agenda is fairly light on detail, but the plan all along has been to review the open issues and pull requests and work through them. Britta/Konrad did request 15min to discuss some changes related to a PR, but I think we can work that during PR reviews.

Also, we need a minute taker so if you’re interested taking minutes please let us know.

spt

> On Apr 10, 2020, at 09:14, IESG Secretary <[email-masked]> wrote:
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Sean Turner <[email-masked]>
Date: Tue, 21 Apr 2020 13:32:43 -0400

The session will begin at the top of the hour.

Webex: https://ietf.webex.com/ietf/j.php?MTID=m92ea16ea97a73422258dbd600c056a27

Etherpad: https://etherpad.ietf.org:9009/p/notes-ietf-interim-2020-mls-11?useMonospaceFont=true

spt

> On Apr 19, 2020, at 21:03, Sean Turner <[email-masked]> wrote:
> 
> hi MLS,
>