Subject: [MLS] mls@ietf113: session request?

From: Sean Turner <[email-masked]>
Date: Tue, 18 Jan 2022 11:27:08 -0500

Hi! Scheduling requests can now be submitted for IETF 113 [0]. Does the group think that a session will be needed?

spt

[0] https://www.ietf.org/how/meetings/113/

---

From: Richard Barnes <[email-masked]>
Date: Tue, 18 Jan 2022 11:57:06 -0500

Yes.  Hopefully we will be in/past WGLC then, but (a) we will likely have a
few things to discuss out of that, and (b) even if not, it would be good to
discuss what to do next (e.g., federation?)

On Tue, Jan 18, 2022 at 11:27 AM Sean Turner <[email-masked]> wrote:

> Hi! Scheduling requests can now be submitted for IETF 113 [0]. Does the
> group think that a session will be needed?
>
> spt
>
> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls
>

---

From: Sean Turner <[email-masked]>
Date: Thu, 20 Jan 2022 21:45:26 -0500

I will go ahead and request a 1-hr slot.

spt

> On Jan 18, 2022, at 11:57, Richard Barnes <[email-masked]> wrote:
> 
> Yes.  Hopefully we will be in/past WGLC then, but (a) we will likely have a few things to discuss out of that, and (b) even if not, it would be good to discuss what to do next (e.g., federation?)
>