Subject: Re: [mmox] mmox Digest, Vol 1, Issue 163

From: "[email-masked]" <[email-masked]>
Date: Fri, 27 Feb 2009 22:13:24 GMT

>I do not intend to carry on this thread as
(a) It does not really belong on this list
(b) You are obviously not interested in anyone's point of view but your 
own.

>I have given you some friendly advice and you choose to criticise and 
ignore it. You twist peoples replies and are deliberately obtuse

Chris,

I made a short comment to Zha's (David Levine's) demand to untether the terms avatar, identity, etc. and move to generalities -- which I felt accomplished the job of stripping out commerce and IP that the AWGroupies keep doing. That's all. I've been having this same debate with them for a year or more. I felt it was necessary merely to put down a marker: "Here is where they go off the map and depart from contextual definitions in the name of 'expediency' to get their way again". That's all. In fact, if I were the non-Lindens on this list, from their set of interests, I'd also put a flag down on that and say to myself, "Here's where they insist on setting the generalities themselves so as to claim them for their own set of specifics later."

You chose to give me a huge lecture and diatribe defending your opensource way of life. That's fine, but it simply fails to persuade me.

Basically, this debate plays out over and over again, and not only with me, as surely you are aware, in a very typical and irrational pattern -- irrational, because it is premised on an intolerant view that sees and claims falsely intolerance in others precisely because it cannot conceive of co-existence and pluralism:

1. Opensource proponent insists that everything be opensource and that preferences always go to opensource in every endeavour, whether social media (laconic), websites (Drupal), educational sites (Moodle), virtual worlds (OpenSim), etc. Browbeaten, those involved go along, though they find the software difficult, wonky, non-user-friendly, like Linux.

2. If they criticize a single thing about any of this, or say a single thing in defense of proprietary code or "walled gardens," they are lectured and reminded that "the entire Internet" was founded on the opensource concept and "they owe their very blog or world to opensource" and "should be grateful" -- although *criticism* or *demand for plurality* isn't the same thing at all as rejecting the role of opensource in the building of the Internet, or rejecting someone's choice for opensource. These are all acknowledge and all understood, but they are *criticized* as not being viable, and therefore *choice* is needed.

3. Having encountered a rebuff to their zealotry, the opensource proponent then pushes further, more shrilly, and more hysterically. Now, the person who merely began with a criticism of non-usefulness, or a demand for *choice* is told that they are "obtuse" or "stupid" or "Anne Coulter" or a "right-whinger" or "refuse to concede others' points of views" -- by which is actually meant, "You refuse to come round to our cultic point of view" by this time.

4. If the thoroughly browbeaten and bullied critic of opensource continues to hold fast, now they are told "You are preventing other people from having a point of view" (obviously a false proposition) or "you are deliberately dense" or some other state is impugned to them which amounts to this: "you refuse to come round and join the hive mind collective on this".

Well, no, I don't. I refuse. And that's normal. Nothing I've seen about opensource in the four years I've had to see it very up close and personal has done a thing to persuade me that it is a viable system that leaves choice of systems. None of its propositions and claims are true for virtual worlds that I can see ("bugs are visible and fixable to a thousand eyes") etc. Whatever the usefulness of Apache or Gimb or whatever, so what? It's not the answer for everything; it isn't user friendly; it doesn't *work*. I can't be forced to believe in software religion in defiance of the evidence of my own experience.

I'm sorry, but I don't give into emotional blackmail ("I gave you friendly advice and you refused to heed it" = "You refused to come round to our point of  view") or concede your point of view. It's because I disagree with its viability. I have proof of its viability, anywhere, anyhow. You can keep citing "The Internet" or "this guy I know who makes money from Creative Commons" or whatever you like but none of it is *persuasive* as a *system for everybody, that is free, and enables choices*. That isn't the same thing as *acknowledging your right to have this point of view* or accepting that *for you, this religion is helpful*. 

That's all, it's about choice. I realize that for whatever reason even those decidedly four-square for closed worlds and proprietary code and robust IP protect, for reasons that continue to remain obscure to me, embrace the opensource shtick (free labour? free R&D budget?). In any event, I have no requirement to argue about this or debate it further on this particular list, which is obviously largely engaged in technical standard-making. However, if you attack me and lecture me and hector me with the extremist opensource point of view, I will simply defend my perspective on this which I believe is a mainstream consumer perspective on virtual worlds.

____________________________________________________________
Click here to save cash and find low rates on auto loans.
http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTLaWySIWwBcxnL7KFaUZFuwEZEOqrpk9Xm94tzdK2DHyWmqezkin2/

---

From: Kajikawa Jeremy <[email-masked]>
Date: Sat, 28 Feb 2009 07:34:26 +0900

You want a specific use case example where the FOSS community provides?

The BSD network stack as reworked by Microsoft for Windows Networking
  to have *any* network functionality in windows...

THAT is a commercial introduction of OpenSource into *every* machine
  with a copy of Windows from Microsoft installed,  version 3.1 through
latest 2008
  and Windows 7... they all still contain elements of that sources.

You can check the Windows Developer materials for any reference to the
Regents of
  Berkeley University.

a second example to cite would be Caldera Systems and RedHat...
  without which as an *alternative* (even as user-unfriendly as you
claim)...
  the US Dept of Justice would have had no choice but to break Microsoft
as being a
  monopoly... you can thank open source for existing for giving you
continued support
  of your choice to use Windows in its current form.

FOSS is a choice,  one you choose to consider as broken or
user-unfriendly,
  my own choice is the other,  I find Microsoft OS provision as
restrictive and limited,
  along with its own choices of User-Friendliness,

I'll accept some software as needing commercial interest where it is a
technical
  means of supporting an interest that is shared,  but to be forced to
choose software
  based on a pre-requisite and not have choice... THAT is where *I* draw
my line...

Thank you for your time in reading,

I also notice you appear to only respond to this list for your own shill
and
  not respond to direct questions to find out further or elicit focus
towards
  what the shared goal here?

or am I missing reading messages to this list?

Jeremy

On Fri, 2009-02-27 at 22:13 +0000, [email-masked] wrote:
> _______________________________________________
> mmox mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmox

---

From: Dan Olivares <[email-masked]>
Date: Fri, 27 Feb 2009 19:04:09 -0500

One little nit picky thing here is about an argument that I don't
really understand what you're trying to say based on the wording:

"Whatever the usefulness of Apache or Gimb or whatever, so what? It's
not the answer for everything; it isn't user friendly; it doesn't
*work*."

If you mean, "It's not the answer for everything",   agreed, there's
also IIS(closed source), Sun's Java System Web Server(partially open
source), IBM WebSphere(open source), Abyss Web Server(closed source),
NCSA(open source), C# Webserver(open source), and others.

If you mean, "It's not user friendly, therefore it doesn't work", then
I disagree.   Really, this depends on the intended audience.  If the
intended audience is 'linux server administrators', their idea of a
good user interface is vastly different from an end user.   (this is
one thing that we'll have to consider in the MMOX charter...
Intended Audience)

If you mean, it didn't work for you, therefore it doesn't work, then
this is an opinion statement.  You really don't mean 'it doesn't
function'.
If we go by simply web server usage statistics, Apache has ~48% of the
market share based on the monthly netcraft web server survey. (Ref:
http://news.netcraft.com/archives/web_server_survey.html )  If it
didn't meet the expectations of the target audience then it wouldn't
have market share.

Historically, I do agree with the assertion that Open Source software
has tended to be less user friendly.  Though, recently, some open
source programs have learned that if the target audience is end users,
they'll need to taylor their user interface to the expectations of
that audience.  (Ref: Ubuntu/Open Office/FireFox/Google Chrome)

Can you clarify your statement?

Thanks

Daniel Olivares