Subject: Re: [mmox] RealExtend Teleporting Between Worlds

From: "[email-masked]" <[email-masked]>
Date: Wed, 25 Feb 2009 22:47:39 GMT

>Once again, this has absolutely no relevance to this discussion.  

Actually, no. It does. Because we need to understand which corporate or personal interests you are flogging here with your recurring snarky replies to me, and your literalist answers to larger questions that surely do involve more philosophical debate than you're willing to give them.

Other contributors here asked everyone to give their real names and affiliations. I've done so. While it isn't a requirement from IETF at this stage, my understanding is that it is when you make formal presentations later, is it not?

So why hide behind a common name on the Internet, which may or may not be a real name, and not display the platform you represent?

____________________________________________________________
Earn your associate's criminal justice degree and start your career training today.
http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTKKZuZwh7Uxnqb9ZnDD92E03NDxvS2bJPUVazZzuJN59ZeIrVZgeU/

---

From: Dan Olivares <[email-masked]>
Date: Wed, 25 Feb 2009 17:51:57 -0500

I've already given my introduction.

I can also confirm that my name is, indeed Daniel Olivares, to which,
Linden Lab has an account with my 'payment information on file'.  If
it ever was required to confirm it, I'm sure they would were I to ask
them to.

Best Regards

Daniel Olivares

On Wed, Feb 25, 2009 at 5:47 PM, [email-masked]
<[email-masked]> wrote:
> Click here to save cash and find low rates on auto loans.
> http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTLaW00TZ38PJOzUL8h0vJDc5reqqkNFRwVohQ3GrVDrJNTeaD2vQk/
>