Subject: Re: [mmox] mmox Digest, Vol 1, Issue 113

From: "[email-masked]" <[email-masked]>
Date: Mon, 23 Feb 2009 19:19:33 GMT

Cory Doctorow is a leading ideological proponent of copyleftism and the CC shill. He does not make his living solely from giving away his books. He has lecture fees and consulting fees. Furthermore, he sends his books off to be typed and keyed into digital form for slave-wages to India -- that's part of the recipe. 

The Cory Doctorow model is not one that can work for everyone in an economy, nor can it work for everyone who creates digital content, nor should it have to be imposed. It is one choice, and those who make it should be aware that a) they are in a tiny niche b) their theories are never tested by their actual making an entire sustainable living off the theory; c) they cannot impose that on everybody in a digital economy in a virtual world. Copyleftist CC theorists, like Doctorow or Lessig, who bring in salaries as lecturers and consultants, are the last people who can really prove that they've made their living from giving away digital content as they are paid in cash to talk in the atomic world.

____________________________________________________________
Make sure your shower gets you clean. Click now for a high quality shower filter!
http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTGczukxGxf0bv1xcbRa0LkC3eXbDedokFHadGyOufgxZRTD5q5FIE/

---

From: Gareth Nelson <[email-masked]>
Date: Mon, 23 Feb 2009 19:27:49 +0000

My point was that he's living proof that you don't need a copyright
monopoly to make money, but seriously - this is way out of scope for
this list. I'd be happy to debate this in private email or on your
blog, but it doesn't seem appropriate here.

On Mon, Feb 23, 2009 at 7:19 PM, [email-masked]
<[email-masked]> wrote:
> http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTGczukpNeZJRzXkMERgo4AUzfbygtre3OameS0rSCu27ydnCn5o0g/
>