Subject: Re: [mmox] mmox Digest, Vol 1, Issue 69

From: "[email-masked]" <[email-masked]>
Date: Sat, 21 Feb 2009 07:27:31 GMT

>Charles,
I would support a "real names only" policy.
I think the businesslike stage will happen if a determination of who actually has a business interest in interoperability is made. I don't know what the IETF rule on "observers" are -- parties who have an interest, but don't actually have a business directly involved in implementing the technology under consideration.

Jon, I see what you are doing with this effort to make up various exclusionary rules and shake loose categories of people, or perhaps just one person. Let me see if I can make up a more workable rule for you that will do the trick: how about excluding females without degrees in computer science? But...as I can see from the rules, the lists of IETF must be made open to the public. 

I'm startled to find that a discussion of the interoperability of virtual worlds would require at the outset that only those companies with a "business interest" would be allowed to take part in the shaping of universal standards, or that only "business interest" is valid as a virtual world standardizer. This seems to run contrary to many of the aspects and sentiments around not only the IETF, but the entire Internet, which has been a mixture of both proprietary and opensource code, business, education, non-profit, and amateur hobbyist. I fail to see why only profit-making technology vendors would be empowered to decide matters of interoperability affecting us all in virtual worlds, which are an immersive form of *social* media. 

I don't object to a demand for a real name and I supply it, but it strikes me as an obstacle designed to exclude certain SL avatars who in fact already have established reputations and businesses under their avatar name, which is an accepted convention. The insistence on real-life names or "find me everywhere under the same name" shouldn't be welded into the interop standards.

____________________________________________________________
Find monitors and projectors here. Get serious about tech.
http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTJHlmLDd4SmOsLTxbvSUl23TCqAh008gAy2Ivk7h1EikzcHHgHAv7/

---

From: Jesrad <[email-masked]>
Date: Mon, 23 Feb 2009 10:46:54 +0100

I do object to a "real names only" policy, for personal security and
privacy reasons. I can disclose my RL name to individual participants
in the MMOX discussion group, but I absolutely do not want it
publicized in any document, unless it is severed from my contributions
and cannot be tied back to my SL identity by deduction.

I am not subjected to any NDA, agreement, contract or law that would
prevent me from contributing to the MMOX group, my objection is only
grounded in domestic political and ideological context.

On Sat, Feb 21, 2009 at 8:27 AM, [email-masked]
<[email-masked]> wrote:
> _______________________________________________
> mmox mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmox
>

---

From: Jon Watte <[email-masked]>
Date: Mon, 23 Feb 2009 12:51:31 -0800

> grounded in domestic political and ideological context.

Then your ideology forbids you from contributing to the IETF.

Or you can re-subscribe to this list using your normal name, and never 
mention your specific SL identity, and nobody would know to draw the 
connection.

Sincerely,

jw