Subject: [mmox] RealExtend Teleporting Between Worlds

From: "[email-masked]" <[email-masked]>
Date: Wed, 25 Feb 2009 21:51:16 GMT

http://www.cybertechnews.org/?p=882&cpage=1#comment-180

So whose trees are those in the background? Who created them in which world, and were they copied into OpenSim if from Second Life?

Also, when teleporting back and forth between worlds, are they taking attachments and inventory copies of everything they create or own in either world?

____________________________________________________________
Debt collectors calling your house?  Click here to consolidate into one payment.
http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTIk3nqYhmn0hDKodbaoCoynGipppPdzynC097l2H4bJR6c1QjOOkQ/

---

From: Dan Olivares <[email-masked]>
Date: Wed, 25 Feb 2009 17:05:46 -0500

"So whose trees are those in the background? Who created them in which
world, and were they copied into OpenSim if from Second Life?"

Nobody, the trees are client side generated..  that means they're in
the client and part of the multimedia included in the client.  The
client is GPL, with the content in the client licensed under the CC.
The simulator says, "Hey!, render a pine tree here!", it doesn't say..
 render a pine tree here, and use 'this texture' made by user 'x'

"Also, when teleporting back and forth between worlds, are they taking
attachments and inventory copies of everything they create or own in
either world?"

I don't know, you're going to need to contact Jani (Jani Pirkola
<[email-masked]>)  or a realXtend representative to find out.

Best Regards

Daniel Olivares

On Wed, Feb 25, 2009 at 4:51 PM, [email-masked]
<[email-masked]> wrote:
> _______________________________________________
> mmox mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmox
>