Subject: Re: [mmox] mmox Digest, Vol 1, Issue 111

From: "[email-masked]" <[email-masked]>
Date: Tue, 24 Feb 2009 01:54:56 GMT

Em, agnostic? But if you remove c/m/t from the stream, that's not agnosticism, that's atheism. That means you've taken the option out completely, and left it to some single server out there who is a subset of other grids. Not a solution.

This demand for details is puzzling to me. What details? I already said, my real life name is Catherine A. Fitzpatrick. I'm 52 years old. I live in New York. I don't like cats. I'm currently reading "The Thin Blue Line" by Colin Ferguson. My favourite colour is blue. 

____________________________________________________________
Surf a world without wires. Click now for great wireless Internet solutions!
http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTE4hcnIOsZEJlo2mkapxtbJtnw3u5zSWIPVgxx9WtCFDGtAxLINEE/

---

From: Dan Olivares <[email-masked]>
Date: Mon, 23 Feb 2009 21:22:27 -0500

Interesting analogy here.    I guess to me, the use of MAY instead of
MUST, in terms of the religious analogy, is more like 'You get to
choose if you're Christian, Catholic, Buddhist, atheism, or ..
<insert religion here>' instead of 'You have to be Catholic'.
However, even that isn't an entirely good analogy because with MAY,
you can be Buddhist *and* Catholic at the same time.   Some
'religions' may have doctrine(contracts) which limit you from
participating in atheism.

My 2c

Dan

On Mon, Feb 23, 2009 at 8:54 PM, [email-masked]
<[email-masked]> wrote:
> _______________________________________________
> mmox mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmox
>