Subject: Re: [mmox] mmox Digest, Vol 1, Issue 159

From: "[email-masked]" <[email-masked]>
Date: Thu, 26 Feb 2009 14:44:33 GMT

> On Tue, Feb 24, 2009 at 8:53 PM, William George
>> <[email-masked]> wrote:
>> >>> In order to sidestep some of the thorny (and circular) discussions on >>> property rights, as well as the petty technical arguments backed by >>> "customer interests", I propose that only worlds with free access and only >>> unencumbered objects be allowed to interoperate, at least to start.
>>
>>
>> The word "allowed" isn't appropriate since there is no permission 
required >> to distribute unencumbered objects nor to interoperate.
>> >> Apart from that though, the spirit and promise and viability of what you >> envisage is clear.? The future of open grids is unbounded, simply because >> unencumbered object exchange is unhampered by any constraints except >> computer resources, and enthusiasm in the open community probably exceeds >> the known physical constraints of teh universe. ;-)
>>
>> Since the free and open grids have assets that are either public domain or >> licensed under free-distribution licenses like GPL, BSD, CC and others, it >> makes no sense whatsoever to hold back interop between such open worlds just >> because the proprietary worlds can't get their act together.
>>
>> Fortunately, they're not being held back in the slightest. ;-)
>>
>> Morgaine.

I'd like to debunk an urban legend here, the persistent meme that there is "all this pent-up desire to create and distribute free objects" and that evil proprietary software companies, greedy landlords who oppose interoperability, and other assorted creator-fascists are all that is standing in the way of a huge tide of wonderful free full-permed user-generated objects flowing throughout the Metaverse.

There is no such thing, despite the persistence of the hawking of this meme by interested parties.

First of all, given that the Internet *is* a copy machine, nobody needs a special Creative Commons license or a special interoperability regime to see stuff distributed. It happens anyway, and it's only a small percentage of nerds who will peer at the fine print and reproduce the licenses in the finicky way that the CC boosters wish. I'd like to see statistics on the actual issuing of CC "licenses" and actual compliance versus non-use (especially that second part, always forgotten!) to be able to assess this more scientifically, rather than ideologically. Judging from the SL context, the CC lobby is niche and tiny and not representative of the wishes of the overwhelming majority of creators who are there to *sell* items in a micropayment system *with permissions*.

The fact is, each time this discussion  is raised in SL, no creators or merchants clamour to be able to perm up their creations for other worlds. The JIRA "yes" votes aren't about the desire to "free" content that is trivial to "free" anyway; it's about placing restrictions on content to prevent theft. There is a tiny cadre of persistent lobbyists, usually sandboxing weapons gadget or weapons makers whose sales depend on word of mouth in niche categories rather than search/places, who claim that this is "needed" in "new markets". It's not. Most merchants when you talk to them about this don't understand the issues, and when it is explained, they instantly want the ability to *turn off* distribution in the open worlds to prevent theft. They simply don't buy the argument that they will "get more customers" if they join the stampede to the Metaverse because...there are no currencies or economies in those other worlds (duh!). 

You can't openly scorn commerce and currency systems, as Adam Frisby has done, and indicate it's only a modular add-on, and then in the same breath, say, oh, merchants want interoperability because this opens new markets for them. There aren't new markets in technocommunist regimes, there are only new opportunities for theft and loss.

I think most creators are waiting to see just how it goes with the open worlds and the willingness of platform operators to abide TOS and DMCA takedown notices. I think they'd adjust their behaviours accordingly. If it seemed that "trustworthy" didn't just mean some wonky server symmetry but actual human behaviour to trust, then they'd check off their products. The minute this broke down and incidents of theft began appearing, they'd start unchecking. They would literally follow the news every day and check accordingly and would want this flexibility. They'd even begin to demand granularity -- check off for this world, and not that world.

The confusion on the reality of this situation comes from the widespread practice of making freebies as loss-leaders or to help newbies to build up customer lists for the future. These two very fundamental motivations for making full-perm items are utterly absent as a context in open sims where there is absolute scorn for commerce and currency *and where there is no economy*. So to claim that because merchants have all these freebies with full perms that their intent is to spread freebies in other contexts without commerce is duplicitous. 

Prokofy Neva

____________________________________________________________
Digital Photography - Click Now.
http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTDvmQrhHg8wV6uSGl77n5nqNdiLHLM4DMe4n8BxGiHHEDa6afMWLu/

---

From: Jesrad <[email-masked]>
Date: Thu, 26 Feb 2009 16:32:39 +0100

The english language sucks for not having two different words for free
as-in-beer and free as-in-speech, like how french has gratuit and
libre respectively. It makes debate over such topics pretty difficult
if not downright useless, in addition to being off the scope of MMOX
(at the moment at least).

On Thu, Feb 26, 2009 at 3:44 PM, [email-masked]
<[email-masked]> wrote:
> _______________________________________________
> mmox mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmox
>