Subject: Re: [mmox] mmox Digest, Vol 1, Issue 111

From: "[email-masked]" <[email-masked]>
Date: Mon, 23 Feb 2009 17:42:15 GMT

Fisking and Nizkorisms may be tactics used on MMORPG forums and the IRC channel,  but in the real world when somebody poisons the well, it's poisoned, whether or not the logical positivists believe it to be true, and alerting a group project of the "poison" is beneficial, not rhetorically fallacious. Yes, there must be a mandate to protect content, or the false hypothesis that everyone then has choice when it isn't mandated will hold true -- speaking of false hypotheses. Those who don't want c/m/t can either not connect, or check off c/m/t on full perms.

I'm glad we've established that OpenSim is Leninist, though, that's progress : )

Prokofy Neva

____________________________________________________________
30 Seconds can save a lifetime. Get it done. Its never been easier.
http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTQcxKVpPVsInGwV4kaJM21nNhUM1Ho63hKvtROqoeuXuyQpNFBW8Y/

---

From: Dan Olivares <[email-masked]>
Date: Mon, 23 Feb 2009 12:49:27 -0500

Actually, 'poisoning the well' is *ALWAYS* fallatious.  You can't make
the claim, "OpenSim believes this, so this must be bad".

"I'm glad we've established that OpenSim is Lennist" is an example of
an 'Ad Hominem Abusive' logical fallacy (
http://www.nizkor.org/features/fallacies/personal-attack.html )

Are you going to continue to debate using logical fallacies and
debating the 'person' instead of the idea and then making personal
attacks against them on your blog in an effort to bully them into
being quiet?

Best Regards

Dan

On Mon, Feb 23, 2009 at 12:42 PM, [email-masked]
<[email-masked]> wrote:
> http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTQcxKVpOGoB1o1RAtOTItCBA6o2R7XJQNyJDBPA6ld3hxrMAnHGEY/
>