Subject: Re: [mmox] mmox Digest, Vol 1, Issue 113

From: "Robert Gehorsam" <[email-masked]>
Date: Mon, 23 Feb 2009 13:57:30 -0800

The key point relative to earlier comments is that Forterra is NOT EVER the clearinghouse for its customers..  That was the erroneous assumption.  An administrator could probably set whatever policy they wanted.

-----Original Message-----
From: [email-masked] <[email-masked]>
To: Jon Watte <[email-masked]>
CC: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Sent: Mon Feb 23 13:54:30 2009
Subject: Re: [mmox] mmox Digest, Vol 1, Issue 113

but i believe the sense of the comment was that the end user (distinct  
from the person who administers the service) is not allowed to upload  
arbitrary content.

my understanding of both OLIVE and there.com is that they both do not  
allow arbitrary content upload, but instead require someone other than  
the content creator approve (and transfer) the content.

but... i could be wrong.

On Feb 23, 2009, at 1:50 PM, Jon Watte wrote:

> Dan Olivares wrote:
>> "In the There.com/Forterra context, customer content is cleared
>> through a centralized clearing house and must be approved by the
>> company before it can be uploaded; customers are in a subordinate
>>
>
> Just to be clear: There.com (operated by Makena Technologies) and  
> OLIVE (sold by Forterra Systems) are different products, with very  
> different customers and very different processes. There.com has a  
> central clearinghouse. Forterra Systems does not -- each customer of  
> the OLIVE platform decides how and what content goes into their  
> installation.
>
> The There.com model is "we provide a PG-13 safe environment with  
> some degree of content protection, and we implement it through a  
> content review system" (and now the iPhone store does the same thing).
>
> The OLIVE model is "let the customer decide, although we can help  
> you with that if you need help."
>
> Sincerely,
>
> jw
>
> _______________________________________________
> mmox mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmox

_______________________________________________
mmox mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmox

---

From: "Meadhbh Hamrick (Infinity)" <[email-masked]>
Date: Mon, 23 Feb 2009 14:01:46 -0800

so OLIVE supports direct end user content upload without administrator  
interaction? (though it's probably not enabled by policy in some/many  
deployments?)

On Feb 23, 2009, at 1:57 PM, Robert Gehorsam wrote:

> The key point relative to earlier comments is that Forterra is NOT  
> EVER the clearinghouse for its customers..  That was the erroneous  
> assumption.  An administrator could probably set whatever policy  
> they wanted.
>
> CC: [email-masked] <[email-masked]>; [email-masked] <[email-masked] 
> >