Subject: Re: [mmox] In-world simul-cast of BOF?

From: "Infinity Linden (Meadhbh S. Hamrick)" <[email-masked]>
Date: Sun, 08 Feb 2009 14:22:58 -0800

Cool. Getting video into SL should be easy. We just bounce a stream off someone with the bandwidth to feed it to as many peeps as can fit in a region. I'll talk to our internal peeps at LL, but I'll have to stop short of volunteering others in my organization.

And right... having someone at the meeting who is logged in and can relay chatter would let comments go the other way.

As for the peanut gallery... we do okay @ AWG meeting in terms of handling the occasional griefer...

-cheers
-infinity / meadhbh

Rodney Thayer <[email-masked]> wrote:

>There are technologies being used to gain remote access to IETF
>meetings, I believe.  See for example this...
>
>http://videolab.uoregon.edu/events/ietf/
>
>They've been noodling with offsite access to IETF meetings
>for a while.
>
>If there's some public information on how an in-world parallel
>meeting could occur using any of these protocols that'd be
>an interesting use case.  It was my impression that the state
>of the art is not quite there.
>
>
>Lawson English wrote:
>> Seems to me that it would be a great thing (especially for those of us
>> who can't make it) if the mmox BOF was held or at least broadcast
>> in-world, live. This would be symbolic AND allow those of us who can't
>> be there to at least know what is going on, even if the IETF rules
>> wouldn't allow us to participate fully.
>> 
>> Which brings up another point: what ARE the IETF rules concerning remote
>> participation via VR? I'm guessing they don't exist as yet. Should that
>> be something that is worked out before the meeting? Can people who are
>> unable to make the meetig get some kind of recognized status at the
>> meeting? Even peanut gallery chatter ala Metanomics or Science Friday
>> would be a good start.
>> 
>> 
>> Lawson
>> 
>> 
>> _______________________________________________
>> mmox mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/mmox
>> 
>
>_______________________________________________
>mmox mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mmox

---

From: Marshall Eubanks <[email-masked]>
Date: Sun, 8 Feb 2009 17:35:51 -0500

On Feb 8, 2009, at 5:22 PM, Infinity Linden (Meadhbh S. Hamrick) wrote:

> Cool. Getting video into SL should be easy. We just bounce a stream  
> off someone with the bandwidth to feed it to as many peeps as can  
> fit in a region. I'll talk to our internal peeps at LL, but I'll  
> have to stop short of volunteering others in my organization.
>

My broadcasts (AmericaFree.TV) have been going into Second Life for  
some years now.

However, IETF broadcasting at the moment is audio only, not video.  
There would be
no issue with having a live video feed, and we used to broadcast live  
multicast video, but that
was stopped in 2005 IIRC.

The biggest reason for that was cost - audio doesn't require a person  
in the room, while video (at least, the
way it was done), did.

Regards
Marshall

> And right... having someone at the meeting who is logged in and can  
> relay chatter would let comments go the other way.
>

---

From: Lawson English <[email-masked]>
Date: Sun, 08 Feb 2009 16:19:40 -0700

> Cool. Getting video into SL should be easy. We just bounce a stream off someone with the bandwidth to feed it to as many peeps as can fit in a region. I'll talk to our internal peeps at LL, but I'l…

Why stop at one region? Talk to the Metanomics folk about setting up a 
multi-island venue. They would have been happy to help with the last AWG 
meeting and I'm sure they'd be happy to help with this.

L.

---

From: "Meadhbh Hamrick (Infinity)" <[email-masked]>
Date: Mon, 9 Feb 2009 13:23:23 -0800

well.. first things first. i'm just thinking that the incremental from  
0 virtual consumers of real-time A/V to 40 consumers will be a lot  
harder than the incremental from 40 to 160.

On Feb 8, 2009, at 3:19 PM, Lawson English wrote:

> Why stop at one region? Talk to the Metanomics folk about setting up  
> a multi-island venue. They would have been happy to help with the  
> last AWG meeting and I'm sure they'd be happy to help with this.
>
>
> L.

---

From: "Meadhbh Hamrick (Infinity)" <[email-masked]>
Date: Mon, 9 Feb 2009 13:33:25 -0800

okay.. a couple things..

a. I hope it's not a violation of IETF SoP to allow a video simulcast  
only for the BoF, maybe as a proof of concept.

b. while broadcasting into SL would be nice, the big win would be to  
somehow allow second life avatars to participate in discussions. So  
having someone at the BoF logged into SL and relaying questions /  
comments would be required (like Science Friday does it now.)

c. we probably have our hands full with the normal BoF planning, so  
should we take baby steps and implement audio broadcast to SL for the  
upcoming March meeting, but delay full SL / IETF interaction for a  
later date?

-cheers
-m

On Feb 8, 2009, at 2:35 PM, Marshall Eubanks wrote:

> no issue with having a live video feed, and we used to broadcast  
> live multicast video, but that
> The biggest reason for that was cost - audio doesn't require a  
> person in the room, while video (at least, the
> way it was done), did.
>
> Regards
> Marshall
>

---

From: Rodney Thayer <[email-masked]>
Date: Mon, 09 Feb 2009 13:40:54 -0800

I think anything you do to promote multi-site access to IETF
meetings is going to be welcomed.  I think solid small baby steps
sound wonderful.  I think those of you who wish for rich media
experiences should blog vigorously so lots of IETF'ers ask for more.
It's 2009.  Make shameless references to how you're not asking your
boss for travel budget and use provocative terms like "improved
training ROI".

Meadhbh Hamrick (Infinity) wrote:
> upcoming March meeting, but delay full SL / IETF interaction for a later
> date?
> 
> -cheers
> -m
> 
>>> off someone with the bandwidth to feed it to as many peeps as can fit
>>> in a region. I'll talk to our internal peeps at LL, but I'll have to
>>> stop short of volunteering others in my organization.
>>>
>>

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 9 Feb 2009 17:13:54 -0500

On Feb 9, 2009, at 4:33 PM, Meadhbh Hamrick (Infinity) wrote:

> okay.. a couple things..
>
> a. I hope it's not a violation of IETF SoP to allow a video  
> simulcast only for the BoF, maybe as a proof of concept.
>

I don't see why it would be, but I have made inquiries to be sure.

> comments would be required (like Science Friday does it now.)

Something like that has been done before, passing questions manually  
to the chairs from virtual attendees (but without avatars).

You should make sure that this gets posted to the attendees list.

> should we take baby steps and implement audio broadcast to SL for  
> the upcoming March meeting, but delay full SL / IETF interaction for  
> a later date?
>

Given that there will be a MP3 audio feed anyway, does anything  
actually have to be done for this ?

Regards
Marshall

>>> Cool. Getting video into SL should be easy. We just bounce a  
>>> stream off someone with the bandwidth to feed it to as many peeps  
>>> as can fit in a region. I'll talk to our internal peeps at LL, but  
>>> I'll have to stop short of volunteering others in my organization.
>>>
>>
>>> And right... having someone at the meeting who is logged in and  
>>> can relay chatter would let comments go the other way.
>>>

---

From: Suzy Deffeyes <[email-masked]>
Date: Mon, 9 Feb 2009 17:48:16 -0600

> Given that there will be a MP3 audio feed anyway, does anything actually have to be done for this ?

Infinity,

We can always low tech it for the BoF, and have an open IRC channel
for back chat.  That gives us a lot of the capability to get input
from people that aren't there in person.

Suzy Deffeyes
IBM

---

From: Lawson English <[email-masked]>
Date: Mon, 09 Feb 2009 16:58:55 -0700

> upcoming March meeting, but delay full SL / IETF interaction for a 

Infinity, before you decide its too hard, talk to Beyers Sellers and his 
Metanomics team. They offered to host
the in-world part of the AWG meeting last year on the Metanomics venue, 
which meant we get the multi-island
hookup for free. Also, you can ask about what is required to handle the 
I/O of questions and comments to/from the live venue.

The problems are pretty much solved already.

L