Subject: Re: [mmox] mmox Digest, Vol 1, Issue 113

From: "[email-masked]" <[email-masked]>
Date: Tue, 24 Feb 2009 01:23:13 GMT

>Logic is not process

Perhaps not, but deliberation and governance are. Everyone must have the right to make a false or non-falsifiable proposition in an open society in the course of debate.

<I've made my position on this issue extremely clear.   I'm arguing for
the use of 'MAY' in the standard and not "MUST" with regards to
protecting User IP rights and let the companies that require it based
on their business models to require contracts with punishments to be
signed before they allow one organization to 'connect'

If it becomes "may" as an "option" then it is not a priority, which it needs to be. 

Here are possible extreme scenarios that could accelerate rather quickly once the interoperability bridges are lowered:

1. Company A with centralized content clearance on a public grid: 

"We sorry to hear about your customers' ripped content but that's irrelevant to us, we guard our own customers' cleared content just fine. Our customers like viewing your customers' content and if they rip it to "get ideas," well, have them call their lawyers, we didn't handle their content through our clearinghouse system. We have a policy of not clearing ripped content -- but, we have to have notice of it first. Oh? You have a big backlog of DMCA notices that your customers file through you about content ripped on their own grid and through interoperability with other grids? We're sorry to hear that. What? You're saying that in order to investigate this claim we'd have to make an avatar in your world and come over and see their store? Why? Please have your customer use the proper channels with you and then we'll examine the merits."

2. Company B whose clients have private grids with corporate or government firewall: "We enjoy viewing your customers' content in the interoperability space, it really adds a huge amount of value at no cost to us that enhances our clients' experience. Oh? Someone has a claim about ripped content? Are you sure? Oh, you know how pretty much everything these days looks like a Half-Life texture *chuckles*. We wouldn't know anything about it, the Metaverse is a big place. We could re-direct your to our client, because we're not responsible for what goes on behind their firewall. Let me get you their address. Wait, I had it here a minute ago, it's a P.O. Box in Reston, VA...Hold on..."

3. Company C which has an opensource grid and various developers with their own private grids and customers, both open and closed:

"It's great that we're all interoperable now! woot! We love finally being able to download and upload our inventories from other worlds and also populating our barren servers with all that wonderful free CC donated content you're streaming our way. No, creator's names actually can't show on textures and skins themselves but we're working on a project on that for 2 years from now. Clones and copybots you say? Well, hope you have programming skills, financing for a T-1 line, and your own servers, you can insert whatever module you'd like to address those issues. We have provided them merely as an option. Oh, you say you know for a fact that Lightning99 Striker has ripped your stuff? We can't reach him because he's a free account with no payment information on file...looks like he uses an anonymizer to log on each time, sorry."

4. Company D with a public grid and UGC allowed: 

"Come sell your creations on our shopping site or in our interoperability spaces and gain customers in other worlds! We'll take a percentage on both the sale and the micropayment currency cashout (no more dollar sales, sorry) but think of all the eyeballs you'll have! Oh, something was ripped, you say? Well, get in our queue for DMCA takedowns, it's a long one, but we're devoted to ensuring IP, yes we are. We can't guarantee c/m/t in other worlds that didn't opt for that system because we are for freedom, and not imposition of our will. You say Lightning99 Striker and his 100 alts are selling your stuff in TinyWorld and EvenTinierWorld? Well, you must be mistaken, we don't have those worlds on our trusted server lists. Oh, they grabbed it on Company C's grid, you say? Well, we can't very well ask them for server logs, we have no such agreement for "hot pursuit" over grid borders to third-party servers."

5. EvenTinierWorld, Ltd 2 years later: 

"Thank you all for making us the top-selling VW platform in the world. Thanks for making all your freebie content available to our struggling artists and making a Better World! We're changing our name to GiganticPirateWorld,Inc. If you have any issues, please contact our staff at the offices in Lagos or Beijing, which are in those huge skyscrapers over there with all the government power ministries where yes, you can bump into Company B representatives in the elevator."

So, like Mom always said, "never allow someone else to make you an option when you have made them a priority."

____________________________________________________________
Never lose valuable data again! Click now for reliable data backup!
http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTEyHZf3KQw2cMTjWo12UaeuTCGqTFULTWt5IomItYcYKWNIAoU64o/

---

From: Jon Watte <[email-masked]>
Date: Mon, 23 Feb 2009 17:37:16 -0800

[email-masked] wrote:
> "It's great that we're all interoperable now! woot! We love finally being able to download and upload our inventories from other worlds and also populating our barren servers with all 
It is my understanding that the current proposal does not even transfer 
inventory at all; it just transfers a representation of inventory. The 
current proposal is for a system where downloading and uploading of 
inventories between different servers is neither necessary nor specified.

Sincerely,

jw