Subject: Re: [mmox] RealExtend Teleporting Between Worlds

From: "[email-masked]" <[email-masked]>
Date: Wed, 25 Feb 2009 23:43:19 GMT

>The lindens license their client under the GPL, they licence the
multimedia content under the Creative Commons Sharealike license.  The
'algorithm' for rendering the trees is in the client.  The multimedia
used in the trees are in the client.  Therefore, the onus here is on
realXtend to comply with the GPL and CC Sharealike licenses regarding
displaying 'standard Linden' trees.

When the Lindens opensourced their client back in the day, they rushed out with it because of the reverse-engineering of the client already by libsecondlife (a bad idea which has only led to more griefing not more bug-fixing).  

But there wasn't any OpenSim quite yet at least not publicly known. Thus they made this decision based on a conception that people would use the opensourced clients to make a better client for accessing *Second Life* itself, not for clone worlds or reverse-engineered worlds which didn't exist at the moment they released the opensourced code. I'm not aware that the license for this client in fact can be construed as meaning "and any other world that appears that is a clone or reverse engineer of SL".  I imagine there might be different opinions on that. Does the license say "any for any other worlds that might come along besides SL?"

____________________________________________________________
Click for free info on paralegal training and make up to $150K/ year.
http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTLiTmaW9F5H64UcdSWITSPTkbMTppw9tBFjN0s4Iojk25VghQ6rsc/

---

From: Dan Olivares <[email-masked]>
Date: Wed, 25 Feb 2009 18:53:12 -0500

GPL v2, is GPL v2 and the CC Sharealike license is what it is
regardless of what you think it means or how it was intended when it
was licensed that way.
You can find a copy of the licenses in the source distribution of the client.

Additionally, for convenience, you can find a copy on the web at the
following locations:

Creative Commons Sharealike
http://creativecommons.org/licenses/by-sa/3.0/legalcode

GPL v2
http://www.gnu.org/licenses/gpl-2.0.txt

Sincerely

Daniel Olivares

On Wed, Feb 25, 2009 at 6:43 PM, [email-masked]
<[email-masked]> wrote:
> Become a Medical Transcriptionist. Click here to find schedules designed to fit your life.
> http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTJjHaE1WDoucIwc0bFGTXPdHhVq4LSJAzz5SJl9nFC8kgmyG8s3c8/
>