Subject: Re: [mmox] mmox Digest, Vol 1, Issue 73

From: "[email-masked]" <[email-masked]>
Date: Sat, 21 Feb 2009 23:53:13 GMT

Jon,

By exaggerating my request for clarity regarding intentions on intellectual property into a request for a utopian world government with powers to enforce DRM and DMCA takedown absolutely and universally, you achieve the result that no one party to this discussion then has to state what they're up to regarding IP because you push it off to a utopian problem of utopian world government, which I don't at all myself believe in.

In fact, as I study this problem more, I see that the IETF itself is not without critics of its obvious governance issues, and that there is in fact war in cyberheaven about what body should prevail with which principles:

http://www.internetmark2.org/study/Governance_analysis.html

Re: "We've already agreed that the technology should *enable* the carrying and enforcing of various diverse rights (of which c/m/t is a mere subset).

Actually, your "we" didn't agree on this. Perhaps you have, in an abstact way. Perhaps others nod in asset. It's not an articulated policy and isn't in a written proposal, it's merely chat.

By calling c/m/t a "mere subset" you're privileging the notion that the default should be "sharing but getting credit" like the CC license, which I believe is suspect, but that indeed is a separate discussion. Any invocation of CC is a cop-out however, as it's a social imperative, not a technical solution.

____________________________________________________________
Great bargains. Homes from $10,000. Search new listings in your area.
http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTQyL1cXYIj4zHZDWF3ohMsg5Tfw5LXryOsvCxmjl9lLCCBMBqFsmF/

---

From: Jon Watte <[email-masked]>
Date: Sat, 21 Feb 2009 16:23:34 -0800

> Actually, your "we" didn't agree on this. Perhaps you have, in an abstact way. Perhaps others nod in asset. It's not an articulated policy and isn't in a written proposal, it's merely chat.

I have heard lots of assent, and no dissent on the list. That's 
generally what "rough consensus" means.

> By calling c/m/t a "mere subset" you're privileging the notion that the default should be "sharing but getting credit" like the CC license, which I believe is suspect, but that 

I have a hard time understanding the mind that jumps from my statement 
that "c/m/t is a subset of all possible permissions" to alleging that it 
means "notion X is privileged and should be the default." I simply did 
no such thing; it does not follow from logic.

Anyway, I've written all I will write on that particular subject at this 
point, and I'll take it up again when time comes to put pen to 
specification.

Sincerely,

jw