Subject: [mmox] Getting more virtual worlds participating

From: Charles Krinke <[email-masked]>
Date: Sat, 21 Feb 2009 10:07:10 -0800 (PST)

It seems to me that we become more strong and useful by finding one or more representatives from other virtual worlds.
It appears to me that we have a significant (and vocal) presence from
LL, OpenSim and Fortrerra. I believe we have an interested party from Croquet, although I would like to hear more from the Croquet folks to understand how interop can help them.

We need to find a way to involve folks from Wonderland and Wow amongst others. It doesnt matter if it is a representative from
"Blizzard" so much as at least one or two user representatives. After
all, we have user representatives from SecondLife and OpenSim on this
channel, so we have a precendent and it seems a reasonable precedent. Perhaps we should encourage some of Fortrerra's users as well to join us to get a slightly different perspective.

So, how to we get some more representatives of virtual worlds software developers, virtual worlds/grid implementors and users/citizens of more virtual worlds into this furball so we can discuss the group charter and find a way to "interop" a bit.

Charles Krinke
OpenSim Core Developer
OSGrid Director

---

From: Gareth Nelson <[email-masked]>
Date: Sat, 21 Feb 2009 18:14:14 +0000

What use are user reps if they can't actually speak to changes on WoW?
Personally, I realise this may be controversial, I do not believe that
we should focus on games too much - games are by their very nature not
going to benefit from a lot of the interop work. Who wants to TP from
SL into WoW and then TP out of WoW into a game of counterstrike?

On Sat, Feb 21, 2009 at 6:07 PM, Charles Krinke <[email-masked]> wrote:
> It seems to me that we become more strong and useful by finding one or more
> representatives from other virtual worlds. It appears to me that we have a
> significant (and vocal) presence from LL, OpenSim and Fortrerra. I believe
> we have an interested party from Croquet, although I would like to hear more
> from the Croquet folks to understand how interop can help them.
>
> We need to find a way to involve folks from Wonderland and Wow amongst
> others. It doesnt matter if it is a representative from "Blizzard" so much
> as at least one or two user representatives. After all, we have user
> representatives from SecondLife and OpenSim on this channel, so we have a
> precendent and it seems a reasonable precedent. Perhaps we should encourage
> some of Fortrerra's users as well to join us to get a slightly different
> perspective.
>
> So, how to we get some more representatives of virtual worlds software
> developers, virtual worlds/grid implementors and users/citizens of more
> virtual worlds into this furball so we can discuss the group charter and
> find a way to "interop" a bit.
>
> Charles Krinke
> OpenSim Core Developer
> OSGrid Director
> _______________________________________________
> mmox mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmox
>
>

---

From: Charles Krinke <[email-masked]>
Date: Sat, 21 Feb 2009 10:31:30 -0800 (PST)

Ok, thats fine. My only point was that this group has more credibility if it includes more virtual worlds. Right now, I see a few, but not a lot. So, whether the list is from some companies perception of reality like cleverzebra, or the number of users, or he who can type the fastest, it doesnt really matter so much as we have a broad representation of users, developers and operators to give this group more credence.

Charles

________________________________
From: Gareth Nelson <[email-masked]>
To: Charles Krinke <[email-masked]>
Cc: [email-masked]
Sent: Saturday, February 21, 2009 10:14:14 AM
Subject: Re: [mmox] Getting more virtual worlds participating

---

From: Lawson English <[email-masked]>
Date: Sat, 21 Feb 2009 15:03:01 -0700

> SL into WoW and then TP out of WoW into a game of counterstrike?
You're not thinking "out of the box" and assuming all games in the mmox 
space will look like wow/eq/eve online.

What about a meta game spanning hundreds of worlds supported by 
different vendors? A cross between spore, escape velocity/eve online, 
and Vampire: the masquerade, etc?

Lawson

---

From: Jon Watte <[email-masked]>
Date: Sat, 21 Feb 2009 14:51:08 -0800

> SL into WoW and then TP out of WoW into a game of counterstrike?

I agree. However, I hope we have enough games background collectively on 
the list to avoid precluding games in the future. Also, if we could get 
someone like Multiverse or Kaneva to show up, that might help with that 
perspective.
Also, I'll ask some people I know at IMVU (which I believe is still 
within scope?)

Sincerely,

jw