Subject: Re: [mmox] mmox Digest, Vol 1, Issue 73

From: "[email-masked]" <[email-masked]>
Date: Sat, 21 Feb 2009 19:22:32 GMT

Dear Jon,

I haven't put words into any mouths, in a setting where everybody's words are on the record for all to see, but open, of course, to debate and interpretation if indeed the debate is free and not controlled only by technology vendors with a business interest in inoperability, as you stated.

I'm glad my restatement of what it sounded like I was hearing compelled you to talk to There.com and come forward now with a more robust belt-AND-suspenders statement. Good! That's why such re-statements are useful. 

Again, I can only ask what it means, for LL or any other "vendor," if you do not actively affirm technical permissions, i.e. like c/m/t, and say you will merely not actively defeat them, then...why is it good enough for your platform, but not good enough for the Metaverse? And if it is desirable for the Metaverse, why isn't it instantly instated on your platform? 

Morgaine's restatement of the paragraph about exchanging protocols and 3-d object data still sounds to me as a non-technician as if she is first installing interoperability and the ability to exchange all data and protocols and objects freely, and "getting the job done" and laying out the bridges, but then only later, tacking on as a module the problem of how to protect IP. First make all content exchangeable, then later, after that technical marvel is accomplished among very disparate platforms with different tecnologies and cultures, tacking on an IP concern in the form of "call your lawyer or tuck a CC license into your prim". Oh, you have to hope the other worlds will have prims and that no one will delete your card.

____________________________________________________________
Looking to buy or refinance? Receive up to 4 offers, all credit
http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTIqFyk63Re70BlzLAilxUPc58lVdLtG1y3xXpqwzvgeBOPROWvjpi/

---

From: Jon Watte <[email-masked]>
Date: Sat, 21 Feb 2009 15:02:37 -0800

[email-masked] wrote:
> them, then...why is it good enough for your platform, but not good enough for the Metaverse? 

I have no idea whether it's good enough for Multiverse, Kaneva, IMVU, 
Linden Lab or Protosphere. They are each individual operators. If you 
want to enforce some global consistency metric, you have three options:
1) open bilateral agreements with each party, and sign separate agreements
2) produce a binding multi-party agreement, and get everyone to sign it 
at one time
3) enact a law of the land (through action of Congress)
Note that 3) doesn't actually reach beyond the US, though, unless things 
like the Berne convention are involved.

None of 1, 2 or 3 are appropriate for this list, so please take that 
discussion to the appropriate forum. We've already agreed that the 
technology should *enable* the carrying and enforcing of various diverse 
rights (of which c/m/t is a mere subset).

You seem to ask of us, a group of a few dozen people, that we give you 
an iron-clad guarantee you that everyone in the world will obey by 
whatever conventions we adopt. Clearly, you must see why this is not 
possible?

Sincerely,

jw