Subject: Re: [mmox] Real Names

From: "Robert Gehorsam" <[email-masked]>
Date: Fri, 20 Feb 2009 12:15:33 -0800

Ann -

I think the point is that having real names and associations with those names at the right point in time in a standards-forming process enables trust and an understanding of each party's interests.  From that perspective, each party can make a judgement about the statements of others, "good" "bad" "useful" "useless" -whatever.. This not about "greed" or getting rid of SL in any way.  Au contraire, the discussion is about greater inclusion in interoperability definitions.

Robert

-----Original Message-----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Fri Feb 20 12:09:18 2009
Subject: Re: [mmox] Real Names

This is not about your meeting rooms Jon. You are clearly trying to shove Second Life out of the way and thus Forterra needs to be excluded from the outset.

I move we remove corporations from the process that have blatantly declared a pure greed motivation as Jon/Forterra has already done.

________________________________

From: Jon Watte <[email-masked]>
To: Charles Krinke <[email-masked]>
Cc: [email-masked]; "[email-masked]" <[email-masked]>
Sent: Friday, February 20, 2009 2:48:42 PM
Subject: Re: [mmox] Real Names

Charles,

I would support a "real names only" policy.

I think the businesslike stage will happen if a determination of who actually has a business interest in interoperability is made. I don't know what the IETF rule on "observers" are -- parties who have an interest, but don't actually have a business directly involved in implementing the technology under consideration.

Sincerely,

jw

Charles Krinke wrote:
> Dear David and Meadhbh:
> 
> I'm confused about some of the posts from email addresses that are either unsigned or from pseudonyms.
> 
> It seems entirely reasonable to me that real names be used in this mailing list to avoid wasting all our time and so that we know who whe are speaking with.
> 
> Is there some way in an IETF mailing list or by peer pressure to get this to a more businesslike stage?
> 
> Charles Krinke

_______________________________________________
mmox mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmox

---

From: Charles Krinke <[email-masked]>
Date: Fri, 20 Feb 2009 12:26:38 -0800 (PST)

My motivation in bringing this up in the first place was to at least have a clue to whom I am speaking.

In saying "business-like", I mean a "polite, fruitful interchange of useful information", which has nothing to do with whether companyX has more (or less) customers, plans, aspirations, bathrooms or virtual regions then another.

Charles

________________________________
From: Robert Gehorsam <[email-masked]>
To: [email-masked]; [email-masked]
Sent: Friday, February 20, 2009 12:15:33 PM
Subject: Re: [mmox] Real Names

Re: [mmox] Real Names 
Ann -

Robert

-----Original Message-----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Fri Feb 20 12:09:18 2009
Subject: Re: [mmox] Real Names

Charles,

Sincerely,

jw

---

From: Ann Otoole <[email-masked]>
Date: Fri, 20 Feb 2009 13:01:09 -0800 (PST)

I see it more for what it is:
1. A veiled attempt to deny access to "Prokofy Neva".
2. An attempt to gender bias the activities.
3, A blatant attempt to deny access and participation to educational institutions and to private interests that may or may not have a future stake in this sector.

Basically this is about a grab for power that appears to be led by a beneficiary of the former Bush administration who may now see their contracts dry up as the focus is changed.
This effort should not be about corporations trying to "drive a stake in the ground from the outset" for the purpose of "preventing future expenses in technology development while securing future revenue streams".

If an interest wishes to remain anonymous while observing or participating then they will and there is nothing you can do about it. So you should immediately cease and desist from paranoid activities that will ultimately taint your organization's participation with the preamble inserted of "The following text serves the financial goals of (insert corporation here) and may or may not actually have any relevance other than a profit motivation via forcing an industry onto their platform while securing future revenue streams for said corporation".

Good way to kill a standards effort out of the gate. 

Now can we get back to the discussion? I posed a question/suggestion that spurred an excellent debate. Is it that you do not wish to have debates outside of how the Forterra OLIVE platform works?

Linden Lab has promoted the open source community and a lot of excellent work was accomplished in that manner without any government funded corporations grabbing control.

Perhaps we need to migrate this effort to the academic sector where it can be conducted in an unbiased manner.

________________________________
From: Charles Krinke <[email-masked]>
To: Robert Gehorsam <[email-masked]>; [email-masked]; [email-masked]
Sent: Friday, February 20, 2009 3:26:38 PM
Subject: Re: [mmox] Real Names

Charles

Re: [mmox] Real Names 
Ann -

Robert

-----Original Message-----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Fri Feb 20 12:09:18 2009
Subject: Re: [mmox] Real Names

Charles,

Sincerely,

jw

---

From: "Meadhbh Hamrick (Infinity)" <[email-masked]>
Date: Fri, 20 Feb 2009 13:28:19 -0800

let us please all calm down.

ann... we are not denying access to prok. while i disagree with her on  
a great number of points, i will defend her right to make them.

that being said, this _is_ a forum for technical discussions related  
to the proposed draft charter and work items.

i think we can agree that the "political environment" surrounding a  
particular virtual world deployment is worthy of discussion to the  
degree that it is important that all of us understand the constraints  
under which other people's products / projects are expected to  
operate. (for instance... i sorta disagree with John Hurliman's stance  
on trust, but i certainly respect it and understand that if i want to  
develop a consensus with John, considering his interests would be a  
requirement. especially since my objective is to find a technical  
solution that meets both our interests.)

i humbly request we move the discussion of politics off this list. i  
am not trying to muzzle dissent; i only want to move it to a more  
appropriate forum.

and ann... i'm not trying to muzzle you either. but i have to say...  
your response seems to me to be dangerously close to an ad hominum  
attack. i ask that in this forum we ALL maintain a high level of  
decorum.

in short... i'm here to get some engineering work done. understanding  
participants political / social constraints is essential, but i  
believe we are all better served by avoiding visiting the intentions  
of others and leaving the debates as to the merits of other people's  
politics for another forum.

-sincerely
-meadhbh hamrick (aka infinity linden)

On Feb 20, 2009, at 1:01 PM, Ann Otoole wrote:

> 3, A blatant attempt to deny access and participation to educational  
> institutions and to private interests that may or may not have a  
> future stake in this sector.
>
> Basically this is about a grab for power that appears to be led by a  
> beneficiary of the former Bush administration who may now see their  
> contracts dry up as the focus is changed.
> This effort should not be about corporations trying to "drive a  
> stake in the ground from the outset" for the purpose of "preventing  
> future expenses in technology development while securing future  
> revenue streams".
>
> If an interest wishes to remain anonymous while observing or  
> participating then they will and there is nothing you can do about  
> it. So you should immediately cease and desist from paranoid  
> activities that will ultimately taint your organization's  
> participation with the preamble inserted of "The following text  
> serves the financial goals of (insert corporation here) and may or  
> may not actually have any relevance other than a profit motivation  
> via forcing an industry onto their platform while securing future  
> revenue streams for said corporation".
>
> Now can we get back to the discussion? I posed a question/suggestion  
> that spurred an excellent debate. Is it that you do not wish to have  
> debates outside of how the Forterra OLIVE platform works?
>
> Linden Lab has promoted the open source community and a lot of  
> excellent work was accomplished in that manner without any  
> government funded corporations grabbing control.
>
> Perhaps we need to migrate this effort to the academic sector where  
> it can be conducted in an unbiased manner.
> In saying "business-like", I mean a "polite, fruitful interchange of  
> useful information", which has nothing to do with whether companyX  
> has more (or less) customers, plans, aspirations, bathrooms or  
> virtual regions then another.
>
> Charles
>
> I think the point is that having real names and associations with  
> those names at the right point in time in a standards-forming  
> process enables trust and an understanding of each party's  
> interests.  From that perspective, each party can make a judgement  
> about the statements of others, "good" "bad" "useful" "useless" - 
> whatever.. This not about "greed" or getting rid of SL in any way.   
> Au contraire, the discussion is about greater inclusion in  
> interoperability definitions.
>
> Robert
>
> This is not about your meeting rooms Jon. You are clearly trying to  
> shove Second Life out of the way and thus Forterra needs to be  
> excluded from the outset.
>
> I move we remove corporations from the process that have blatantly  
> declared a pure greed motivation as Jon/Forterra has already done.
>
>
> I think the businesslike stage will happen if a determination of who  
> actually has a business interest in interoperability is made. I  
> don't know what the IETF rule on "observers" are -- parties who have  
> an interest, but don't actually have a business directly involved in  
> implementing the technology under consideration.
>
> Sincerely,
>
> jw
>
>
> Charles Krinke wrote:
> > Dear David and Meadhbh:
> >
> > It seems entirely reasonable to me that real names be used in this  
> mailing list to avoid wasting all our time and so that we know who  
> whe are speaking with.
> >

---

From: Alan M Webb <[email-masked]>
Date: Fri, 20 Feb 2009 16:59:13 -0500

I thought it was noted much earlier in this discussion that the IETF 
require real names to be used in any significant documentation or 
correspondence associated with the standards process.

Best regards
Alan
-------------------
T.J. Watson Research Center, Hawthorne, NY
1-914-784-7286
[email-masked]

From:
"Meadhbh Hamrick (Infinity)" <[email-masked]>
To:
Ann Otoole <[email-masked]>
Cc:
[email-masked]
Date:
02/20/2009 04:28 PM
Subject:
Re: [mmox] Real Names

ann... we are not denying access to prok. while i disagree with her on a 
great number of points, i will defend her right to make them.

that being said, this _is_ a forum for technical discussions related to 
the proposed draft charter and work items.

i think we can agree that the "political environment" surrounding a 
particular virtual world deployment is worthy of discussion to the degree 
that it is important that all of us understand the constraints under which 
other people's products / projects are expected to operate. (for 
instance... i sorta disagree with John Hurliman's stance on trust, but i 
certainly respect it and understand that if i want to develop a consensus 
with John, considering his interests would be a requirement. especially 
since my objective is to find a technical solution that meets both our 
interests.)

i humbly request we move the discussion of politics off this list. i am 
not trying to muzzle dissent; i only want to move it to a more appropriate 
forum.

and ann... i'm not trying to muzzle you either. but i have to say... your 
response seems to me to be dangerously close to an ad hominum attack. i 
ask that in this forum we ALL maintain a high level of decorum.

in short... i'm here to get some engineering work done. understanding 
participants political / social constraints is essential, but i believe we 
are all better served by avoiding visiting the intentions of others and 
leaving the debates as to the merits of other people's politics for 
another forum.

-sincerely

institutions and to private interests that may or may not have a future 
stake in this sector.

Basically this is about a grab for power that appears to be led by a 
beneficiary of the former Bush administration who may now see their 
contracts dry up as the focus is changed.
This effort should not be about corporations trying to "drive a stake in 
the ground from the outset" for the purpose of "preventing future expenses 
in technology development while securing future revenue streams".

If an interest wishes to remain anonymous while observing or participating 
then they will and there is nothing you can do about it. So you should 
immediately cease and desist from paranoid activities that will ultimately 
taint your organization's participation with the preamble inserted of "The 
following text serves the financial goals of (insert corporation here) and 
may or may not actually have any relevance other than a profit motivation 
via forcing an industry onto their platform while securing future revenue 
streams for said corporation".

Now can we get back to the discussion? I posed a question/suggestion that 
spurred an excellent debate. Is it that you do not wish to have debates 
outside of how the Forterra OLIVE platform works?

Linden Lab has promoted the open source community and a lot of excellent 
work was accomplished in that manner without any government funded 
corporations grabbing control.

Perhaps we need to migrate this effort to the academic sector where it can 
be conducted in an unbiased manner.
From: Charles Krinke <[email-masked]>
To: Robert Gehorsam <[email-masked]>; [email-masked]; 
[email-masked]
Sent: Friday, February 20, 2009 3:26:38 PM
Subject: Re: [mmox] Real Names

My motivation in bringing this up in the first place was to at least have 
a clue to whom I am speaking.

In saying "business-like", I mean a "polite, fruitful interchange of 
useful information", which has nothing to do with whether companyX has 
more (or less) customers, plans, aspirations, bathrooms or virtual regions 
then another.

Charles

Ann -

I think the point is that having real names and associations with those 
names at the right point in time in a standards-forming process enables 
trust and an understanding of each party's interests.  From that 
perspective, each party can make a judgement about the statements of 
others, "good" "bad" "useful" "useless" -whatever.. This not about "greed" 
or getting rid of SL in any way.  Au contraire, the discussion is about 
greater inclusion in interoperability definitions.

Robert

-----Original Message-----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Fri Feb 20 12:09:18 2009
Subject: Re: [mmox] Real Names

This is not about your meeting rooms Jon. You are clearly trying to shove 
Second Life out of the way and thus Forterra needs to be excluded from the 
outset.

Charles,

I think the businesslike stage will happen if a determination of who 
actually has a business interest in interoperability is made. I don't know 
what the IETF rule on "observers" are -- parties who have an interest, but 
don't actually have a business directly involved in implementing the 
technology under consideration.

Sincerely,

jw

> It seems entirely reasonable to me that real names be used in this 
mailing list to avoid wasting all our time and so that we know who whe are 
speaking with.

---

From: Gareth Nelson <[email-masked]>
Date: Sat, 21 Feb 2009 00:10:09 +0000

1 - Prok herself has posted that she thinks this is a good idea
2 - Real names don't "gender bias" anything, both males and females do
have real names you know..... perhaps you meant some people might not
wish to disclose their RL name if their RL gender is a mismatch? For
the record, so far at least 3 people have posted who are publically
"SL transgendered" - myself included
3 - Because educational institutions need to be anonymous?