Subject: Re: [mmox] Real Names

From: "Robert Gehorsam" <[email-masked]>
Date: Fri, 20 Feb 2009 12:46:07 -0800

Completely agree.

-----Original Message-----
From: Charles Krinke <[email-masked]>
To: Robert Gehorsam; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Sent: Fri Feb 20 12:26:38 2009
Subject: Re: [mmox] Real Names

My motivation in bringing this up in the first place was to at least have a clue to whom I am speaking.

In saying "business-like", I mean a "polite, fruitful interchange of useful information", which has nothing to do with whether companyX has more (or less) customers, plans, aspirations, bathrooms or virtual regions then another.

Charles

________________________________

From: Robert Gehorsam <[email-masked]>
To: [email-masked]; [email-masked]
Sent: Friday, February 20, 2009 12:15:33 PM
Subject: Re: [mmox] Real Names

Ann -

I think the point is that having real names and associations with those names at the right point in time in a standards-forming process enables trust and an understanding of each party's interests.  From that perspective, each party can make a judgement about the statements of others, "good" "bad" "useful" "useless" -whatever.. This not about "greed" or getting rid of SL in any way.  Au contraire, the discussion is about greater inclusion in interoperability definitions.

Robert

-----Original Message-----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Fri Feb 20 12:09:18 2009
Subject: Re: [mmox] Real Names

This is not about your meeting rooms Jon. You are clearly trying to shove Second Life out of the way and thus Forterra needs to be excluded from the outset.

I move we remove corporations from the process that have blatantly declared a pure greed motivation as Jon/Forterra has already done.

________________________________

From: Jon Watte <[email-masked]>
To: Charles Krinke <[email-masked]>
Cc: [email-masked]; "[email-masked]" <[email-masked]>
Sent: Friday, February 20, 2009 2:48:42 PM
Subject: Re: [mmox] Real Names

Charles,

I would support a "real names only" policy.

I think the businesslike stage will happen if a determination of who actually has a business interest in interoperability is made. I don't know what the IETF rule on "observers" are -- parties who have an interest, but don't actually have a business directly involved in implementing the technology under consideration.

Sincerely,

jw

Charles Krinke wrote:
> Dear David and Meadhbh:
>
> I'm confused about some of the posts from email addresses that are either unsigned or from pseudonyms.
>
> It seems entirely reasonable to me that real names be used in this mailing list to avoid wasting all our time and so that we know who whe are speaking with.
>
> Is there some way in an IETF mailing list or by peer pressure to get this to a more businesslike stage?
>
> Charles Krinke

_______________________________________________
mmox mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmox

---

From: Charles Krinke <[email-masked]>
Date: Fri, 20 Feb 2009 13:02:59 -0800 (PST)

Thank you kindly, sir.

I can certainly see that various groups all have a slightly differing perception of what the protocol communications that allow virtual worlds to interop are. In fact, I can see that within team members of my own group.

I can also see that there are a number of hot buttons in policies and how differing virtual worlds "should" operate with respect to objects traversing world boundaries like customs at port entry/exit points.

But, I also believe, that to the extent we can find agreement on at least some interoperability and all be willing to adjust our software to accomodate each other a little bit, we can avoid becoming OBE (OvertakenByEvents).

Certainly, all the groups represented here, which are certainly not even all the groups have their own teams working at varying speeds on their own visions. Some of those team members read this mailing list and are adjusting their software development strategy as this situation evolves.

So, perhaps we might get further a bit faster if we were to concentrate on defining our "group charter" instead of stating our positions as absolutes. I work in a group, also, and interface with a number of world class programmers who will not accept any illogical statements at all.

So, we all have our groups that we represent, and we will be judged by our success in finding a consensus that lets us get past "position statements", "memo wars", "circular meetings" and the like and actually create something useful.

Charles Krinke

________________________________
From: Robert Gehorsam <[email-masked]>
To: [email-masked]; [email-masked]; [email-masked]
Sent: Friday, February 20, 2009 12:46:07 PM
Subject: Re: [mmox] Real Names

Re: [mmox] Real Names 
Completely agree.

-----Original Message-----
From: Charles Krinke <[email-masked]>
To: Robert Gehorsam; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Sent: Fri Feb 20 12:26:38 2009
Subject: Re: [mmox] Real Names

Charles

Ann -

Robert

-----Original Message-----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Fri Feb 20 12:09:18 2009
Subject: Re: [mmox] Real Names

Charles,

Sincerely,

jw