Subject: Re: [mmox] mmox Digest, Vol 1, Issue 111

From: "[email-masked]" <[email-masked]>
Date: Mon, 23 Feb 2009 14:36:58 GMT

>Trustworthiness of a given grid is better left to the full
appreciation of the grid caretaker because there is no way to make an
automatic validation of the DRM implementation in some distant machine
(but that's really the most basic reason of all), so the entire debate
about what constitutes a trusted grid or not WRT copyright is out of
scope.

Well, there's lots of things you can't reach out and confirm on a remote machine, but hey, interoperability isn't an extension of the Wild West, is it? It should be a regime of standards, not un-standards. If there wasn't the allergy to DRM in advance as something evil music companies impose on people who want to rip music for a variety of their gadgets or friends, then there might be more breadth of perception about this matter and the need for *diversity and choice*.

DRM implementation may well be the basis for a system to determine trustworthyness. Why not? Nothing but ideology to stop you there.

>I actually wrote that mandating the implementation of DRM on top of
any permission/copyright metadata transmission mechanism would severly
reduce the number of grid systems that comply with the protocol.

No, you said not to stream the permission at all, that it would take up resources, that it shouldn't be streamed if you can't mandate DRM within the streaming process. Why not let that be up to the participating grids that want to mandate DRM? Why preclude that option from them at the dawn of interoperability among virtual worlds? Again, no reason, but an ideological one.

>I earn significant money from making full-perm content in Second Life,
so these assertions sound empty to me. I'm also a fiercely
individualistic capitalist (of the jusnaturalist kind), but you do not
have to believe me.

Again, this is an *ideology* and a belief about *a* type of commerce but isn't a scientific fact for all types of commerce just because they are e-commerce. E-commerce doesn't become opensource e-collectivism just because you say so. The e-commerce in interoperable virtuals worlds shouldn't be hobbled in advance because of some ardent ideological belief in Kevin Kelly's "8 Generatives" as the only option for digital content. Someone "making their living off full-perm items" is a) making a living off "obfuscation," i.e. the script or code or item is so complex, that it needs to have consulting services sold on top of it, even if it is "free and open source" or b) making a living from customization which is very much of a niche market and cannot be conceived as a solution for all commerce or c) putting out a tip jar. CC is basically the putting out of a tip jar at best, and a collectivist induced share at worst. It's not a robust permissions regime with copyright enabled for commerce on the basis of original continent, which should definitely be a choice in advance for the metaverse, not precluded, and not merely added on as a module.

____________________________________________________________
Need cash? Click to get a cash advance.
http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTFRKCJy0PLklxCTx1v0QHf147OxPFPhZM7jLy0Btr8dokukPABky8/

---

From: Gareth Nelson <[email-masked]>
Date: Mon, 23 Feb 2009 15:59:08 +0000

For someone talking about choice so much you seem very preconcerned
with mandating what choices VW providers make. Nothing wrong with
putting a field in the asset metadata for permissions stuff, but it
definitely should NOT be a mandatory part of the standard.

On Mon, Feb 23, 2009 at 2:36 PM, [email-masked]
<[email-masked]> wrote:
> Again, this is an *ideology* and a belief about *a* type of commerce but isn't a scientific fact for all types of commerce just because they are e-commerce. E-commerce doesn't become opensource e-collectivism just because you say so. The e-commerce in interoperable virtuals worlds shouldn't be hobbled in advance because of some ardent ideological belief in Kevin Kelly's "8 Generatives" as the only option for digital content. Someone "making their living off full-perm items" is a) making a living off "obfuscation," i.e. the script or code or item is so complex, that it needs to have consulting services sold on top of it, even if it is "free and open source" or b) making a living from customization which is very much of a niche market and cannot be conceived as a solution for all commerce or c) putting out a tip jar. CC is basically the putting out of a tip jar at best, and a collectivist induced share at worst. It's not a robust permissions regime with copyright enabled for co
>  mmerce on the basis of original continent, which should definitely be a choice in advance for the metaverse, not precluded, and not merely added on as a module.
>
>
> _______________________________________________
> mmox mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmox
>

---

From: Jesrad <[email-masked]>
Date: Mon, 23 Feb 2009 17:31:51 +0100

> DRM implementation may well be the basis for a system to determine trustworthyness. Why not?

Because so far the only successful examples of such a trust scheme
require that the software designer also designs and distributes the
hardware to run it on.

To my knowledge there is but one thing you can consistently and
reliably check about a remote machine, it is that of intelligent
behaviour. That's called a Turing test.

> Again, this is an *ideology* and a belief about *a* type of commerce but isn't a scientific fact for all types of commerce just because they are e-commerce.

I run my business on sound economics, not ideology. I've personnally
expanded Austrian Economics to the field of intellectual property then
made an experiment to test this theoretical advance, found positive
results, then made it a successful business (which does not fall into
any of your three caricatural categories).

But that's completely irrelevant debate anyway, since I'm not
advocating the suppression of copyright for people who want to have
it. My model can coexist with copyright-based models, provided I can
opt my content out of any DRM system. One of the reasons I am
participating in this group is to ensure my business model will not be
hindered by the design of the protocol. I believe this is the same
motive as yours.

> No, you said not to stream the permission at all, that it would take up resources, that it shouldn't be streamed if you can't mandate DRM within the streaming process.

No. Read again: I have said that streaming this data as a specific
data type seperate from others is a waste of resources if any DRM
mechanism is outside of the protocol anyway. That's different.

Without a DRM system for treating this data, it is purely client-side
and as such it's simple content, so it does not merit a specific data
type/stream for itself, just like we do not have two different TCP
implementations for transporting webpages and emails. This is a
technical reason, and I'm growing tired of having to answer empty
accusations of "ideology", especially so when I've been advocating
exactly the same thing as you have initially: that the MMOX group and
the IETF abstain from including this issue at all in the scope of the
protocol and that it be left entirely to the grid hosts to decide
policy on the subject.

> Why not let that be up to the participating grids that want to mandate DRM? Why preclude that option from them at the dawn of interoperability among virtual worlds?

I have not said that the data should not be transmitted. I have said
that reserving a special data type and/or strem for it seems like a
waste to me because it will not have any relevance to the protocol
mechanism (it will be treated outside of the MMOX-layer).

Then, I got told that it might have a use at the MMOX-layer after all,
for the purpose of automatic filtering of content for cross-grid asset
exchange. And as I have said then, this is a reasonable enough
justification that I won't mind if MMOX includes it.

On Mon, Feb 23, 2009 at 3:36 PM, [email-masked]
<[email-masked]> wrote:
> Click for online loan, fast & no lender fee, approval today
> http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTIpd6J6MwHjlxeSewC9y1UQen8TcPpE1mMoHgbrVwXpT9LkppWCC8/
>