Subject: Re: [mmox] RealExtend Teleporting Between Worlds

From: "[email-masked]" <[email-masked]>
Date: Wed, 25 Feb 2009 23:17:40 GMT

>I've already given my introduction.

Beyond a name, I don't see one.

>I can also confirm that my name is, indeed Daniel Olivares, to which,
Linden Lab has an account with my 'payment information on file'.  If
it ever was required to confirm it, I'm sure they would were I to ask
them to.

So let me get this straight. Some officers of companies on this list made a big plea for real-life names to be used on this list when they saw "Prokofy Neva", obviously as a way to try to get rid of what they felt were annoying anonymous avatars from SL, so I gave them my RL name and location (which is easily Googlable anyway); Morgaine Dinova refused to divulge her RL name and said it's not a requirement of IETF, and David Levine/Zha Ewry also chimed in to say it was essentially not required until the later "notewell" stage. 

But now Charles and Jon who originally made this demand are not making this demand on anyone else now that I've complied, and you can then give a name that could be various identities on the Internet, from a guy at rackspace.com to a DeVry-educated web page maker, and not have to link to the Second Life avatar where we might glean something about your reputation, JIRA and forum contributions, groups, work in AWG, etc. And when pressed, you reply that your common name has a payment info on file with LL which can confirm this LOL.

OK! Just so we're clear what we're dealing with here, which essentially amounts to...unaccountable avatars all over again : )

____________________________________________________________
Love Graphic Design? Find a school near you. Click Now.
http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTOro0L7J2ihFagX1clVyvRU8g0sYL2c0oF71hFFRhWjU2WYQRbxQk/

---

From: Dan Olivares <[email-masked]>
Date: Wed, 25 Feb 2009 18:24:29 -0500

As far as organizations that a person represents, It doesn't matter on
the IETF as all people are representing themselves as individuals as
per our IETF area moderator in a previous e-mail.

"And when pressed, you reply that your common name has a payment info
on file with LL which can confirm this LOL.
OK! Just so we're clear what we're dealing with here, which
essentially amounts to...unaccountable avatars all over again : )"

I also have a card from the DMV, a social security number, a birth
certificate, some Tax documents that say that I am who I say that I
am.  If it is required, I'll present that information to an authorized
representative of the IETF.

Sincerely

Daniel Olivares

On Wed, Feb 25, 2009 at 6:17 PM, [email-masked]
<[email-masked]> wrote:
> Earn your associate's criminal justice degree and start your career training today.
> http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTKKZvOtHAoqsMOnXVoR9wXTzSyNwOoHzFRuU7wjzbrwb1OqpT1cwI/
>