Subject: Re: [mmox] mmox Digest, Vol 1, Issue 113

From: "[email-masked]" <[email-masked]>
Date: Mon, 23 Feb 2009 19:15:01 GMT

>Can you post relevant links and the author's name and book title to
demonstrate (to Prokofy) that there is at least one case where someone
had made a living based on a Creative Commons License?   When making
claims, it's important to reference the evidence so that other people
cannot refute it without making logical fallacies that can be pointed
out.

Paging Nizkor! Sounds like arguing a generality from a specific with no basis!

As I've already noted, anecdotal stories about people selling consulting services on top of their opensourced wares or giveaways on CC can be collected (a kind of obfuscation), like that case of that guy in Africa who put his book up for free on the Internet and still sold it (tip jar) but none of this is a peer-reviewed, exhaustive scientific study with a representative sample and real field testing. Posting "one case" or even "20 cases of my close, personal friends" is not a scientific study. There is no rigorous study that says that CC licenses enable people not already subsidized by government or private grants or by corporate payrolls actually "make a living". Most people who put up content for free with a CC license get credit, but don't get cash. That's because CC doesn't have a c/m/t management system and micropayment system like a virtual world can. Therefore, following the CC cashless name credit-only formula isn't one that can sustain an economy, it can only sustain a collective where people are subsidized elsewhere.

Raise your hands on this list if you are able to make your living entirely by putting up free digital content on the Internet, giving it away for free, and selling your "customization" or "consulting" on top of that.

Meanwhile, we have the reality of SL, where the economic statistics of people who can make a living from selling content and services with digital rights and intellectual property protection, number in the thousands. So rather than chase after the chimera of the CC license, which is merely a browbeating and a tip jar for most people, whatever it is for those few cases, let's look at where we have hard field information. 

Prokofy Neva

____________________________________________________________
Purify your water with professional water treatment. Click now!
http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTK8PIyWUL0MIpqjOEaMCOcoqeQyRAOfiRm8KglFpMcZdsq0eWDeEI/

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 23 Feb 2009 23:41:32 GMT

Once again, just to be clear again: There.com has a central-clearing house for content. That's the point that's relevant here.

The fact that Forterra, which shares a close history with There.com based on the same technology, obviously does not clear its private clients' contents on their private grids shouldn't distract from the point about There.com, where the user does not have that privilege. (http://en.wikipedia.org/wiki/Forterra_Systems_Inc, "There is based on shared technology with Forterra Systems that was initially developed in conjunction with a US Army project.[2] The There service was spun off to Makena Technologies in 2005")

The statement "There/Forterra context" isn't a claim about Forterra not letting its private clients upload content -- I knew that before, and got it again when it was pointed out; I did NOT claim that this company, whose demonstrations I've seen in person at expositions, was somehow clearing its clients' customized content using its software. No. Rather, it's about *how you deal with IP theft* which is either a) central clearance or b) private grid with corporate or government firewall -- solutions that do not involve freedom for the user on a public grid, i.e. open to the public by subscription, and involve a subordinate relationship to a user facing an administrator on a private grid.

None of these correctives and admonishments for alleged "erroneous assumptions" somehow perceived should distract from the point at hand here: There.com has a model for users that involves clearing their content through a central administrator; Forterra's clients have a solution that involves firewalls. Neither should become the sole models for interoperability.

The clearance of content through a central committee in There.com as a way of handling the problem of appropriateness AND the problem of IP control is *one way* to solve the problem of IP protection. It isn't the only one. And it can't work for SL, which already has user content produced spontaneously by the user with the tools, with a regime only of TOS abuse-reporting and DMCA takedowns after the creation. 

That's the point here; the point here isn't somehow to imply that Forterra's customers today somehow clear content through them. That was in fact never said and never implied. In fact what was said that Forterra's evidently customers solve the IP problem *another* way which is through government and corporate firewalls. So unless the project of interoperability is enforcing only two solutions for IP protection -- central clearance OR government/corporate firewalls -- then something still has to be done about c/m/t in the metadata as a permissions system on open grids where the public openly creates.

____________________________________________________________
Grow your small business with email marketing. Click Now.
http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTEFeRJRL0sMzeN5pbUzb9jWg2LQGMLBWGV9hzwV7QK2vMlskIm788/