Subject: Re: [mmox] Other NVE protocol specification efforts

From: Ryan McDougall <[email-masked]>
Date: Tue, 3 Mar 2009 20:08:34 +0200

Dear god this is why patents discourage innovation. :(

More productively: has the issue been sufficiently disclosed?

Please bear with me. Like Tommi, I have not been this process before...

Cheers,

On Mon, Feb 23, 2009 at 10:57 AM, Dan Olivares <[email-masked]> wrote:
> Tommil
>
> As far as I can tell, there isn't anyone slandering your alternative
> approach.   It is stated, in the rules of the IETF, that Intellectual
> property rights *MUST* be disclosed using the IPR disclosure tool.
> This has nothing to do with whether or not the license to use the
> patent is granted.  The disclosure must still be made.
>
> Best Regards
>
> Dan
>
> On Mon, Feb 23, 2009 at 3:52 AM, Tommi Laukkanen
> <[email-masked]> wrote:
>> Hello
>>
>> We have played this game long enough. Let me speak frankly and bear with me.
>> It would probably serve better to approach these patent issues logically and
>> based on facts instead of vague references to risks. I understand that some
>> parties are not interested in MXP. Trying to slander alternative approaches
>> is still quite unprofessional.
>>
>> I would say that adequate facts has been presented to clear up these IRP
>> concerns for now. If it happens that MXP becomes official candidate for a
>> standard then there is good time for any number of lawyers to go through the
>> public domain patent application. In the mean time anyone still concerned
>> can ask their lawyers for councel. All the material is publicly available
>> for review.
>>
>> best regards,
>> Tommi Laukkanen
>> _______________________________________________
>> mmox mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/mmox
>>
>>
> _______________________________________________
> mmox mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmox
>

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 3 Mar 2009 13:41:03 -0500

> More productively: has the issue been sufficiently disclosed?

Is it on this list ?

https://datatracker.ietf.org/ipr/

If not, then no. Add it here

https://datatracker.ietf.org/ipr/new-specific/

Note that 3rd parties can reveal claims as well.

https://datatracker.ietf.org/ipr/new-third-party/

Regards
Marshall