Subject: Re: [mmox] Submission of scope/problem draft as IETF document

From: "zedmaster" <[email-masked]>
Date: Tue, 3 Mar 2009 13:34:14 -0000

I agree. Its an excellent basis to build upon.
-dirk

----- Original Message -----  
 > ----------------------------------------------------------------------
> From: Morgaine <[email-masked]>
>
> Zha, your 
> document<http://www.ietf.org/proceedings/staging/draft-ietf-mmox-problem-00.txt>ticks
> all of the boxes necessary for our work I think, both in respect of
> our methodology and our end goals:
>
>
>   - intentionally broad name and scope
>   - vendor neutrality
>   - addressing the diversity of virtual worlds
>   - services-oriented viewpoint
>   - protocol decoupled from implementations
>   - scalability arising from the above two
>   - no mandated world architecture
>   - no mandated a priori solutions
>   - protocol extensibility for diverse payloads
>   - addressing security though recognized standards
>
>
> (Among many others.)  That's a very good set of boxes for MMOX, and I 
> think
> it could take us far.
>
>
> Morgaine.

---

From: "Mark P. McCahill" <[email-masked]>
Date: Tue, 3 Mar 2009 11:25:34 -0500

agreed - this is the place to work from.

+1

- Mark McCahill
Open Croquet/Cobalt

On Mar 3, 2009, at 8:34 AM, zedmaster wrote:

> ----- Original Message -----  >  
>> Zha, your document<http://www.ietf.org/proceedings/staging/draft-ietf-mmox-problem-00.txt 
>> >ticks
>> (Among many others.)  That's a very good set of boxes for MMOX, and  
>> I think
>> it could take us far.
>>
>>
>> Morgaine.
>
>
> _______________________________________________
> mmox mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmox