Subject: Re: [mmox] BoF meeting logistics

From: "Hurliman, John" <[email-masked]>
Date: Tue, 3 Mar 2009 11:15:46 -0700

Was there a response to this?

John

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of
>Jon Watte
>Sent: Wednesday, February 25, 2009 6:18 PM
>To: [email-masked]
>Subject: [mmox] BoF meeting logistics
>
>I keep hearing about the BoF next month during the IETF meeting.
>However, I haven't been able to find any specifics, neither on the
>Second Life MMOX Wiki nor on the IETF web site.
>
>So: Is date, time and place for the meeting known, and if so, what is
>it?
>What do I need to do, sign up for, register, etc to attend?
>
>Sincerely,
>
>jw
>
>_______________________________________________
>mmox mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mmox
>

---

From: Jon Watte <[email-masked]>
Date: Tue, 03 Mar 2009 11:03:19 -0800

For physical presence, you need to be at IETF in San Francisco, where 
the meeting is on the 24th, in rooms Continental 1 & 2, from 15:20 to 17:00.
https://datatracker.ietf.org/meeting/74/agenda.html
For virtual presence, nothing has been made public AFAICT.

Sincerely,

jw

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 3 Mar 2009 14:12:47 -0500

On Mar 3, 2009, at 2:03 PM, Jon Watte wrote:

>
> For physical presence, you need to be at IETF in San Francisco,  
> where the meeting is on the 24th, in rooms Continental 1 & 2, from  
> 15:20 to 17:00.

That's Tuesday, and PST, and registration is required.

> For virtual presence, nothing has been made public AFAICT.

There will be MP3 streaming and jabber, courtesy of the IETF  
Secretariat.

I know nothing of other plans, but would be curious to hear them.

Regards
Marshall