Subject: Re: [mmox] mmox Digest, Vol 2, Issue 4

From: "[email-masked]" <[email-masked]>
Date: Mon, 2 Mar 2009 02:13:40 GMT

Morgaine,

Please don't portray the wiki lists that represents "a tremendous amount of brainstorming" by your small group as somehow indicative of some massive list of use cases somehow representative or diverse. It's not. In fact early on, I was compelled to put in "Second Life As We Know It" as a use case just to tether all the other wacky use cases that were all about making Second Life into a war game like Wow or Eve lol -- imagine, I was forced to put in the use cases list of these opensource copyleftists the *current actual use case of all of SL itself* which involved land selling and contiguous geography!

http://wiki.secondlife.com/wiki/Use_Cases#Second_Life_As_We_Know_It

Since those earlier days, you've gone on to flesh out this list, but it is not any kind of real use case list of real users filing actual uses and their wishes of users because nobody has ever heard of this back page of the wiki, most people have never heard of your group, and you've made no outreach whatsoever to the general public of 1.5 million users in the last 30 days to poll them.

Instead, what you've done is just cobbled up the usual fantasy list of what *functions* (not *uses*) you'd like to wish into the client. Windows to be able to watch MMORPG games through, for example. 

There's also the usual cavalier disregard for IP and permissions that we always see from your group, i.e. "User would be able to install a local simulator which would be a snapshot of a particular sim. Most likely a privately owned one." So uh, sure, yeah, take "snapshots" and save all the data off mainland, private island, other people's private islands, whatever, go for it. Again, untethered function unrelated to use or colour-blind to use which is in fact containing within it serious IP issues.

Say, was it using one of these sim-saver "snapshots" (I've seen two of them prototyped) that was used to port the entire Hungarian village build from SL over to opensim the other week, stealing it from the creators?

I also see the usual corporate drift of "use cases" migrating over to "corporate interest cases for our close clients" such as 
"a means of defining on which region a particular object from a particular agent is allowed to be rezzed" or "a means of defining who is allowed on which region from the region point of view (e.g. the corporate grid does not allow public agents)" -- in other words, making virtual worlds safe for corporate clients who need to protect their stuff but taking an utterly cavalier attitude to those gray avatars logging in at public terminals like in Snowcrash who make little dresses, eh? Their stuff can just be copied.

Or take the use cases that mesh perfectly with those Jon listed which are *functions* that seem more about control of users by platform providers than anything really related to *use*, like "User retrieves identity information about an agent (age, RL info, what about permissions here?)"

Were you planning to make that function available to anyone other than administrator?

That essentially goes to the heart of my critique of interoperability. It is not based on authentic field-based use cases and user demand, unless you mean by "user" only a list of corporate clients and the opensource sandboxers who perform the free labour for them.

Prokofy 

____________________________________________________________
Click here to find the right business program for you and take your career to the next level. 
http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTESUQDuStW75fzkjXOAO8CZirZdLE5ib3j0UYMSizVjUvGRkKXSU4/

---

From: Dan Olivares <[email-masked]>
Date: Sun, 1 Mar 2009 21:29:44 -0500

That's probably a good assessment of the origin of those use cases
(FUD deleted, mostly developers, business interests and enthusiasts ).

On the constructive side though, what would you suggest would be a
great way to *get* use cases from those "1.5 million users in the last
30 days"?
Granted, those 1.5 million users will all be SecondLifeGrid oriented
because that's what they're familiar with.   However, given that, one
could make extrapolations and generalizations about what would be of
most benefit to the end users to whom this standard will indirectly
serve.  Surveys?   Do you have a suggestion about an independent
entity that provides reasonably good survey solutions?

Best Regards

Daniel Olivares

On Sun, Mar 1, 2009 at 9:13 PM, [email-masked]
<[email-masked]> wrote:
> _______________________________________________
> mmox mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmox
>