Subject: [mmox] Changing the BoF agenda

From: "Hurliman, John" <[email-masked]>
Date: Wed, 4 Mar 2009 15:56:14 -0700

Meadhbh / David,

What is the process for changing the BoF agenda? Now that we have a consensus to remove specific technical implementations from the March 24th agenda, how do we go about restructuring the timeline for the meeting?

John

---

From: David W Levine <[email-masked]>
Date: Wed, 4 Mar 2009 18:24:17 -0500

I don;'t see such a consensus.  and, without a core of advancable drafts, 
I'd be asking whether there is a reason to go forward at all. 

"Hurliman, John" <[email-masked]> 
Sent by: [email-masked]
03/04/2009 05:56 PM

To
"[email-masked]" <[email-masked]>
cc

Subject
[mmox] Changing the BoF agenda

Meadhbh / David,

What is the process for changing the BoF agenda? Now that we have a 
consensus to remove specific technical implementations from the March 24th 
agenda, how do we go about restructuring the timeline for the meeting?

John
_______________________________________________
mmox mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmox

---

From: "Hurliman, John" <[email-masked]>
Date: Wed, 4 Mar 2009 16:28:39 -0700

We have several drafts that can be advanced now. I disagree that there is not a consensus to remove talk about specific implementations from the BoF agenda, but if there is no such consensus then how do we modify the agenda to include all of the proposals, and not only LLSD?

John

>-----Original Message-----
>From: David W Levine [mailto:[email-masked]]
>Sent: Wednesday, March 04, 2009 3:24 PM
>To: Hurliman, John
>Cc: [email-masked]; [email-masked]
>Subject: Re: [mmox] Changing the BoF agenda
>
>
>I don;'t see such a consensus.  and, without a core of advancable
>drafts, I'd be asking whether there is a reason to go forward at all.
>
>
>
>
>03/04/2009 05:56 PM To
>consensus to remove specific technical implementations from the March
>24th agenda, how do we go about restructuring the timeline for the
>meeting?
>
>John

---

From: David W Levine <[email-masked]>
Date: Wed, 4 Mar 2009 18:40:43 -0500

I think on the whole, the agenda is going to be 90% Scope bashing, and I'd 
like us to think about 5 minutes per proposal of summary and discussion. I 
agree that it makes sense to at least walk the set of proposals in full, 
not just one. 

- David

03/04/2009 06:28 PM

To

Subject
Re: [mmox] Changing the BoF agenda

We have several drafts that can be advanced now. I disagree that there is 
not a consensus to remove talk about specific implementations from the BoF 
agenda, but if there is no such consensus then how do we modify the agenda 
to include all of the proposals, and not only LLSD?

John

---

From: Charles Krinke <[email-masked]>
Date: Wed, 4 Mar 2009 15:54:02 -0800

Being a volunteer, I have to debate with my wife for the cost of the
conference and I usually loose, so I will probably not be there. But, ... I
think it is fair to say that what makes JHurliman nervous makes me nervous,
and conversely, what makes him smile, makes me smile.

On the OGP situation, I have seen OGP work between the SL betagrid and
OSGrid and know that it works one way. And, I am appreciative that LL
considered using OSGrid for some of those tests.

But, my angst in interop using OGP is that until we perceive of how an
avatar can, for instance, log on to OSGrid and teleport back to the betagrid
using OGP, I think we have demonstrated "half" of the solution.

Charles Krinke
OpenSim Core Developer
OSGrid Director

On Wed, Mar 4, 2009 at 3:40 PM, David W Levine <[email-masked]> wrote:

> agree that it makes sense to at least walk the set of proposals in full, not
> just one.
>
> - David
>
>
>
>  *"Hurliman, John" <[email-masked]>*

-- 
Charles Krinke
OpenSim Core Developer
OSGrid Director

---

From: "Meadhbh Hamrick (Infinity)" <[email-masked]>
Date: Thu, 5 Mar 2009 08:25:46 -0800

i think technically barry and i are still in control of the agenda  
(we're BoF co-chairs.) we have had a request from our area director to  
include discussion on specific work items @ the BoF. my interpretation  
of the request is that having a concrete work item to discuss will  
help focus the discussion and avoid infinite regression on scope.

if any of the drafts were CLEARLY out of scope, i think there would be  
cause to say... "okay.. we're going to discuss <foo> but not <bar>."  
but this is not the case.

some of the drafts talk about scope and not protocol, so there may be  
cause to segregate their discussion, or combine them or say we're  
going to give LLSD/OGP, LESS and VP-I each some alloted time and  
relegate the scope related drafts to the general discussion period.

but yeah, i have to agree with David on this one. consensus in general  
appears to be a burden we are not currently carrying in this group,  
much less consensus to remove technical drafts from a discussion.

-cheers
-meadhbh

On Mar 4, 2009, at 3:24 PM, David W Levine wrote:

> consensus to remove specific technical implementations from the  
> March 24th agenda, how do we go about restructuring the timeline for  
> the meeting?
>
> John