Subject: Re: [mmox] mmox Digest, Vol 2, Issue 4

From: "[email-masked]" <[email-masked]>
Date: Mon, 2 Mar 2009 04:39:04 GMT

Dan,

It's not "FUD" to report accurately on legitimate concerns about IP theft and all the highly skewed geeky wargamers' list of "use cases" that we got out of the AWG. Of course "FUD" is something we hear all the time from insolent geeks who don't want to be accountable for what they do to the public.

As for how you can gather the use case data, that's just a false posturing in the usual mode of "Patch or GTFO". Everyone knows there are survey companies or sites like Survey Monkey or qualmetrics or whatever that you use -- duh? Once you are sincere about really getting the truth about the use of a platform. Splash-screen surveys, paid surveys, focus groups, they all are used to determine these issues. Invitations to file JIRAs or even just a blog or a forums post from devs. We all know that. If you pay attention to what people actually ask for, they want resources spent on making more groups or fixing the group tools, not being able to window into Guild Wars.

Prokofy 

____________________________________________________________
Looking for insurance? Compare and save today. Click here.
http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTInoLRhtpNyJTSwfbWU56UX7bL3wzuoREjkX4RlCGY9S9kNfzK5kk/

---

From: Dan Olivares <[email-masked]>
Date: Mon, 2 Mar 2009 00:10:12 -0500

FUD = "Fear Uncertainty and Doubt" (Ref:
http://en.wikipedia.org/wiki/Fear,_uncertainty_and_doubt )
" A tactic of rhetoric and fallacy used in sales, marketing, public
relations, politics, and propaganda"

"Of course "FUD" is something we hear all the time from insolent geeks
who don't want to be accountable for what they do to the public."
Insolent geeks huh?   You didn't argue this with any evidence, so..
we'll classify this as one of your opinions..    and a nasty one at
that.

"I was forced to put in the use cases list of these opensource
copyleftists...."
said this way to incite fear, uncertainty and doubt in content
creators, as you know, not all open source activists are copyleftists
and not all of those use cases were created by copyleftists, therefore
that statement is false

Then, you brought up a single case of one individual (who you haven't
proved is part of an open source project) who used a tool someone on
the Internet developed (un-named person) to copy content that they
hired someone to make for them(the content creator says that 'no copy'
was the intended permission). For your claim to be anything other then
FUD, you'd have to show that all open source developers are actively
working to violate Intellectual Property.  You can revise your claim
like the following, "Some Open Source Developers are copyleftist." and
it would be true.

Looking beyond the FUD, however, the argument that the use cases on
the wiki probably doesn't represent the interests of 'regular users'
of the metaverse, is what I agreed with you on.

Despite the fact that I agreed with your premise as stated in the
paragraph above, you chose to dispute the fact that I called some
parts of what you said, FUD.  If you do that with everything you say,
you're going to make it very hard for anyone to agree with your
premise openly even if your evidence supports your claim for fear that
you might attack them unjustly.  Fear, Uncertainty and Doubt right
back at you.

Best Regards

Daniel Olivares

On Sun, Mar 1, 2009 at 11:39 PM, [email-masked]
<[email-masked]> wrote:
> http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTInoLRgtIhPvgKM7ZVeGAsJzFwA1a7bHlq16OHrktABTZZu1zlOFq/
>

---

From: Jon Watte <[email-masked]>
Date: Mon, 02 Mar 2009 10:12:46 -0800

> of the metaverse, is what I agreed with you on.

Can we please keep Second Life specific business practices on a Second 
Life specific mailing list?

I don't see why Second Life user use cases are any different from OLIVE 
user use cases, or Kaneva user use cases, or IMVU user use cases. As is 
common in these situations, each interested party brings the use cases 
that they believe will benefit their business (usually through 
benefiting their users). If you believe that Second Life is not doing 
something in the best interest of Second Life, then you should take that 
up on a Second Life list, or at a Second Life board or shareholders meeting.

This is simply not the place for that discussion.

Sincerely,

jw

---

From: Dan Olivares <[email-masked]>
Date: Mon, 2 Mar 2009 13:33:32 -0500

I think the point here is we're missing use cases from general users (
of the non-developer type )

Best Regards

Dan

On Mon, Mar 2, 2009 at 1:12 PM, Jon Watte <[email-masked]> wrote:
> Can we please keep Second Life specific business practices on a Second Life
> specific mailing list?
>
> I don't see why Second Life user use cases are any different from OLIVE user
> use cases, or Kaneva user use cases, or IMVU user use cases. As is common in
> these situations, each interested party brings the use cases that they
> believe will benefit their business (usually through benefiting their
> users). If you believe that Second Life is not doing something in the best
> interest of Second Life, then you should take that up on a Second Life list,
> or at a Second Life board or shareholders meeting.
>

---

From: Jon Watte <[email-masked]>
Date: Mon, 02 Mar 2009 11:26:15 -0800

> of the non-developer type )

My point is that each participant is responsible for gathering the use 
cases they believe are important to their constituents (say, "users"), 
and present them here. If someone thinks Second Life is not doing an 
adequate job of gathering use cases from their users, then that's a beef 
between them and Second Life, and does not belong on this list. If 
someone gathers use cases from Second Life users, and want to present 
them here as a representative, then that would be welcome.

The five use cases I have presented, and which are the only use cases 
that I've seen that are put in a form suitable for teasing out 
requirements for interoperability, represent my view of what Forterra 
customers/users will want to do with interoperability in the next two to 
five years.

If other representatives could present the same kind of data, that would 
be excellent!

Sincerely,

jw

---

From: Ann Otoole <[email-masked]>
Date: Mon, 2 Mar 2009 14:22:00 -0800 (PST)

Can we please stop trying to force Second Life Use Cases out of mmox? 
Or better yet if you feel Second Life needs to be forced out then you take you and your company down the road and resign from the effort?
It is once a week with you Forterra. Once a week like an alarm clock you pull this attempt to toss Second Life out of the process.Just Stop It.

The Use Cases will flow and when all Use Cases are documented we can then determine what is good overall. If this means Forterra does not get free code and has to undergo a rewrite expense to be interoperable then tough.

________________________________
From: Jon Watte <[email-masked]>
To: Dan Olivares <[email-masked]>
Cc: [email-masked]; "[email-masked]" <[email-masked]>
Sent: Monday, March 2, 2009 1:12:46 PM
Subject: Re: [mmox] mmox Digest, Vol 2, Issue 4

> of the metaverse, is what I agreed with you on.

Can we please keep Second Life specific business practices on a Second Life specific mailing list?

I don't see why Second Life user use cases are any different from OLIVE user use cases, or Kaneva user use cases, or IMVU user use cases. As is common in these situations, each interested party brings the use cases that they believe will benefit their business (usually through benefiting their users). If you believe that Second Life is not doing something in the best interest of Second Life, then you should take that up on a Second Life list, or at a Second Life board or shareholders meeting.

Sincerely,

jw

_______________________________________________
mmox mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmox