Subject: [mmox] Zero's Office Hours, April 7th -- now with timezone info!

From: Mark Lentczner <[email-masked]>
Date: Fri, 3 Apr 2009 17:13:02 -0700

D'oh, forgot the timezone info:

My in-world (Second Life) office hours will be held next Tuesday,  
April 7th, from 1pm to 3pm ** PDT or UTC-0700 **

	- Mark / Zero

Mark Lentczner
Sr. Systems Architect
Technology Integration
Linden Lab

[email-masked]

Zero Linden
[email-masked]

---

From: Christian Scholz <[email-masked]>
Date: Sat, 04 Apr 2009 14:42:41 +0200

Mark Lentczner schrieb:
> My in-world (Second Life) office hours will be held next Tuesday, April 
> 7th, from 1pm to 3pm ** PDT or UTC-0700 **

So that's 2000 UTC and here is a handy chart:

http://timeanddate.com/worldclock/fixedtime.html?day=7&month=4&year=2009&hour=13&min=0&sec=0&p1=247

-- Christian

-- 
COM.lounge GmbH
http://comlounge.net
Hanbrucher Strasse 33, 52064 Aachen
Amtsgericht Aachen HRB 15170
Geschäftsführer: Dr. Ben Scheffler, Christian Scholz

email: [email-masked]
fon: +49-241-4007300
fax: +49-241-97900850

personal email: [email-masked]
personal blog: http://mrtopf.de/blog
personal podcasts: http://openweb-podcast.de, http://datawithoutborders.net