Subject: [MMUSIC] a qustion about draft-andreasen-mmusic-sdp-simcap-00

From: [email-masked]
Date: Wed, 23 Jan 2002 15:32:11 +0800 (CST)

In the  draft-andreasen-mmusic-sdp-simcap-00.txt ,the author has pointed out the syntax and semantics for simple capability negotiation by use of SDP. What puzzle me is the negotiation
precess.I think there must be some control mechanism to press the explosion of exchange of SDP packets.  

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Flemming Andreasen <[email-masked]>
Date: Wed, 23 Jan 2002 21:52:10 -0500

[email-masked] wrote:

>    In the  draft-andreasen-mmusic-sdp-simcap-00.txt ,

Please note, that the current version is <draft-andreasen-mmusic-sdp-simcap-04.txt>

> the author has pointed out the syntax and semantics for simple capability negotiation by use of SDP. What puzzle me is the negotiation

The simcap draft does not define any negotiation mechanism, and, as has been pointed out in private, it would probably be more accurate to call it capability declaration. There has been some
off-line discussion with the WG chairs about the need to define the relationship with offer/answer.

-- Flemming