Subject: [MMUSIC] Minutes from Yokohama meeting?

From: Pekka Pessi <[email-masked]>
Date: 14 Oct 2002 15:00:30 +0300

Hello,

	Are the MMUSIC minutes from Yokohama meeting available
	somewhere? The MMUSIC proceedings on the IETF site or
	http://www.dmn.tzi.org/ietf/mmusic/54/ only contain the slides.

					Pekka
_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Colin Perkins <[email-masked]>
Date: Mon, 14 Oct 2002 10:34:51 -0400

>	http://www.dmn.tzi.org/ietf/mmusic/54/ only contain the slides.

They're not available yet. We're working on it.

Colin