Subject: Re: [MMUSIC] SDP & NAT

From: [email-masked]
Date: Wed, 30 Oct 2002 20:09:57 +0530

Hi Colin,

Was there an update on this draft's status?
Is it becoming an RFC?

Thanks in advance,
Siddharth.

--------------------
Siddharth Toshniwal @ Hughes Software Systems

Prestige Opal
146, Infantry Road
Bangalore-560001 (India)
http://www.hssworld.com

Colin Perkins <[email-masked]> on 09/20/2002 06:23:49 PM

To:   Siddharth J Toshniwal/HSSBLR
cc:   [email-masked], [email-masked]

Subject:  Re: [MMUSIC] SDP & NAT

--> [email-masked] writes:
>Wanted to enquire about the status and future
>work planned for the draft:
>
>draft-ietf-mmusic-sdp4nat-02.txt
>
>As of now, this draft has expired and no
>revisions are available for the same.

I sent the request for publication to the IESG on 1st March. It's in the
list of submissions at http://www.ietf.org/IESG/request.html. I'll check
with the area directory on status.

Colin

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Colin Perkins <[email-masked]>
Date: Wed, 30 Oct 2002 09:50:03 -0500

It's being reviewed by the area-director. You can watch progress, or lack
thereof, at http://www.ietf.org/IESG/status.html

Colin