Subject: [MMUSIC] Status of sdpnew draft

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Thu, 17 Oct 2002 13:23:41 +0100

It seems a while since we heard anything about this.

The last I heard was that we intended to recycle it as proposed standard, with a view to a fairly automatic upgrade to fraft standard when the interoperability conditions were met.

IESG had indicated they were prepared to do this, but wanted therefore to give it a review that was appropriate to draft standard rather than proposed standard.

3 months later they are still apparently doing that detailed review!!! Dare I say that ITU apparently moves faster.

Seriously, can anybody confirm the current status and when we will see completion of the IESG review.

Keith

Keith Drage
Lucent Technologies
Tel: +44 1793 776249
Email: [email-masked] 
_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Colin Perkins <[email-masked]>
Date: Fri, 18 Oct 2002 12:06:47 -0400

--> "Drage, Keith (Keith)" writes:
>The last I heard was that we intended to recycle it as proposed standard,
>with a view to a fairly automatic upgrade to fraft standard when the
>interoperability conditions were met.
>
>IESG had indicated they were prepared to do this, but wanted therefore to
>give it a review that was appropriate to draft standard rather than
>proposed standard.
>
>3 months later they are still apparently doing that detailed review!!!
>Dare I say that ITU apparently moves faster.
>

It's waiting on IESG review. I asked when we might see progress, but have
not yet got a response.

Colin