Subject: [MMUSIC] Question about draft-ietf-mmusic-sdp-new-13.txt

From: Geetha Srikantan <[email-masked]>
Date: Wed, 11 Jun 2003 18:13:13 -0700 (PDT)

A question about the new SDP draft.:

On Page 15, 1st paragraph, 4th line:
`"b=CT.." line should be...'
is this a 'SHOULD' ? It contradicts with the previous paragraphs 
which say that this is an optional attribute.

thanks
geetha

internet: [email-masked]

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Colin Perkins <[email-masked]>
Date: Wed, 11 Jun 2003 21:55:49 -0400

> which say that this is an optional attribute.

I don't see the contradiction. The "b=" modifier is optional, but may be
useful in some cases. One of these cases it to indicate that the session
bandwidth differs from that which may be implied by the scope.

-- 
Colin Perkins
[email-masked]