Subject: [MMUSIC] RTSP telecon Monday 16th of June 18.00 CET

From: Magnus Westerlund <[email-masked]>
Date: Fri, 13 Jun 2003 16:17:22 +0200

Hi,

Sorry that I am late. There is a teleconference scheduled for monday 
(16th of June) at 18.00 CET. Included is the contact information and agenda.

Cheers

Magnus

Conference Details:

Telephone nr: +46 8 71 99500
Participant PIN: 21158
Date   06/16/2003 (MM/DD/YYYY)
Start Time   18:00 (HH:MM)  CET

Agenda:
-------
1. Opening of meeting.
2. Administrative
a. IETF Vienna
b. Authoring and Specification
    - Aravind co-author
    - Working on the specification.
3. Since last meeting (28th of May).
a. Bug 533691 &  513880
     - Updated text received, include in specification?
b. http://rtsp.org/bug556295 - Text received, include in specification?
c. Multiple SSRC in RTSP.
     - Text received, include in specification?
d. http://rtsp.org/bug507882 - RTP timestamp and pause
     - Aravind to write up text
e. http://rtsp.org/bug739845 - "a=range" is missing IANA registration 
and clear rules
     - Magnus to write text and question to list.
f. http://rtsp.org/bug742328 - How to handle PLAY request when at the 
end of a media clip
     - Magnus to write text.
g. http://rtsp.org/742348 - Usage of implicit REDIRECT.
     - Philippe and Yves has written to the list. Resolve discussion.

3. New Things

a. REDIRECT to automatically close session.

Problem description:
With the clarification the result of the REDIRECT request without 
session header closes the RTSP message connection, does this mean that 
the session has automatically been closed? If Yes, should the same 
behaviour be used also when session header is present?

5. Any other Issues
6. Next meeting - Proposal: IETF meeting?
7. End meeting

-- 

Magnus Westerlund

Multimedia Technologies, Ericsson Research ERA/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 16 Jun 2003 18:39:51 +0200

Hi everyone,

Today's telecon was short on people so we didn't discuss any technical 
issues. We did however discuss the next IETF meeting.

The conclusion of the discussion was that Colin and Joerg will try to 
get an extra 2 hour WG session for only discussing RTSP. They will also 
try to get a smaller room that makes it easier to have the discussion in 
a circle or something.

If you have items/issues that needs to be discussed please send them to me.

Best Regards

Magnus

-- 

Magnus Westerlund