Subject: Re: [MMUSIC] Questions/Comments on draft-ietf-mmusic-sdp-bwparam-03.txt

From: Geetha Srikantan <[email-masked]>
Date: Fri, 13 Jun 2003 16:58:23 -0700 (PDT)

> No, there exist no further reasons than backwards compatibility to 
> include both values. Your correct in your deduction that a new 
> implementation SHOULD only use the TIAS value, while an old not 
> understanding TIAS will use AS. I think I provide enough explanation for 
> these rule in the first part of the first sentence of paragraph 2 in 6.2.3.
> 
> Is the current text difficult to understand?

The text is fine..an additional sentence at the beginning of paragraph 2 in 
6.2.3 explaining the rule (as you mentioned above), would be good.

thanks
geetha

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: [email-masked]
Date: Mon, 16 Jun 2003 17:24:55 +0300

Hi Magnus,

> -----Original Message-----
> From: ext Magnus Westerlund [mailto:[email-masked]]
> Sent: 16 June, 2003 16:10
> To: Aksu Emre (NMP/Tampere)
> Cc: [email-masked]
> Subject: Re: [MMUSIC] Questions/Comments on
> draft-ietf-mmusic-sdp-bwparam-03.txt
> 
> 
> Hi Emre,
> 
> [email-masked] wrote:
> > Simply, I propose to change the MUST statement in the 
> session level TIAS value to a MAY statement and an 
> explanation of the above case (sum of media level TIAS <= 
> session level TIAS). An SDP generator can be clever enough to 
> calculate the actual bandwidth needed by analysing the 
> content, if available. Or it can just add up the media level 
> TIAS values. The MUST statement omits the first possibility.
> > 
> 
> I hope that you mean: (sum of media level TIAS >= session level TIAS)
> 

Yes definitely! That was a typo in my previous mail. 

> Okay, I can agree to do that. There will be a paragraph or two to 
> explain the implications of a session level TIAS smaller than 
> the sum of 
> them.
> 

That sounds good enough to me.

Best Regards,
Emre

Emre Baris Aksu
Nokia Mobile Phones

> Best Regards
> 
> 
> Magnus Westerlund
> 
> Multimedia Technologies, Ericsson Research ERA/TVA/A
> ----------------------------------------------------------------------
> Ericsson AB                | Phone +46 8 4048287
> Torshamsgatan 23           | Fax   +46 8 7575550
> S-164 80 Stockholm, Sweden | mailto: [email-masked]
> 
>