Subject: [MMUSIC] comedia: what happens if both SIP UAs want to be active

From: Jiri Kuthan <[email-masked]>
Date: Sat, 07 Jun 2003 18:47:51 +0200

David,

can you please explain me how SIP signaling proceeds if two UAs both
with to have direction=active, since they are behind symmetric NATs?

Thanks,

-jiri

--
Jiri Kuthan            http://iptel.org/~jiri/ 

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: David Yon <[email-masked]>
Date: Sun, 08 Jun 2003 17:31:12 -0400

If they both want to be active, the negotiation fails.