Subject: [MMUSIC] WG Last call: draft-ietf-mmusic-sdp-bwparam-04.txt

From: Colin Perkins <[email-masked]>
Date: Thu, 17 Jul 2003 20:01:18 +0200

As announced in the MMUSIC session this morning, the SDP bandwidth
parameters draft is now in working group last call. Please send any final
comments on this draft to the mailing list by 28th July. If no substantive
comments are received by that time, we propose to submit this draft to the
IESG for publication as a proposed standard RFC.

-- 
Colin Perkins
[email-masked]

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: [email-masked]
Date: Tue, 29 Jul 2003 10:27:10 +0300

Hi Magnus

-bwparam-04 is an excellent document - thanks for doing the hard work!

The ID allows TIAS to be less than the sum of the total bandwidth as media bandwdith may vary diferently (makes sense). Also, this feature can be useful for when an application specifically expects/requires that all the media will not be used. Such as in a "internationalised TV program" - e.g. a single video stream and 2 audio streams of different languages to end-receivers required to decode only 1 video and 1 audio stream. In my eyes, this works without any changes at all to the ID (there's no need to explicitly mention this use case). However, I'd be interested to know if you see that there are any problems in this usage?

I also spotted one trivial typo - first word, last paragraph, section 6.3 - missing "

I don't think either of these should have an effect last call since the ID is already so mature.

Cheers, Rod.

> -----Original Message-----
> From: ext Colin Perkins [mailto:[email-masked]]
> Sent: Thursday, July 17, 2003 9:01 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [MMUSIC] WG Last call: draft-ietf-mmusic-sdp-bwparam-04.txt
> 
>