Subject: [MMUSIC] RTSP and mobility

From: "Enrico Balatti" <[email-masked]>
Date: Tue, 22 Jul 2003 18:09:47 +0200

Dear All,
 
I've a question regarding to RTSP protocol an Mobility.
 
Let say we have a Mobile Host (MH) that starts an RTSP session.
Now, the MH moves into a new "network domain" and it wants to continue
with its RTSP session.
My question is:
what is the best way that it can use to continue with the session?
It could do the following:
- teardown the session in the old domain
- restart the session in the new domain (from the exact "streaming point" it was in the old domain)
 
Can it teardown the session in the new domain?(my doubt is that in the new domain it is reachable
via a different IPaddress...for example with MobileIP via a new CareOfAddress).
 
Best Regards,

Ing. Enrico M. Balatti           
Tel. 02-23954327

Fax. +39 02 23954527

 < mailto:[email-masked]> 

CEFRIEL -Network Systems Area 
Via Fucini, 2 
20133 Milano - Italy 

<  <http://www.cefriel.it/> http://www.cefriel.it/>

---

From: Ashutosh Dutta <[email-masked]>
Date: Tue, 22 Jul 2003 12:48:46 -0400

Enrico,
       please see the paper
       
       http://www.cs.columbia.edu/~hgs/papers/Schu0007_Application.pdf,
       it talks about some issues related to RTSP and mobility when IP
       address  changes on the  mobile because  of subnet  movement or
       domain movement.

Thanks
Ashutosh

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic