Subject: RE: [MMUSIC] specifying the multicast interface

From: "Matthew Heaney" <[email-masked]>
Date: Fri, 17 Oct 2003 16:08:03 -0400

> -----Original Message-----
> From: Tom Marshall [mailto:[email-masked]] 
> Sent: Friday, October 17, 2003 1:01 PM
> 
> I'm not really familiar with your application, but our server 
> is written to always use the same interface for the transport 
> and control connections. 
> This should solve the problem of the "default" interface.  

The server sends RTP packets out over one interface (the "default"
interface).  The client is on a network attached to another interface.
If the client doesn't get any RTP packets, then I still have a problem.

> Do 
> you or your customer have other reasons for wanting to 
> specify the interface?

I assume my customer has his reasons for asking, but he didn't specify
why.  I can try to get more info.

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Tom Marshall <[email-masked]>
Date: Fri, 17 Oct 2003 13:27:16 -0700

> If the client doesn't get any RTP packets, then I still have a problem.

Yes, and the implication was that if the server sent RTP packets out on the
same interface that has the control connection instead of the "default"
interface, it may solve the problem.  I"m interested to see if it does.

-- 
Research is what I'm doing when I don't know what I'm doing.
        -- Wernher von Braun