Subject: [MMUSIC] Status of draft-ietf-mmusic-sdescriptions-01.txt

From: "Barany, Pete" <[email-masked]>
Date: Mon, 20 Oct 2003 15:50:15 -0700

Hi,

Could someone please tell me what is the status of the following I-D?

      <draft-ietf-mmusic-sdescriptions-01.txt>

Thanks in advance.

Regards,

Pete

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Flemming Andreasen <[email-masked]>
Date: Tue, 21 Oct 2003 13:33:44 -0400

There will be an -02 version before the end of this week.

-- Flemming