Subject: RE: [MMUSIC] I-D ACTION:draft-ietf-mmusic-rfc2326bis-05.txt,.ps,.pdf

From: "Matthew Heaney" <[email-masked]>
Date: Wed, 29 Oct 2003 10:30:08 -0500

Does the -05 version have a .pdf format?  This URL doesn't work:

<http://www.ietf.org/internet-drafts/draft-ietf-mmusic-rfc2326bis-05.pdf

I can only find the .txt file.

> -----Original Message-----
> From: Magnus Westerlund [mailto:[email-masked]] 
> Sent: Wednesday, October 29, 2003 3:53 AM
> To: [email-masked]
> Subject: Re: [MMUSIC] I-D 
> ACTION:draft-ietf-mmusic-rfc2326bis-05.txt,.ps,.pdf
> 
> 
> Hi,
> 
> I would like to make you aware of that the 05 text versions 
> contains a 
> number of erroneous formatted tables. This is the known occurrences:
> 
> Page 24, status codes.
> Page 26, table lines
> Page 51, Adjusted Packet diagram does not fit on one page.
> Page 62, 63, Header table.
> Page 99, Message syntax
> Page 100, 101, Message syntax
> page 114, Table 7, init state
> Page 115, Table 8, Ready State
> Page 116, Table 9, Play State
> 
> You will have to live with these errors or read the pdf or PS 
> version. 
> Please note that the change bars in the documents are in 
> relation to the 
> 04 draft version. The major changes are in the methods 
> chapter where a 
> lot of rewrite has been performed.
> 
> We will post a new corrected version after the meeting.
> 
> Cheers
> 
> Magnus
> 
> [email-masked] wrote:
> 
> > A New Internet-Draft is available from the on-line Internet-Drafts 
> > directories. This draft is a work item of the Multiparty Multimedia 
> > Session Control Working Group of the IETF.
> > 
> > 	Title		: Real Time Streaming Protocol (RTSP)
> > 	Author(s)	: H. Schulzrinne
> > 	Filename	: draft-ietf-mmusic-rfc2326bis-05.txt,.ps,.pdf
> > 	Pages		: 147
> > 	Date		: 2003-10-27
> > 	
> > This memorandum is a revision of RFC 2326, which is 
> currently a Pro- 
> > posed Standard. The Real Time Streaming Protocol, or RTSP, is an 
> > application-level protocol for control over the delivery of 
> data with 
> > real-time properties. RTSP provides an extensible framework 
> to enable 
> > con- trolled, on-demand delivery of real-time data, such as 
> audio and
> > video. Sources of data can include both live data feeds and stored
> > clips. This protocol is intended to control multiple data delivery
> > sessions, provide a means for choosing delivery channels 
> such as UDP,
> > multicast UDP and TCP, and provide a means for choosing delivery
> > mechanisms based upon RTP (RFC 1889).
> > 
> > A URL for this Internet-Draft is: 
> > 
> http://www.ietf.org/internet-drafts/draft-ietf-mmusic-rfc2326bis-05.tx
> > t
> > 
> > To remove yourself from the IETF Announcement list, send a 
> message to
> > ietf-announce-request with the word unsubscribe in the body 
> of the message.
> > 
> > Internet-Drafts are also available by anonymous FTP. Login with the 
> > username "anonymous" and a password of your e-mail address. After 
> > logging in, type "cd internet-drafts" and then
> > 	"get draft-ietf-mmusic-rfc2326bis-05.txt".
> > 
> > A list of Internet-Drafts directories can be found in 
> > http://www.ietf.org/shadow.html or 
> > ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> > 
> > 
> > Internet-Drafts can also be obtained by e-mail.
> > 
> > Send a message to:
> > 	[email-masked].
> > In the body type:
> > 	"FILE /internet-drafts/draft-ietf-mmusic-rfc2326bis-05.txt".
> > 	
> > NOTE:	The mail server at ietf.org can return the document in
> > 	MIME-encoded form by using the "mpack" utility.  To use this
> > 	feature, insert the command "ENCODING mime" before the "FILE"
> > 	command.  To decode the response(s), you will need "munpack" or
> > 	a MIME-compliant mail reader.  Different MIME-compliant 
> mail readers
> > 	exhibit different behavior, especially when dealing with
> > 	"multipart" MIME messages (i.e. documents which have been split
> > 	up into multiple messages), so check your local documentation on
> > 	how to manipulate these messages.
> > 		
> > 		
> > Below is the data which will enable a MIME compliant mail reader 
> > implementation to automatically retrieve the ASCII version of the 
> > Internet-Draft.
> > 
> 
> -- 
> 
> Magnus Westerlund
> 
> Multimedia Technologies, Ericsson Research EAB/TVA/A
> ----------------------------------------------------------------------
> Ericsson AB                | Phone +46 8 4048287
> Torshamsgatan 23           | Fax   +46 8 7575550
> S-164 80 Stockholm, Sweden | mailto: [email-masked]
> 
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mmusic
> 

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Aravind Narasimhan <[email-masked]>
Date: Thu, 30 Oct 2003 13:40:16 -0500

I only submitted the Postscript and the Text version as I was not aware 
until now that you could submit a PDF verison.  You can however find the 
PDF version on RTSP.org at http://www.rtsp.org/drafts/

Aravind