Subject: [MMUSIC] question on comedia draft status

From: [email-masked]
Date: Mon, 10 May 2004 14:42:32 +0300

Hi,

I was looking in to the comedia draft to evaluate its applicability to enable the traversal of media
streams through NAT devices and found that it expired on March 2003.

I was then wondering what is the actual status of this draft since it appears to still be an official
working group  item. Could someone clarify?

Thank you
Marco

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Colin Perkins <[email-masked]>
Date: Mon, 10 May 2004 13:17:59 +0100

On Monday 10 May 2004 12:42, [email-masked] wrote:
> I was looking in to the comedia draft to evaluate its applicability to
> enable the traversal of media streams through NAT devices and found that
> it expired on March 2003.
>
> I was then wondering what is the actual status of this draft since it
> appears to still be an official working group  item. Could someone
> clarify?

There is ongoing discussion about producing a new version. Likely there 
will be an update in the next few weeks.

-- 
Colin Perkins
http://csperkins.org/