Subject: [MMUSIC] Re: Comedia draft

From: "John Lazzaro" <[email-masked]>
Date: Fri, 14 May 2004 10:20:32 -0700

>  [from the new comedia- ]
 >
 > We define two new values for the proto field: TCP and TCP/TLS.

draft-ietf-mmusic-sdp-new-16.txt defines TCP as a proto field,
is this going to be deleted from an upcoming -17?  Only one
standards-track document should claim to define a field, I
would think ...

Also, previous discussion on the group seemed to suggest
that splitting TCP and TLS into separate drafts would have
advantages, as TLS requires extra security vetting, see:

http://www1.ietf.org/mail-archive/working-groups/mmusic/current/ 
msg02325.html

and its follow-ups ...

---
John Lazzaro
http://www.cs.berkeley.edu/~lazzaro
lazzaro [at] cs [dot] berkeley [dot] edu
---

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Colin Perkins <[email-masked]>
Date: Fri, 14 May 2004 18:52:16 +0100

> standards-track document should claim to define a field, I

I'm intending to remove TCP from the proto field in sdp-new-17, unless 
there are objections.

Colin