Subject: [MMUSIC] RTSP 2.0 and NAT

From: Magnus Westerlund <[email-masked]>
Date: Fri, 17 Mar 2006 17:33:44 +0100

MMUSIC participants,

We authors haven't managed to make any headway with the NAT traversal 
solution for RTSP (draft-ietf-mmusic-rtsp-nat-04). This due to lack of 
cycles from the authors. To make better progress we would need some help 
authoring this draft. So if you are interested in the NAT traversal 
solution for RTSP and have some cycles to spare on writing, please 
volunteer.

Cheers

Magnus Westerlund

Multimedia Technologies, Ericsson Research EAB/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Federico Ridolfo <[email-masked]>
Date: Fri, 17 Mar 2006 18:55:20 +0100

Hi all,
I'm Federico Ridolfo, software developer
of the LS³ project (http://streaming.polito.it/)
For now i'm developing STUN support in oru RTSP/RTP streaming
server and client. You can see my daily work on our
svn https://streaming.polito.it/svn/fenice/branches/fenice-ng/.
I'm interested in developing a complete solution for NAT traversal,
so i could take you an help.

Best Regards

Magnus Westerlund wrote:

> cycles from the authors. To make better progress we would need some 
> help authoring this draft. So if you are interested in the NAT 
> traversal solution for RTSP and have some cycles to spare on writing, 
> please volunteer.
>
> Cheers
>
> Magnus Westerlund
>

-- 
chicco	  

    \\\|||////    
 
  .  =======      
 
 / \| O   O |     
 
 \ /  \v_'/       
 
  #   _| |_       
 
(#) (     )     

  #\//|* *|\\     
 
  #\/(  *  )/     
 
  #   =====       
 
  #   (\ /)       
 
  #   || ||       
 
.#---'| |----.   

  #----' -----'