Subject: RE: [MMUSIC] Optional SRTP?

From: "Hadriel Kaplan" <[email-masked]>
Date: Wed, 5 Apr 2006 15:15:12 -0400

Hi Colin,
Was there a consensus to determine a single approach?  I didn't hear it. (I
was on audio-cast, and it was hard to hear)  

Or is the consensus to improve the SDP syntax so that a common mechanism
could be chosen more easily during offer/answer? (if a common one exists)
Assuming negotiation even occurs in SDP.

Or by choosing a "single" approach do you mean choosing signaling handshake
vs. bearer (ZRTP, RTP/DTLS).

-hadriel

> -----Original Message-----
> From: Colin Perkins [mailto:[email-masked]]
> Sent: Thursday, March 30, 2006 12:56 PM
> To: Rick Porter
> Cc: Alan Johnston; IETF MMUSIC WG
> Subject: Re: [MMUSIC] Optional SRTP?
> 
> Rick,
> 
> It's important to note that there was a lot of discussion on this
> subject in the MMUSIC and AVT working groups, and the RAI area
> meeting, at the IETF last week. The zrtp draft is one of many
> proposals, and it is by no means clear that there is consensus on any
> single approach.
> 
> Colin

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Colin Perkins <[email-masked]>
Date: Thu, 6 Apr 2006 10:01:54 +0100

Hadriel,

It's clear that a single approach is desirable, rather than multiple  
incompatible solutions, but I don't see any consensus on how to  
proceed yet.

Colin