Subject: RE: VS: [MMUSIC] ICE: Client supports, but network doesn't

From: "Cooper, Eric \(Eric\)" <[email-masked]>
Date: Tue, 4 Jul 2006 09:48:37 -0400

[snip] 

>Consider first the combination of (1a) and (2a) -- for example, a box 
>trying to help with NAT traversal that is not ICE aware.
>In this case, the modified m/c line provides an alternative transport 
>address.
>This address may work, or it may not, depending on the network 
>situation.
>So it seems best if ICE consider this another candidate  and try to 
>validate it.

[CHH] "This another candidate" is the c/m line, right?

[EC] Right.

Best Regards,

Eric.

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: "Christer Holmberg" <[email-masked]>
Date: Sat, 8 Jul 2006 10:49:49 +0300

Hi Jonathan,

SBCs may not necessarily look for RTP packets. In some cases they may only control the bandwidth, and/or check where the packets come from, but not care about the "media" itself. For example, the "SBC" type of functions currently defined in TISPAN are "media unaware" (thay may of course change).

Regards,

Christer