Subject: Re: SV: [MMUSIC] Re: ietf-mmusic-sdp-media-content-03

From: Colin Perkins <[email-masked]>
Date: Thu, 20 Jul 2006 10:18:36 +0100

Gunnar,

On 19 Jul 2006, at 23:45, Gunnar Hellstrom wrote:
> You say:
>
> "You have previously forwarded a draft of V.151 annex D, which does
> use this parameter for negotiation."
>
> I have attached the new draft Annex D again. I cannot find any  
> negotiation based on Contents. I find two places where it is  
> explained that the txp parameter shall be used to give the user an  
> indication, so that the user adapts to the old conversation style.
>
>
> Can you find the place where Content would be used for negotiation  
> in the repeated V.151 Annex D proposal.

It's used throughout Section D.2 to indicate that the terminal is  
half-duplex.

Colin

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

____
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Colin Perkins <[email-masked]>
Date: Thu, 20 Jul 2006 10:18:36 +0100

Gunnar,

Colin