Subject: [MMUSIC] RFC 4566 Question: Reusing dynamic payload types in different channels

From: Gustavo García Bernardo <[email-masked]>
Date: Tue, 26 Sep 2006 11:47:21 +0200

Hi,

Is valid a SDP with the same payload type in two media descriptions?   

m=audio 800 RTP/AVP 98

a=rtpmap:98 speex/16000

m=video 900 RTP/AVP 98

a=rtpmap:98 H264/90000

Thanks and best regards

Gustavo García.

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Colin Perkins <[email-masked]>
Date: Wed, 27 Sep 2006 08:16:09 +0200

> Is valid a SDP with the same payload type in two media descriptions?

Yes, since there are two different RTP sessions (one for each media),  
each with an independent payload type space. I'm not convinced it's a  
good idea though.

Colin