Subject: [MMUSIC] Bridge info for ICE Review Call: September 5, 2006 12:00pm US Eastern

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 01 Sep 2006 23:28:36 -0400

We will be reviewing the ICE-10 spec. Participants are expected to have 
at least skimmed the spec; I will however be providing a basic tutorial 
on the new mechanism.

In addition to the overview, I'll be taking questions, covering changes 
in functional behavior, and reviewing open issues.

A slide deck will be posted ASAP.

I will also be using web sharing for the slides. Instructions on joining 
that below.

ICE-10:
http://www.ietf.org/internet-drafts/draft-ietf-mmusic-ice-10.txt

Date/Time:		SEP, 5 2006 at 12:00 PM America/New_York
Length: 		120
Frequency:		1

Meeting ID:		2203261

Frequently Dialed	
Phone Numbers:	US/Canada:         +1.866.432.9903
		Japan:                  +81.3.5763.9394
		India: 		     +91.80.4103.3979
		Australia: 	     +61.2.8446.5260
		United Kingdom: +44.20.8824.0117

Global Access Numbers: 
http://cisco.com/en/US/about/doing_business/conferencing/index.html

FIRST TIME WEB CONFERENCE ATTENDEES: TEST YOUR BROWSER
Visit http://meetingplace.cisco.com/mpweb/Scripts/browsertestupper.asp 
to test your web browser for compatibility with the Web Conference

TO ATTEND A VOICE AND WEB CONFERENCE:

Join the Web Conference

1. Go to: http://meetingplace.cisco.com/join.asp?2203261

2. Fill in the My Name is field then click Attend Meeting

3. Accept any security warnings you receive and wait for the Meeting 
Room to initialize

Join the Voice Conference
1. From the Meeting Room, click on CONNECT (top left pane) and follow 
the instructions on how to have the system call you or simply follow the 
Voice only Conference instructions below

TO ATTEND A VOICE ONLY CONFERENCE
All Users
1. Dial into Cisco MeetingPlace (see Local & Global Access Numbers link 
above)
2. Press 1 to attend the meeting
3. Follow the prompts to enter the Meeting ID 2203261 and join the meeting

-- 
Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
Cisco Fellow                                   Parsippany, NJ 07054-2711
Cisco Systems
[email-masked]                              FAX:   (973) 952-5050
http://www.jdrosen.net                         PHONE: (973) 952-5000
http://www.cisco.com

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 5 Sep 2006 09:23:36 -0700

The jabber logs from this meeting are at

http://www3.ietf.org/meetings/ietf-logs/mmusic/2006-09-05.html

On Sep 1, 2006, at 8:28 PM, Jonathan Rosenberg wrote:

> We will be reviewing the ICE-10 spec. Participants are expected to  
> have at least skimmed the spec; I will however be providing a basic  
> tutorial on the new mechanism.
>
> In addition to the overview, I'll be taking questions, covering  
> changes in functional behavior, and reviewing open issues.
>
> I will also be using web sharing for the slides. Instructions on  
> joining that below.
>
> ICE-10:
> Global Access Numbers: http://cisco.com/en/US/about/doing_business/ 
> conferencing/index.html
>
> Visit http://meetingplace.cisco.com/mpweb/Scripts/ 
> browsertestupper.asp to test your web browser for compatibility  
> with the Web Conference
>
> 3. Accept any security warnings you receive and wait for the  
> Meeting Room to initialize
>
>
> 1. From the Meeting Room, click on CONNECT (top left pane) and  
> follow the instructions on how to have the system call you or  
> simply follow the Voice only Conference instructions below
>
> 1. Dial into Cisco MeetingPlace (see Local & Global Access Numbers  
> link above)