Subject: RE: [MMUSIC] FW: I-D ACTION:draft-kaplan-mmusic-best-effort-srtp- 00.txt

From: "Elwell, John" <[email-masked]>
Date: Tue, 05 Sep 2006 20:38:40 +0100

Francois,

> 
> John, if you help us with the keymgt (for MIKEY), we can certainly
> add it in.
> 
What I proposed was one way of getting there. I guess another way would be
to introduce some new attribute that could go with RTP/SAVP to say "I really
mean best effort SRTP", and then use either media level or session level
MIKEY.

As Hadriel says, we probably don't need a new RFC to do what I originally
proposed. It is a question of whether a new RFC, perhaps defining a new
attribute, would be worthwhile in terms of gaining a larger catchment of
legacy devices with which we can fall back to RTP.

John

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: "Francois Audet" <[email-masked]>
Date: Tue, 5 Sep 2006 15:43:02 -0500

> It is a question of whether a new RFC, 
> perhaps defining a new attribute, would be worthwhile in 
> terms of gaining a larger catchment of legacy devices with 
> which we can fall back to RTP.

How is that any different from the sdp-cap proposal in Montreal?