Subject: [MMUSIC] Notes on October 3 ICE call

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 03 Oct 2006 14:49:11 -0400

ICE Call
October 3, 2006

Attendees

Jonathan Rosenberg
Eric Rescorla
Philip Matthews
Derek MacDonald
Tim Moore
Eric Cooper
Kevin Johns
Colin Perkins
Cullen Jennings
Rohan Mahy

Continued discussion on the question of what to do when the m/c-lines
and the ICE results don't agree. A final poll at the end of the call
reveals that the group remains split on the question.

There does seem to be agreement on the idea of having one side
choosing a pair and signaling it (rather than having each side pick
its own candidate and use the resulting pair), and so the main issue
is whether this is with STUN or SIP. There was also general agreement
that making things easier for gateways was a good thing. Derek
explained his use case for requiring triggered checks for gateways -
when the other side is behind a one-way firewall.

Next steps:

* folks who are concerned about not following the SDP when it doesnt
   match the results of the ICE checks should post some concrete use
   cases for that

* JDR said he'd think about a possible middle-ground approach and post
   on that before the next call

-- 
Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
Cisco Fellow                                   Parsippany, NJ 07054-2711
Cisco Systems
[email-masked]                              FAX:   (973) 952-5050
http://www.jdrosen.net                         PHONE: (973) 952-5000
http://www.cisco.com

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: "Christer Holmberg \(JO/LMF\)" <[email-masked]>
Date: Tue, 3 Oct 2006 21:44:05 +0200

Hi,

As far as the m/c-lines issue is concerned, I have a feeling we'll need
some slides showing use-cases and impacts. It's probably one thing we
should spend some time discussing in San Diego (either in the WG
meeting, or by the bar).

Regards,

Christer 

> -----Original Message-----
> From: Jonathan Rosenberg [mailto:[email-masked]] 
> Sent: 3. lokakuuta 2006 21:49
> To: IETF MMUSIC WG
> Subject: [MMUSIC] Notes on October 3 ICE call
> 
> ICE Call
> October 3, 2006
> 
> Attendees
> 
> Jonathan Rosenberg
> Eric Rescorla
> Philip Matthews
> Derek MacDonald
> Tim Moore
> Eric Cooper
> Kevin Johns
> Colin Perkins
> Cullen Jennings
> Rohan Mahy
> 
> Continued discussion on the question of what to do when the 
> m/c-lines and the ICE results don't agree. A final poll at 
> the end of the call reveals that the group remains split on 
> the question.
> 
> There does seem to be agreement on the idea of having one 
> side choosing a pair and signaling it (rather than having 
> each side pick its own candidate and use the resulting pair), 
> and so the main issue is whether this is with STUN or SIP. 
> There was also general agreement that making things easier 
> for gateways was a good thing. Derek explained his use case 
> for requiring triggered checks for gateways - when the other 
> side is behind a one-way firewall.
> 
> Next steps:
>

---

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 05 Oct 2006 16:24:57 -0400

This was one of the conclusions - folks want to see some use cases. I'm 
hoping to still accomplish much prior to the IETF meeting. So, if you 
have some in mind, please send them to the list!

-Jonathan R.