Subject: [MMUSIC] Re: SDP QoS Mechanism Identification

From: Flemming Andreasen <[email-masked]>
Date: Tue, 07 Nov 2006 16:55:12 -0500

Thanks for the update - it addresses my previous concerns. The only 
other thing you may want to consider is to add a section for subsequent 
offer/answer exchanges - I presume you will simply do what that O/A 
exchange now specifies, and in the absence of parameter inclusion in 
this subsequent exchange, it is up to the local implementation what to 
do (e.g. try the mechanisms in the previously negotiated order or a 
completely different order, including using mechanisms not previously 
specified).

-- Flemming

Gonzalo Camarillo wrote:

> Hi,
>
> last time we presented this draft, Flemming had some concerns about its
> semantics. We have just submitted a new revision of the draft that tries
> and addresses Flemming's concerns. Now the result of the offer/answer
> exchange is a hint of which QoS mechanisms can be used because they are
> supported by the remote endpoint. However, it does not keep the
> endpoints from trying different mechanisms that may not be supported by
> the endpoint but may be supported by the network (e.g., thru an RSVP 
> proxy).
>
> Until the draft appears in the official archives, you can fetch it from:
>
> http://users.piuha.net/gonzalo/temp/draft-polk-mmusic-qos-mechanism-identification-02.txt 
>
>
> Let us know if this revision addresses your concerns.
>
> Cheers,
>
> Gonzalo
>

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: "Nguyen, An P CIV NCS NC2" <[email-masked]>
Date: Tue, 7 Nov 2006 17:31:28 -0500

I like the draft which is short and sweet. It includes different QoS mechanisms (e.g., RSVP and NSIS) for SIP endpoints.

An

-----Original Message-----
From: Flemming Andreasen [mailto:[email-masked]]
Sent: Tue 11/7/2006 4:55 PM
To: Gonzalo Camarillo
Cc: James M. Polk; mmusic; [email-masked]
Subject: [MMUSIC] Re: SDP QoS Mechanism Identification

-- Flemming

---

From: "Dolly, Martin C, NPE" <[email-masked]>
Date: Tue, 7 Nov 2006 19:02:02 -0600

Why is draft not on the mmusic agenda? BTW, I support it

________________________________

From: Nguyen, An P CIV NCS NC2 [mailto:[email-masked]] 
Sent: Tuesday, November 07, 2006 5:31 PM
To: Flemming Andreasen; Gonzalo Camarillo
Cc: James M. Polk; mmusic; [email-masked]
Subject: RE: [MMUSIC] Re: SDP QoS Mechanism Identification

I like the draft which is short and sweet. It includes different QoS
mechanisms (e.g., RSVP and NSIS) for SIP endpoints.

An

-----Original Message-----
From: Flemming Andreasen [mailto:[email-masked]]
Sent: Tue 11/7/2006 4:55 PM
To: Gonzalo Camarillo
Cc: James M. Polk; mmusic; [email-masked]
Subject: [MMUSIC] Re: SDP QoS Mechanism Identification

-- Flemming

> Until the draft appears in the official archives, you can fetch it
from:
http://users.piuha.net/gonzalo/temp/draft-polk-mmusic-qos-mechanism-iden
tification-02.txt

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 08 Nov 2006 03:06:52 +0200

Hi Martin,

last time we presented this draft, the conclusion was that the WG was 
interested in it. However, before it became a WG item, we had to address 
Flemming's concerns. Now we have done that, so, I guess we will be able 
to progress it as an official MMUSIC effort. Chairs?

Cheers,

Gonzalo

Dolly, Martin C, NPE wrote:
> ------------------------------------------------------------------------
> *From:* Nguyen, An P CIV NCS NC2 [mailto:[email-masked]]
> *Sent:* Tuesday, November 07, 2006 5:31 PM
> *To:* Flemming Andreasen; Gonzalo Camarillo
> *Cc:* James M. Polk; mmusic; [email-masked]
> *Subject:* RE: [MMUSIC] Re: SDP QoS Mechanism Identification
>

---

From: Colin Perkins <[email-masked]>
Date: Wed, 8 Nov 2006 11:33:40 -0800

On 7 Nov 2006, at 17:06, Gonzalo Camarillo wrote:
> last time we presented this draft, the conclusion was that the WG  
> was interested in it. However, before it became a WG item, we had  
> to address Flemming's concerns. Now we have done that, so, I guess  
> we will be able to progress it as an official MMUSIC effort. Chairs?

That was my understanding.

Colin