Subject: [MMUSIC] MMUSIC meeting at the 71st IETF

From: Joerg Ott <[email-masked]>
Date: Tue, 12 Feb 2008 22:16:03 +0200

Hi,

we have one meeting slot (2.5h) for MMUSIC in Philly.
Please send your requests for agenda time to Jean-Francois
and myself and indicate the draft(s) to be discussed, the
amount of time needed, and point to the issues to be discussed.

Note that if we run short of time, working groups items and
drafts with more interest (which is usually visible from more
list discussion) will take precedence over others.

Joerg
_______________________________________________
mmusic mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/mmusic

---

From: "Ali Begen (abegen)" <[email-masked]>
Date: Tue, 12 Feb 2008 12:34:17 -0800

Hi Joerg,

I will submit an informational draft very soon. It is about FEC grouping
semantics issues.

We tried to ignite some discussion in the list, but we could not do
much. This (short) draft should help us with that.

Note that this is a fairly important issue for us in the FECframe WG and
we need a joint solution with MMUSIC. So, if we can get 10 mins, that
would be great.

Thanks,
-acbegen 

CCed FECframe chairs.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Joerg Ott
> Sent: Tuesday, February 12, 2008 12:16 PM
> To: mmusic
> Cc: Jean-Francois Mule
> Subject: [MMUSIC] MMUSIC meeting at the 71st IETF
> 
> Hi,
>