Subject: [MMUSIC] RTSP 2.0 item #1739732: Reduce the usage of [H.XY]

From: "Martin Stiemerling" <[email-masked]>
Date: Tue, 4 Mar 2008 14:22:23 +0100

Hi there,

I've checked the places where [H.X.Y] is referenced I didn't find a good way of replacing those references without rewriting the text from RFC 2616 (HTTP 1.1) and completely including in RFC 2326bis. 

If we start to replace some occurrences of [H.X.Y], we probably end up in replacing all of them. This ends up in a partially rewrite of RFC 2326bis. 

Any objections to close this item and to leave RFC 2326bis as is?

  Martin

[email-masked]   <== NEW ADDRESS

NEC Laboratories Europe - Network Research Division
NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014 
_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 05 Mar 2008 11:44:55 +0000

> Any objections to close this item and to leave RFC 2326bis as is?

I think the intention was to go from [H.X.Y] to "Section X.Y [RFC2616]" 
rather than getting rid of them completely.

Cheers

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: "Martin Stiemerling" <[email-masked]>
Date: Fri, 7 Mar 2008 13:55:45 +0100

> -----Original Message-----
> From: Magnus Westerlund [mailto:[email-masked]] 
> Sent: Wednesday, March 05, 2008 12:45 PM
> To: Martin Stiemerling
> Cc: [email-masked]
> Subject: Re: [MMUSIC] RTSP 2.0 item #1739732: Reduce the 
> usage of [H.XY]
> 
> > I've checked the places where [H.X.Y] is referenced I 
> didn't find a good way of replacing those references without 
> rewriting the text from RFC 2616 (HTTP 1.1) and completely 
> including in RFC 2326bis. 
> > 
> > If we start to replace some occurrences of [H.X.Y], we 
> probably end up in replacing all of them. This ends up in a 
> partially rewrite of RFC 2326bis. 
> > 

Ok, we've talked past each other here. ;)

I would like to stay with [H.X.Y], as it looks nice and slim. 

See you

  Martin