Subject: [MMUSIC] FLAC and RTP

From: "vasiliy shmyrev" <[email-masked]>
Date: Mon, 15 Sep 2008 18:37:32 +0400

Hi,

Is there a standard RTP profile for FLAC media format?
How to setup a SDP session for FLAC?

Thanks and Regards
_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: Colin Perkins <[email-masked]>
Date: Tue, 16 Sep 2008 17:47:07 +0100

> How to setup a SDP session for FLAC?

I assume you mean a standard RTP Payload Format for FLAC, since it  
would not be an appropriate use of an RTP Profile. There is no such  
standard, although it might be appropriate to develop one.

Questions relating to RTP are better asked on the [email-masked]  
mailing list.

-- 
Colin Perkins
http://csperkins.org/