Subject: [MMUSIC] I-D Action:draft-ietf-mmusic-sdp-source-attributes-02.txt

From: [email-masked]
Date: Fri, 31 Oct 2008 11:30:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiparty Multimedia Session Control Working Group of the IETF.

	Title           : Source-Specific Media Attributes in the Session Description Protocol (SDP)
	Author(s)       : J. Lennox, et al.
	Filename        : draft-ietf-mmusic-sdp-source-attributes-02.txt
	Pages           : 19
	Date            : 2008-10-31

The Session Description Protocol provides mechanisms to describe
attributes of multimedia sessions and of individual media streams
(e.g., Real-time Transport Protocol (RTP) sessions) within a
multimedia session, but does not provide any mechanism to describe
individual media sources within a media stream.  This document
defines a mechanism to describe RTP media sources, identified by
their Synchronization Source Identifiers (SSRCs), in SDP, associate
attributes with these sources, and express relationships among
sources.  It also defines several source-level attributes which can
be used to describe properties of media sources.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mmusic-sdp-source-attributes-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: "Jonathan Lennox" <[email-masked]>
Date: Fri, 31 Oct 2008 14:39:38 -0400

I've submitted a new version of the source attributes draft; see the
announcement below.  The only change is update a reference from RFC 2434
to RFC 5226.

-- 
Jonathan Lennox
Vidyo, Inc
[email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, October 31, 2008 2:30 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [MMUSIC] I-D Action:draft-ietf-mmusic-sdp-source-attributes-
> 02.txt
> 
> 	Title           : Source-Specific Media Attributes in the
Session
> Description Protocol (SDP)
multimedia
> session, but does not provide any mechanism to describe individual
> media sources within a media stream.  This document defines a
mechanism
> to describe RTP media sources, identified by their Synchronization
> Source Identifiers (SSRCs), in SDP, associate attributes with these
> sources, and express relationships among sources.  It also defines
> several source-level attributes which can be used to describe
> properties of media sources.
>