Subject: Re: [MMUSIC] SCTP-Based Media Transport in SDP

From: Cullen Jennings <[email-masked]>
Date: Fri, 7 Nov 2008 19:13:44 -0700

I think the draft would be improved by discussing what is the need for  
RTP over SCTP and when it would it would be appropriate to use it.

On Jul 3, 2008, at 8:03 AM, Salvatore Loreto wrote:

> Hi all,
>
> I'd like start a discussion on the following draft:
> http://tools.ietf.org/id/draft-loreto-mmusic-sctp-sdp-00.txt
>
> The draft describes how to express media transport over SCTP using SDP
> It also defines the SDP 'SCTP' protocol identifier: the aim to  
> define this identifier
> is to give the possibility to protocol like SIP to establish a SCTP  
> association other then
> a TCP connection.
>
> thanks
> Sal
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 17 Nov 2008 18:18:58 +0200

Hi Cullen,

we would like to keep that issue outside the scope of this draft. If 
people want to run RTP over SCTP (in addition to RTP over UDP, DCCP, 
etc.), they can write a draft about it discussing the pros and cons of 
doing that. I believe it is an orthogonal issue to the one discussed in 
this draft.

Thanks,

Gonzalo

Cullen Jennings wrote:
>> It also defines the SDP 'SCTP' protocol identifier: the aim to define 
>> this identifier