Subject: [MMUSIC] Poll for interim meeting on RTSP/2.0, 2nd half of January

From: "Jean-Francois Mule" <[email-masked]>
Date: Mon, 8 Dec 2008 05:35:59 -0700

All,

   As you may have heard, the idea of having interim meetings in Malta is off the table.

   Given we know a few folks were interested in getting together before San Francisco to make progress on RTSP/2.0, Joerg and I would like to poll the group to see who would be willing to attend a face-to-face meeting in January in Europe, somewhere like Helsinki, Stockholm or Paris.

   One proposal is to organize a one- or two-day interim meeting during the week of January 26 in Paris when the 3GPP SA4 folks are meeting.  Some of these folks do care about RTSP inside and outside 3GPP.  Another is to host the meeting in Helsinki sometime around mid-January.  Last but not least is the idea of scheduling focused conference calls in the same timeframe to resolve specific issues.

Let us know.
Thanks,
Joerg and Jean-François.

_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 08 Dec 2008 15:09:30 +0100

Hi,

I will attend a face to face interim meeting as long as we have
sufficient participation. Otherwise I think the will have to do with a call.

After all the goal with the interim will be to discuss open issues that
are raised in the review of the next version of the draft.

Cheers

Magnus

-- 

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------
_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic