Subject: [MMUSIC] Please review draft-ietf-mmusic-media-path-middleboxes-01.txt

From: Joerg Ott <[email-masked]>
Date: Tue, 09 Dec 2008 23:17:01 +0200

Folks,

please review draft-ietf-mmusic-media-path-middleboxes-01.txt.
This has been around for a while; there seems to be interest,
but there was little discussion on the list.

We need to get a 'thumbs up' to progress towards WGLC.

Thanks,
Jean-Francois and Joerg

_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: "Schwarz Albrecht" <[email-masked]>
Date: Wed, 10 Dec 2008 00:35:16 +0100

Guess the reason (for less discussion) is fairly simple: 
the industry didn't implement middle boxes with an SNMP-based (policy)
control interface, following RFCs 5189/5190.

As pointed out in the draft in clause 4.2: middle box products in the
market space following an H.248, Diameter or COPS based control
protocol, as standardized by 3GPP, ETSI TISPAN or ITU-T.

Perhaps the root cause of that divergence is RFC 4097: any evaluation
today would come to different conclusions.

Anyway, the problem statement as such as outlined by the draft is
correct IMHO.
Any solution may finally lead to an update of the SNMP capabilities
(RFCs 5189/5190), which might be of interest for SNMP middle box
prototypes, but rather not for the industry in my understanding.

Another deficiency of RFC 5189/5190 might be the distinction between
session-dependent ("policy control") and session-independent policy
enforcement ("policy management"). SNMP as such may cover both. But the
industry did select a different control technology for policy control.

Best regards,
Albrecht

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
Behalf
> Of Joerg Ott
> Sent: Dienstag, 9. Dezember 2008 22:17
> To: [email-masked]
> Subject: [MMUSIC] Please
reviewdraft-ietf-mmusic-media-path-middleboxes-
> 01.txt

---

From: "Belling, Thomas (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 11 Dec 2008 12:55:51 +0100

Dear Albrecht,

The draft contains recommendations both for middleboy beahvior and for
application protocol design to enable middlebox traversal.
The draft was written very much with TISPAN-like SBCs and 3GPP PCC in
mind and is not focused on improving theoretical SNMP controlled boxes.

Regards, Thomas

Thomas Belling
3GPP Standardisation
Nokia Siemens Networks 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of ext Schwarz Albrecht
Sent: Wednesday, December 10, 2008 12:35 AM
To: Joerg Ott; [email-masked]
Subject: Re: [MMUSIC] Please
reviewdraft-ietf-mmusic-media-path-middleboxes-01.txt

Best regards,
Albrecht

Behalf