Subject: Re: [MMUSIC] draft-ietf-mmusic-sdp-cs-00.txt

From: "Ingemar Johansson S" <[email-masked]>
Date: Fri, 6 Mar 2009 22:20:37 +0100

Hi

I have one low importance question regarding the correlation attribute.
The name "correlation" is pretty generic but I find the usage quite
specific for this usecase although one can probably extend the ABNF
later on. Question then arise how this is extended without problems.
Still I wonder if there is any policy regarding the selection of
attribute names. If for instance the correlation attribute is very
specific for this usecase and will likely not be extended later on (or
perhaps cannot be extended) I would prefer that the attribute name is
more specific (for instance "cs-corr" ), the reason would be to avoid
that generic attribute names gets occupied by specific use cases.

Regards
Ingemar

> ------------------------------
> 
> Message: 2
> Date: Fri, 6 Mar 2009 09:29:25 +0100
> From: <[email-masked]>
> Subject: [MMUSIC] FW:  I-D ACTION:draft-ietf-mmusic-sdp-cs-00.txt
> To: <[email-masked]>
> Message-ID:
> 	
> <[email-masked]
> k.nokia.com>
> 	
> Content-Type: text/plain; charset="us-ascii"
> 
> Hello,
> We have now submitted the CS bearers in PSTN draft as a WG 
> item, as agreed in Minneapolis.
> 
> The changes since the previous version are  
> 
> - added a new section 5.2.3.1 including a general description 
> of the "correlation" attribute
> - added a new a new correlation mechanism based on sending DTMF tones
> - added a new section 5.2.3.5 on negotiating the used 
> correlation mechanisms (based on Caller-ID, User-User IE, and DTMF)
> - modified the ABNF accordingly
> 
> As usual, comments are welcome.
> 
> Simo
> 	
>

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Mon, 09 Mar 2009 09:44:46 +0100

Hi Ingemar:

I am not aware of any policy regarding the naming of attributes. But I 
don't care about the name, so, I don't really care about renaming it. We 
can do it in the next version.

/Miguel

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain