Subject: [MMUSIC] I-D ACTION:draft-ietf-mmusic-sdp-cs-00.txt

From: [email-masked]
Date: Mon, 2 Mar 2009 14:45:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Multiparty Multimedia Session Control Working Group of the IETF.

	Title		: Session Description Protocol (SDP) Extension For Setting Up Audio Media Streams Over Circuit-Switched Bearers In The Public Switched Telephone Network (PSTN)
	Author(s)	: M. Garcia-Martin, S. Veikkolainen
	Filename	: draft-ietf-mmusic-sdp-cs-00.txt
	Pages		: 25
	Date		: 2009-2-25
	
   This memo describes use cases, requirements, and protocol extensions
   for using the Session Description Protocol (SDP) Offer/Answer model
   for establishing audio media stream over circuit-switched bearers in
   the Public Switched Telephone Network (PSTN).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mmusic-sdp-cs-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: <[email-masked]>
Date: Fri, 6 Mar 2009 09:29:25 +0100

Hello,
We have now submitted the CS bearers in PSTN draft as a WG item, as agreed in Minneapolis.

The changes since the previous version are  

- added a new section 5.2.3.1 including a general description of the "correlation" attribute
- added a new a new correlation mechanism based on sending DTMF tones 
- added a new section 5.2.3.5 on negotiating the used correlation mechanisms (based on Caller-ID, User-User IE, and DTMF)
- modified the ABNF accordingly

As usual, comments are welcome.

Simo

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of ext [email-masked]
>Sent: 03 March, 2009 00:45
>To: [email-masked]
>Cc: [email-masked]
>Subject: [MMUSIC] I-D ACTION:draft-ietf-mmusic-sdp-cs-00.txt
>
>A New Internet-Draft is available from the on-line 
>Internet-Drafts directories.
>	Title		: Session Description Protocol (SDP) 
>Extension For Setting Up Audio Media Streams Over 
>Circuit-Switched Bearers In The Public Switched Telephone 
>Network (PSTN)
>Below is the data which will enable a MIME compliant mail 
>reader implementation to automatically retrieve the ASCII 
>version of the Internet-Draft.
>

W0ludGVybmV0U2hvcnRjdXRdDQpVUkw9ZnRwOi8vZnRwLmlldGYub3JnL2ludGVybmV0LWRyYWZ0
cy9kcmFmdC1pZXRmLW1tdXNpYy1zZHAtY3MtMDAudHh0DQo=