Subject: [MMUSIC] MMUSIC in SFO at IETF 74

From: Joerg Ott <[email-masked]>
Date: Fri, 06 Mar 2009 10:26:32 +0200

All,

MMUSIC is scheduled to meet once in SFO, on Monday
morning (9:00-11:30) in Continental 4.

Please let us know if you want a discussion slot
and point out to us

-- the title
-- the time you need
-- the Internet Draft to be discussed
-- the discussion topics

WG items will take -- as usual -- preference over
individual drafts.

Thanks,
Joerg

---

From: "Jean-Francois Mule" <[email-masked]>
Date: Wed, 11 Mar 2009 17:21:00 -0600

Hi,

A draft agenda has been posted at:
http://www.ietf.org/proceedings/09mar/agenda/mmusic.html

Let us know if we missed a request for time on the agenda, or if you
would like to some time.

Joerg and Jean-Francois.

> -----Original Message-----
> From: Joerg Ott [mailto:[email-masked]]
> Sent: Friday, March 06, 2009 1:27 AM
> To: [email-masked]
> Cc: Jean-Francois Mule
> Subject: MMUSIC in SFO at IETF 74
> 
> All,
>