Subject: [MMUSIC] FW: I-D ACTION:draft-ietf-mmusic-sdp-cs-01.txt

From: <[email-masked]>
Date: Thu, 18 Jun 2009 09:59:57 +0200

We submitted a new version of draft-ietf-mmusic-sdp-cs which adds some text to address John's comments on how to behave when no correlation information is received in the CS call setup, and on security considerations.  

Further comments are very welcome!

Regards,
Simo

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext 
>[email-masked]
>Sent: 18 June, 2009 05:30
>To: [email-masked]
>Cc: [email-masked]
>Subject: I-D ACTION:draft-ietf-mmusic-sdp-cs-01.txt 
>
>A New Internet-Draft is available from the on-line 
>Internet-Drafts directories.
>This draft is a work item of the Multiparty Multimedia Session 
>Control Working Group of the IETF.
>
>	Title		: Session Description Protocol (SDP) 
>Extension For Setting Up Audio Media Streams Over 
>Circuit-Switched Bearers In The Public Switched Telephone 
>Network (PSTN)
>	Author(s)	: M. Garcia-Martin, S. Veikkolainen
>	Filename	: draft-ietf-mmusic-sdp-cs-01.txt
>	Pages		: 25
>	Date		: 2009-6-17
>	
>This memo describes use cases, requirements, and protocol extensions
>   for using the Session Description Protocol (SDP) Offer/Answer model
>   for establishing audio media stream over circuit-switched bearers in
>   the Public Switched Telephone Network (PSTN).
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-ietf-mmusic-sdp-cs-01.txt
>
>Internet-Drafts are also available by anonymous FTP at:
>ftp://ftp.ietf.org/internet-drafts/
>
>Below is the data which will enable a MIME compliant mail 
>reader implementation to automatically retrieve the ASCII 
>version of the Internet-Draft.
>

W0ludGVybmV0U2hvcnRjdXRdDQpVUkw9ZnRwOi8vZnRwLmlldGYub3JnL2ludGVybmV0LWRyYWZ0
cy9kcmFmdC1pZXRmLW1tdXNpYy1zZHAtY3MtMDEudHh0DQo=

---

From: "Elwell, John" <[email-masked]>
Date: Wed, 24 Jun 2009 16:21:14 +0100

Simo,

I think the Security Considerations section should remind people that it
is not possible to secure the media (SRTP is not available).

John 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: 18 June 2009 09:00
> To: [email-masked]
> Subject: [MMUSIC] FW: I-D ACTION:draft-ietf-mmusic-sdp-cs-01.txt
> 
> We submitted a new version of draft-ietf-mmusic-sdp-cs which 
> adds some text to address John's comments on how to behave 
> when no correlation information is received in the CS call 
> setup, and on security considerations.  
>