Subject: [MMUSIC] I-D ACTION:draft-ietf-mmusic-sdp-cs-02.txt

From: [email-masked]
Date: Fri, 23 Oct 2009 15:15:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Multiparty Multimedia Session Control Working Group of the IETF.

	Title		: Session Description Protocol (SDP) Extension For Setting Up Audio and Video Media Streams Over Circuit-Switched Bearers In  The Public Switched Telephone Network (PSTN)
	Author(s)	: M. Garcia-Martin, S. Veikkolainen
	Filename	: draft-ietf-mmusic-sdp-cs-02.txt
	Pages		: 25
	Date		: 2009-10-23
	
This memo describes use cases, requirements, and protocol extensions
   for using the Session Description Protocol (SDP) Offer/Answer model
   for establishing audio and video media streams over circuit-switched
   bearers in the Public Switched Telephone Network (PSTN).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mmusic-sdp-cs-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: <[email-masked]>
Date: Fri, 30 Oct 2009 12:15:55 +0100

Hello,
We submitted a new version of the SDP-CS draft. The changes include:
- added possibility of using video streams in addition to audio streams
- changed the name of the "correlation" attribute to "cs-correlation"
- modified the example in Section 6.2. to include also video streams 
- added a note in Security Considerations that SRTP cannot be used to secure the media in CS domain.

We also noticed that the advanced example in Section 6.2 uses "-" as the port number, which should be "9". We will need to fix this in the next version. Also, there has been some off-list discussion on aligning draft-garcia-mmusic-sdp-misc-cap and draft-boucadair-mmusic-ccap which may have some effects to this draft as well.

Regards,
Simo

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of ext [email-masked]
>Sent: 24 October, 2009 01:15
>To: [email-masked]
>Cc: [email-masked]
>Subject: [MMUSIC] I-D ACTION:draft-ietf-mmusic-sdp-cs-02.txt
>
>A New Internet-Draft is available from the on-line 
>Internet-Drafts directories.
>	Title		: Session Description Protocol (SDP) 
>Extension For Setting Up Audio and Video Media Streams Over 
>Circuit-Switched Bearers In  The Public Switched Telephone 
>Network (PSTN)
>Below is the data which will enable a MIME compliant mail 
>reader implementation to automatically retrieve the ASCII 
>version of the Internet-Draft.
>

W0ludGVybmV0U2hvcnRjdXRdDQpVUkw9ZnRwOi8vZnRwLmlldGYub3JnL2ludGVybmV0LWRyYWZ0
cy9kcmFmdC1pZXRmLW1tdXNpYy1zZHAtY3MtMDIudHh0DQo=