Subject: [MMUSIC] new version draft mmusic-sctp-sdp-05

From: Salvatore Loreto <[email-masked]>
Date: Tue, 09 Feb 2010 12:22:53 +0200

Hi,

we have submitted a new version of the draft-loreto-mmusic-sctp-sdp:

     http://www.ietf.org/id/draft-loreto-mmusic-sctp-sdp-05.txt

This version recomends, in the case of multihoming endpoints, the usage 
of a main address
and to send a re-INVITE every time they change that address.

This version also better explains the certificate usage and exchange.

comments and suggestions are very welcome and appreciate

cheers
/Sal

-------- Original Message --------
Subject: 	New Version Notification for draft-loreto-mmusic-sctp-sdp-05
Date: 	Tue, 9 Feb 2010 11:14:01 +0100
From: 	IETF I-D Submission Tool <[email-masked]>
To: 	Salvatore Loreto <[email-masked]>
CC: 	Gonzalo Camarillo <[email-masked]>

A new version of I-D, draft-loreto-mmusic-sctp-sdp-05.txt has been successfuly submitted by Salvatore Loreto and posted to the IETF repository.

Filename:	 draft-loreto-mmusic-sctp-sdp
Revision:	 05
Title:		 Stream Control Transmission Protocol (SCTP)-Based Media Transport in the Session Description Protocol (SDP)
Creation_date:	 2010-02-09
WG ID:		 Independent Submission
Number_of_pages: 8

Abstract:
SCTP (Stream Control Transmission Protocol) is a transport protocol
used to establish associations between two endpoints.  This document
describes how to express media transport over SCTP in SDP (Session
Description Protocol).  This document defines the 'SCTP' and 'SCTP/
DTLS' protocol identifiers for SDP.

The IETF Secretariat.

---

From: Jean-Francois Mule <[email-masked]>
Date: Tue, 9 Feb 2010 03:52:17 -0700

Hi Salvatore,

  Thank you for the update. Are there implementations of this draft or something close?

Jean-Francois.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Salvatore Loreto
Sent: Tuesday, February 09, 2010 3:23 AM
To: [email-masked]
Cc: Gonzalo Camarillo
Subject: [MMUSIC] new version draft mmusic-sctp-sdp-05

Hi,

This version recomends, in the case of multihoming endpoints, the usage of a main address
and to send a re-INVITE every time they change that address.

cheers
/Sal

-------- Original Message --------
Subject:

New Version Notification for draft-loreto-mmusic-sctp-sdp-05

Date:

Tue, 9 Feb 2010 11:14:01 +0100

From:

IETF I-D Submission Tool <[email-masked]><mailto:[email-masked]>

To:

Salvatore Loreto <[email-masked]><mailto:[email-masked]>

CC:

Gonzalo Camarillo <[email-masked]><mailto:[email-masked]>

Revision:      05

Number_of_pages: 8

Abstract:

The IETF Secretariat.

---

From: Salvatore Loreto <[email-masked]>
Date: Wed, 10 Feb 2010 10:50:27 +0200

Hi Jean-Francois,

there are plans to implement the draft.
However the SCTP's adoption has been slow so far, and the DTLS for SCTP 
is relatively recent specification.

Cheers
/Sal

On 02/09/2010 12:52 PM, Jean-Francois Mule wrote:
> *From:* [email-masked] [mailto:[email-masked]] *On 
> Behalf Of *Salvatore Loreto
> *Sent:* Tuesday, February 09, 2010 3:23 AM
> *To:* [email-masked]
> *Cc:* Gonzalo Camarillo
> *Subject:* [MMUSIC] new version draft mmusic-sctp-sdp-05
>
> Hi,
>
> *Subject: *
> *Date: *
> *From: *
> *To: *
> *CC: *