Subject: [MMUSIC] MMUSIC chair changes

From: Robert Sparks <[email-masked]>
Date: Wed, 10 Feb 2010 15:21:55 -0600

All -

After an incredible 13 years chairing MMUSIC, Jeorg Ott is taking a  
well-deserved break.
His unwavering vision and guidance in the development of SDP has been  
a crucial part of its success.
Please join me in expressing thanks and appreciation for all he's  
helped accomplish in this time.

Tom Taylor has agreed to join as an MMUSIC co-chair with Jean-Francois  
going forward.
Tom is also continuing to work with AVT as WG secretary which will  
further increase coordination between
these two groups.

Welcome Tom!

RjS

---

From: Jean-Francois Mule <[email-masked]>
Date: Fri, 26 Feb 2010 05:40:09 -0700

I was off on business travel when this came out and then on vacation.

Just wanted to say a big *thank you* to Joerg for the many years of service since IETF#39 in August 1997 and for all work he has done in mmusic.
We hope his counseling and guidances will continue to come.

Welcome Tom.

Jean-Francois.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Robert Sparks
> Sent: Wednesday, February 10, 2010 2:22 PM
> To: [email-masked]
> Subject: [MMUSIC] MMUSIC chair changes
> 
> All -
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic