Subject: [MMUSIC] INFO event package for picture fast update - Any interest?

From: Peter Musgrave <[email-masked]>
Date: Mon, 15 Mar 2010 13:09:09 -0400

Hi,

I am finding the sipcore INFO event draft
draft-ietf-sipcore-info-events-07 helpful (and have it in my code for
my 'vendor specific' needs).

Is there interest in defining an INFO package for picture fast updates
for a video stream as per RFC5168? I am currently not aware of a
standard mechanism to see if an endpoint will originate or accept such
INFOs (although a number of implementations do). Currently I am
'guessing'.

Does mmusic seem like the right place to do this?
Is this needed/useful?
Have I overlooked an existing mechanism?

Regards,

Peter Musgrave

---

From: "Roni Even" <[email-masked]>
Date: Wed, 17 Mar 2010 16:36:28 +0200

Hi,
The preferred mechanism is using RTCP feedback see RFC5104 - full intra
request.

Roni Even

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Peter Musgrave
> Sent: Monday, March 15, 2010 7:09 PM
> To: [email-masked]
> Subject: [MMUSIC] INFO event package for picture fast update - Any
> interest?
> 
> Hi,
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Peter Musgrave <[email-masked]>
Date: Wed, 17 Mar 2010 11:20:33 -0400

Hi Roni,

I completely agree. I prefer this since the capability is included in the SDP.

There are systems I interop with which do not do this and send me
INFOs (and need me to send them INFOs).

I was wondering if others had this issue and thought an INFO event
package would have utility. Since there has been no interest expressed
in favour of it, I have my answer.

Regards,

Peter