Subject: [MMUSIC] Draft MMUSIC agenda for IETF#77 (version 2)

From: Jean-Francois Mule <[email-masked]>
Date: Wed, 10 Mar 2010 16:19:00 -0700

Corrected RTSP ID pointer

> -----Original Message-----
> From: Jean-Francois Mule
> Sent: Wednesday, March 10, 2010 4:15 PM
> To: [email-masked]
> Cc: Tom Taylor; Joerg Ott
> Subject: Draft MMUSIC agenda for IETF#77 (version 1)
> 
> We would like to change the format of MMUSIC wg meetings at this
> upcoming IETF.
> We will allocate more time to the work the working group thinks is
> important to progress and complete in the next 3 months max.  This
> means some items may not get meeting time unfortunately.
> 
> To that extent, please let Tom and I know what you think is
> important to you. We are interested in IDs close to completion and
> for which face-to-face time can help.
> Based on the above and on the agenda time requests we got so far, I
> took a stab at the priorities - see below, this is for bashing.
> 
> Below is the proposed agenda for MMUSIC at IETF#77.
> 
> Comments welcome.
> Jean-Francois.
> 
> --- ============================================================
> --- Multiparty Multimedia Session Control (MMUSIC) Working Group
> --- Agenda for IETF#77 MMUSIC WG Meeting
> --- Last Updated: March 11, 2010
> --- ============================================================
> 
> TUESDAY, March 23, 2010
> 1520-1720 Afternoon Session II
> Room: California D
> 
> CHAIRS:  Jean-Francois Mule <[email-masked]>
>          Tom Taylor <[email-masked]>
> 
> DRAFT AGENDA
> 0) Introduction and progress report        (Chairs, 10)
> 
> 1) Primary SDP Capability Negotiation Drafts  (TBD, 1h)
>    http://tools.ietf.org/html/draft-ietf-mmusic-sdp-capability-
> negotiation-12
>    http://tools.ietf.org/html/draft-ietf-mmusic-sdp-media-
> capabilities-09
> 
> 
>    Objectives:
>       - allocate time necessary to discuss all comments and close
> any open issues on these two documents.
> 
> 
> 2) RTSP 2.0 (Magnus Westerlund or Martin Stiemerling, 20)

http://tools.ietf.org/html/draft-ietf-mmusic-rfc2326bis-23

>    Other RTSP drafts
> 
>    Objectives:
>       - review changes in RTSP 2.0 and open issues
>       - define next steps and discuss timeline to request
> publication
> 
> 
> 3) Other items (as time permits): Secondary SDP capability drafts
> http://tools.ietf.org/html/draft-ietf-mmusic-sdp-cs-03
> http://tools.ietf.org/html/draft-garcia-mmusic-sdp-misc-cap-01
> http://tools.ietf.org/html/draft-ietf-mmusic-sdp-misc-cap-00
>    (this draft replaces and updates draft-garcia-mmusic-sdp-misc-
> cap-01.
>     WG ID has been approved but is not accessible yet, working on
> the issue)
> http://tools.ietf.org/html/draft-boucadair-mmusic-altc
> 
>    Objectives:
>       - present the changes on these drafts and next steps
> 
> 4) AOB

---

From: "Hutton, Andrew" <[email-masked]>
Date: Thu, 11 Mar 2010 11:19:59 +0100

Hi,

Please could we discuss the draft http://tools.ietf.org/html/draft-hutton-mmusic-icemicrolite.

This should be discussed as a possible alternative approach to http://tools.ietf.org/html/draft-boucadair-mmusic-altc

Regards
Andy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jean-Francois Mule
Sent: 10 March 2010 23:19
To: [email-masked]
Cc: Tom Taylor; Joerg Ott
Subject: [MMUSIC] Draft MMUSIC agenda for IETF#77 (version 2)

>       - present the changes on these drafts and next steps
_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: Jean-Francois Mule <[email-masked]>
Date: Thu, 11 Mar 2010 04:26:45 -0700

Hi Andy,

   Yes, thanks for the request. 
   Given the altc draft from M. Boucadair et al is on the agenda, we will add yours right after that.

Jean-François

> From: Hutton, Andrew [mailto:[email-masked]]
> Sent: Thursday, March 11, 2010 3:20 AM
> To: Jean-Francois Mule; [email-masked]
> Cc: [email-masked]
> Subject: RE: Draft MMUSIC agenda for IETF#77 (version 2)
> 
> Hi,
> 
> This should be discussed as a possible alternative approach to

---

From: Jean-Francois Mule <[email-masked]>
Date: Thu, 11 Mar 2010 04:28:33 -0700

For the HTML version and links to the IDs to read before the meeting, see http://www.ietf.org/proceedings/10mar/agenda/mmusic.html 

--- ============================================================
--- Multiparty Multimedia Session Control (MMUSIC) Working Group
--- Agenda for IETF#77 MMUSIC WG Meeting
--- Last Updated: March 12, 2010 (DRAFT Agenda version 3)
--- ============================================================

   TUESDAY, March 23, 2010

1) Primary SDP Capability Negotiation Drafts  (TBD, 1h)
   http://tools.ietf.org/html/draft-ietf-mmusic-sdp-capability-negotiation-12
   http://tools.ietf.org/html/draft-ietf-mmusic-sdp-media-capabilities-09

   Objectives:
      - allocate time necessary to discuss all comments and close any open issues on these two documents.  

   Objectives:
      - review changes in RTSP 2.0 and open issues
      - define next steps and discuss timeline to request publication

3) Other items (as time permits): Secondary SDP capability drafts
   For all the ID below, speakers should plan on having 5 minutes max.
  
   http://tools.ietf.org/html/draft-ietf-mmusic-sdp-cs-03
   http://tools.ietf.org/html/draft-garcia-mmusic-sdp-misc-cap-01
   http://tools.ietf.org/html/draft-ietf-mmusic-sdp-misc-cap-00
     (this draft replaces and updates draft-garcia-mmusic-sdp-misc-cap-01.
      WG ID has been approved but is not accessible yet, working on the issue)
   http://tools.ietf.org/html/draft-boucadair-mmusic-altc-00
   http://tools.ietf.org/html/draft-hutton-mmusic-icemicrolite-01

   Objectives:
      - present the changes on these drafts and define next steps

4) AOB