Subject: [MMUSIC] FW: I-D Action:draft-hutton-mmusic-icemicrolite-00.txt

From: "Hutton, Andrew" <[email-masked]>
Date: Mon, 1 Mar 2010 16:26:17 +0100

Hi All,

Please note we have submitted the following draft which defines a mechanism which may be used to carry multiple IP addresses of different families (E.g. IPV6/4 in SDP). 

It should be considered as an alternative to draft-boucadair-mmusic-altc-00.

Regards
Andy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 01 March 2010 15:15
To: [email-masked]
Subject: I-D Action:draft-hutton-mmusic-icemicrolite-00.txt 

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : A mechanism for conveying alternate addresses using ICE syntax
	Author(s)       : A. Hutton, J. Elwell
	Filename        : draft-hutton-mmusic-icemicrolite-00.txt
	Pages           : 10
	Date            : 2010-03-01

This document proposes a mechanism for conveying multiple IP
addresses, of different address families (e.g., IPv4, IPv6) for a
given medium, in the same Session Initiation Protocol (SDP) offer.
This proposed mechanism solves the backward compatibility which
exists with ANAT, due to its syntax, and provides a migration path
towards support for ICE.  The proposed mechanism is significantly
less complex then ICE or ICE-Lite but uses ICE syntax.  The mechanism
described in this document has been named ICE-microLite.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-hutton-mmusic-icemicrolite-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
W0ludGVybmV0U2hvcnRjdXRdDQpVUkw9ZnRwOi8vZnRwLmlldGYub3JnL2ludGVybmV0LWRyYWZ0
cy9kcmFmdC1odXR0b24tbW11c2ljLWljZW1pY3JvbGl0ZS0wMC50eHQNCg==

---

From: "Kevin P. Fleming" <[email-masked]>
Date: Mon, 01 Mar 2010 09:44:28 -0600

> given medium, in the same Session Initiation Protocol (SDP) offer.

Editorial comment: SDP is Session Description Protocol, not Session
Initiation Protocol :-)

-- 
Kevin P. Fleming
Digium, Inc. | Director of Software Technologies
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA
skype: kpfleming | jabber: [email-masked]
Check us out at www.digium.com & www.asterisk.org