Subject: [MMUSIC] [Technical Errata Reported] RFC5888 (2314)

From: RFC Errata System <[email-masked]>
Date: Thu, 24 Jun 2010 11:23:34 -0700 (PDT)

The following errata report has been submitted for RFC5888,
"The Session Description Protocol (SDP) Grouping Framework".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5888&eid=2314

--------------------------------------
Type: Technical
Reported by: Alfred Hoenes <[email-masked]>

Section: 9.3

Original Text
-------------
   A client that understands "group" and "mid", but does not want to use
   these SDP features in a particular session, may still want to
   indicate that it supports these features.  To indicate this support,
|  a client can add an "a=3Dgroup" line with no identification-tags for
   every semantics value it understands.

Corrected Text
--------------
   A client that understands "group" and "mid", but does not want to use
   these SDP features in a particular session, may still want to
   indicate that it supports these features.  To indicate this support,
|  a client can add an "a=group" line with no identification-tags for
   every semantics value it understands.

Notes
-----
Rationale:
  There's no need for quoted-printable encoding of the
  "=" character in the running RFC text!
  (Cf. other parts of the RFC.)

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5888 (draft-ietf-mmusic-rfc3388bis-04)
--------------------------------------
Title               : The Session Description Protocol (SDP) Grouping Framework
Publication Date    : June 2010
Author(s)           : G. Camarillo, H. Schulzrinne
Category            : PROPOSED STANDARD
Source              : Multiparty Multimedia Session Control
Area                : Real-time Applications and Infrastructure
Stream              : IETF
Verifying Party     : IESG

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 26 Jun 2010 19:42:57 +0300

Hi,

thanks for catching this. This error was not present in the last version
of the draft but it is in the RFC.

Thanks,

Gonzalo