Subject: [MMUSIC] [Technical Errata Reported] RFC5888 (2313)

From: RFC Errata System <[email-masked]>
Date: Thu, 24 Jun 2010 11:15:21 -0700 (PDT)

The following errata report has been submitted for RFC5888,
"The Session Description Protocol (SDP) Grouping Framework".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5888&eid=2313

--------------------------------------
Type: Technical
Reported by: Alfred Hoenes <[email-masked]>

Section: 9.2.1

Original Text
-------------
9.2.1.  Example

   The example below shows how the callee refuses a media stream offered
   by the caller by setting its port number to zero.  The "mid" value
   corresponding to that media stream is removed from the "group" value
   in the answer.

   SDP description in the INVITE from caller to callee:

          [...]

|  SDP description in the INVITE from callee to caller:

          [...]

Corrected Text
--------------
9.2.1.  Example

   The example below shows how the callee refuses a media stream offered
   by the caller by setting its port number to zero.  The "mid" value
   corresponding to that media stream is removed from the "group" value
   in the answer.

   SDP description in the INVITE from caller to callee:

          [...]

|  SDP description in the "200 OK" from callee to caller:

          [...]

Notes
-----
Rationale: In the scenario described by the prose,
  the SDP answer is carried in the non-provisional 
  response to the INVITE, in this case a "200 OK",
  not in another INVITE.  The latter (using a re-INVITE)
  is a different scenario.  (Note that a re-INVITE would
  likely contain an SDP offer, where port 0 is not allowed.)

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5888 (draft-ietf-mmusic-rfc3388bis-04)
--------------------------------------
Title               : The Session Description Protocol (SDP) Grouping Framework
Publication Date    : June 2010
Author(s)           : G. Camarillo, H. Schulzrinne
Category            : PROPOSED STANDARD
Source              : Multiparty Multimedia Session Control
Area                : Real-time Applications and Infrastructure
Stream              : IETF
Verifying Party     : IESG

---

From: Tom Taylor <[email-masked]>
Date: Thu, 24 Jun 2010 14:34:55 -0400

This looks like a good catch. It should be accepted.

RFC Errata System wrote:
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
> 
>