Subject: [MMUSIC] Relevance of ISO 8859-1 to draft-ietf-mmusic-rfc2326bis

From: Tom Taylor <[email-masked]>
Date: Tue, 08 Jun 2010 10:36:21 -0400

In Section 5 of draft-ietf-mmusic-rfc2326bis, after stating that the RTSP 
character set is ISO 10646 with UTF-8 encoding, there are a couple of sentences 
talking about ISO 8859-1. These sentences appear to be irrelevant, and I suggest 
they be deleted. In particular, there is no point in looking for information in 
RFC 3629 about ISO 8859-1. There isn't any.

Tom Taylor

---

From: "Martin Stiemerling" <[email-masked]>
Date: Tue, 29 Jun 2010 15:03:28 +0200

I couldn't also figure out why there is the text about  ISO 8859-.

Removing it is fine with me.

[email-masked]

NEC Laboratories Europe - Network Research Division
NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014 

> -----Original Message-----
> From: Tom Taylor [mailto:[email-masked]]
> Sent: Tuesday, June 08, 2010 4:36 PM
> To: mmusic; Martin Stiemerling
> Subject: Relevance of ISO 8859-1 to draft-ietf-mmusic-rfc2326bis
>