Subject: [MMUSIC] New WGLC requested for draft-ietf-mmusic-image-attributes

From: Ingemar Johansson S <[email-masked]>
Date: Tue, 8 Jun 2010 09:37:07 +0200

Hi all

I submitted an updated version of draft-ietf-mmusic-image-attributes-05 last week, based on comments that I got from the last WGLC (thanks for reading !) and now I would like to have a new WGLC initiated for this draft.
http://tools.ietf.org/html/draft-ietf-mmusic-image-attributes-05

Regards
Ingemar
=================================
INGEMAR JOHANSSON  M.Sc. 
Senior Research Engineer 

Ericsson AB
Multimedia Technologies
Labratoriegränd 11
971 28, Luleå, Sweden
Phone +46-1071 43042
SMS/MMS +46-73 078 3289
[email-masked]
www.ericsson.com 
Visit http://labs.ericsson.com !
=================================

---

From: Tom Taylor <[email-masked]>
Date: Tue, 08 Jun 2010 10:08:23 -0400

Let's make this a short one, to the end of the week unless new issues arise.

I did notice one glitch in the ABNF.

    set= "[" "x=" xyrange "," "y=" xyrange [ ",=" key-value ] "]"

has an extra equals sign literal before key-value. It also says that there can
be zero or one instances of key-value. What you actually want is:

    set= "[" "x=" xyrange "," "y=" xyrange *( "," key-value ) "]"

which says you can have zero or more key-word parameters. The comments show
clearly what the constraints are already, no change needed there.

Ingemar Johansson S wrote:
> Hi all
> 
> I submitted an updated version of draft-ietf-mmusic-image-attributes-05 last
> week, based on comments that I got from the last WGLC (thanks for reading !)
> and now I would like to have a new WGLC initiated for this draft. 
> Regards Ingemar ================================= INGEMAR JOHANSSON  M.Sc. 
> Senior Research Engineer
> 
> Ericsson AB Multimedia Technologies Labratoriegränd 11 971 28, Luleå, Sweden 
> Phone +46-1071 43042 SMS/MMS +46-73 078 3289 [email-masked]
>  www.ericsson.com Visit http://labs.ericsson.com !

---

From: Ingemar Johansson S <[email-masked]>
Date: Mon, 21 Jun 2010 07:29:57 +0200

Hi

I submitted a new version with the fix to the issue below on June 14
http://tools.ietf.org/wg/mmusic/draft-ietf-mmusic-image-attributes/ 

Regards
Ingemar

> -----Original Message-----
> From: Tom Taylor [mailto:[email-masked]] 
> Sent: den 8 juni 2010 16:08
> To: Ingemar Johansson S
> Cc: mmusic; [email-masked]; Jean-Francois Mule
> Subject: Re: New WGLC requested for draft-ietf-mmusic-image-attributes
> 
> has an extra equals sign literal before key-value. It also 
> says that there can be zero or one instances of key-value. 
> What you actually want is:
> 
> which says you can have zero or more key-word parameters. The 
> comments show clearly what the constraints are already, no 
> change needed there.
> 
> > I submitted an updated version of 
> > draft-ietf-mmusic-image-attributes-05 last week, based on comments 
> > that I got from the last WGLC (thanks for reading !) and 
> now I would like to have a new WGLC initiated for this draft.
> > Ericsson AB Multimedia Technologies Labratoriegränd 11 971 
> 28, Luleå, 
> > Sweden Phone +46-1071 43042 SMS/MMS +46-73 078 3289 
> > [email-masked]  www.ericsson.com Visit 
> http://labs.ericsson.com !