Subject: [MMUSIC] FW: WGLC for draft-ietf-avt-rtcp-port-for-ssm-01

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 4 Aug 2010 17:55:20 +0200

For the information of the MMUSIC WG.

This document is substantially SDP so MMUSIC review is welcomed. If possible however please respond on the AVT list only to avoid the inconveniences of cross posting.

regards

Keith
(AVT WG cochair) 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
Sent: Wednesday, August 04, 2010 12:17 PM
To: IETF AVT WG
Cc: [email-masked]
Subject: [AVT] WGLC for draft-ietf-avt-rtcp-port-for-ssm-01

(As WG co-chair)

This is to annouce working group last call for draft-ietf-avt-rtcp-port-for-ssm-01

Due to summer vacations, the WGLC will be for 3 weeks, so please get your comments submitted by close of business Wednesday August 25th.

Please respond to this message with your comments.

It is always helpful to try and categorise your comments as to the degree of severity, e.g. editorial, minor technical correction, major technical showstopper or whatever.

It is also helpful to propose what you believe would be acceptable replacement text to fix your concern.

(Note that we have two AVT WGLCs in parallel here - please comment on both documents)

regards

Keith
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Wed, 25 Aug 2010 08:02:22 -0700

I just submitted a new version addressing the comments posted for this draft. The diff is available here.
http://tools.ietf.org/rfcdiff?url1=draft-ietf-avt-rtcp-port-for-ssm-01&difftype=--html&submit=Go!&url2=draft-ietf-avt-rtcp-port-for-ssm-02

Let me know if there are any remaining concerns.
-acbegen 

> Sent: Wednesday, August 04, 2010 2:17 PM
> To: IETF AVT WG
> It is always helpful to try and categorise your comments as to the degree of severity, e.g. editorial, minor technical
> correction, major technical showstopper or whatever.
>