Subject: [MMUSIC] Moving on and stepping down as mmusic co-chair

From: Jean-Francois Mule <[email-masked]>
Date: Wed, 1 Sep 2010 06:28:20 -0600

I have decided to step down as MMUSIC WG co-chair.  It's been a pleasure serving the WG and I wish you all well in your personal and professional endeavors.  And the mmmusic goes on...

Jean-Francois.

---

From: Robert Sparks <[email-masked]>
Date: Wed, 1 Sep 2010 15:57:00 -0400

Please join me in thanking Jean-Francois for the years of service he put in as MMUSIC chair!

RjS

On Sep 1, 2010, at 8:28 AM, Jean-Francois Mule wrote:

> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Tom Taylor <[email-masked]>
Date: Wed, 01 Sep 2010 19:01:00 -0400

Let me add my best wishes to that. It felt like we worked together for 
all too short a time.