Subject: [MMUSIC] draft-ietf-mmusic-sdp-misc-cap

From: Ingemar Johansson S <[email-masked]>
Date: Tue, 21 Sep 2010 14:42:14 +0200

Hi

I see that the MISC cap draft is expired. Do you plan any updates on this draft?. I am particularly interested in the bandwidth capability as this is necessary to make SDP media capabilities useful.

/Ingemar

=================================
INGEMAR JOHANSSON  M.Sc. 
Senior Research Engineer 

Ericsson AB
Multimedia Technologies
Labratoriegränd 11
971 28, Luleå, Sweden
Phone +46-1071 43042
SMS/MMS +46-73 078 3289
[email-masked]
www.ericsson.com 
Visit http://labs.ericsson.com !
=================================

---

From: <[email-masked]>
Date: Tue, 21 Sep 2010 16:13:20 +0200

>-----Original Message-----
>From: ext Ingemar Johansson S [mailto:[email-masked]]
>Sent: 21 September, 2010 15:42
>To: [email-masked]; Miguel Garcia A; Veikkolainen Simo (Nokia-
>MS/Helsinki); [email-masked]
>Subject: draft-ietf-mmusic-sdp-misc-cap
>
>Hi
>
>I see that the MISC cap draft is expired. Do you plan any updates on
>this draft?. I am particularly interested in the bandwidth capability as
>this is necessary to make SDP media capabilities useful.

Hello Ingemar, 

Yes we plan to submit a new draft containing the definitions for "bcap" and "icap" attributes (and another draft containing a new approach for indicating alternative connection addresses, possibly using ICE syntax). 

Regards,
Simo