Subject: [MMUSIC] New MMUSIC co-chair

From: Robert Sparks <[email-masked]>
Date: Wed, 1 Sep 2010 15:59:05 -0400

Flemming Andreasen has agreed to take on the MMUSIC co-chair role along with Tom Taylor.

Flemming - Welcome, and thank you!

RjS

---

From: Flemming Andreasen <[email-masked]>
Date: Wed, 01 Sep 2010 18:03:37 -0400

Thank you Robert, and thanks to Jean-Francois for a job well done.

Regards

-- Flemming

On 9/1/10 3:59 PM, Robert Sparks wrote:
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>