Subject: [MMUSIC] MPEG liaison statements received

From: Stephan Wenger <[email-masked]>
Date: Fri, 29 Oct 2010 09:57:34 -0700

Hi all,

The IETF has received from MPEG two liaison statements for our information.
No actions from the IETF side are requested or required.  Both statements
will appear shortly on the IETF's liaison website
https://datatracker.ietf.org/liaison/

n11632 informs us that their http streaming project has reached the
Committee Draft" (CD) approval level.

n11633 informs us that the joint IPTV project with the ITU Q13/16 has also
reached CD level.  Some of you may remember those assorted IPTV workshops of
the ITU and MPEG in 2008 and 2009; this is the outcome of the project
started back then.  In contrast to n11632, n11633 contains the CD text of
four future standards in winword format.

For those unaware of ISO's approval process, a CD is the first step in a
five (?) step approval process that ultimately ends in an International
Standard (IS).  At CD level, the key architectural design decisions are
frozen, but other technical input is still possible.  In IETF terms, it's
probably a maturity level that a WG I-D has after a couple of iterations.

Regards,
Stephan

---

From: Gary Sullivan <[email-masked]>
Date: Fri, 29 Oct 2010 18:31:31 +0000

FYI (responding to the comment about the approval process steps):  If you count producing a CD ballot text as being the first step, I would say that there are basically three main steps in the current ISO/IEC approval process - where the other two are the production of DIS and FDIS. (For those who may have been familiar with the way things were a couple years ago, the DIS stage was previously called an FCD.) After an FDIS is produced, there are no changes (other than such things as typo fixes or rephrasing a garbled sentence or two) - except, of course, by issuing subsequent amendments and corrigenda. There is a ballot of an FDIS before it is considered a fully-approved standard, but the only outcome of that ballot is "Yes" or "No", not "Let's change section 7" - and I have personally never witnessed a "No" outcome on such a ballot. So, for practical purposes, an FDIS is the final standard.

The time between issuing a CD and issuing an FDIS takes a minimum of about 9 months, but would more typically take about one year (or longer).

Best regards,

Gary Sullivan

From: [email-masked] [mailto:[email-masked]] On Behalf Of Stephan Wenger
Sent: Friday, October 29, 2010 09:58 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [AVT] MPEG liaison statements received

Hi all,

The IETF has received from MPEG two liaison statements for our information.  No actions from the IETF side are requested or required.  Both statements will appear shortly on the IETF's liaison website https://datatracker.ietf.org/liaison/

n11632 informs us that their http streaming project has reached the Committee Draft" (CD) approval level.

n11633 informs us that the joint IPTV project with the ITU Q13/16 has also reached CD level.  Some of you may remember those assorted IPTV workshops of the ITU and MPEG in 2008 and 2009; this is the outcome of the project started back then.  In contrast to n11632, n11633 contains the CD text of four future standards in winword format.

For those unaware of ISO's approval process, a CD is the first step in a five (?) step approval process that ultimately ends in an International Standard (IS).  At CD level, the key architectural design decisions are frozen, but other technical input is still possible.  In IETF terms, it's probably a maturity level that a WG I-D has after a couple of iterations.

Regards,
Stephan