Subject: [MMUSIC] FW: I-D Action:draft-garcia-mmusic-sdp-icap-bcap-00.txt

From: <[email-masked]>
Date: Fri, 8 Oct 2010 15:13:44 +0200

I have just submitted a new version of draft-garcia-mmusic-misc-cap according to Chair's mail back in July (http://www.ietf.org/mail-archive/web/mmusic/current/msg08228.html).

The new draft has a new name since the earlier version of the draft was withdrawn, but essentially the content is the same except for connection address capability ("ccap" attribute) which has been stripped.

The document can be found at http://www.ietf.org/internet-drafts/draft-garcia-mmusic-sdp-icap-bcap-00.txt

Regards,
Simo

>-----Original Message-----
>From: [email-masked] [mailto:i-d-announce-
>[email-masked]] On Behalf Of ext [email-masked]
>Sent: 08 October, 2010 12:00
>To: [email-masked]
>Subject: I-D Action:draft-garcia-mmusic-sdp-icap-bcap-00.txt
>
>A New Internet-Draft is available from the on-line Internet-Drafts
>directories.
>
>	Title           : Miscellaneous Capabilities Negotiation in the
>Session Description Protocol (SDP)
>	Author(s)       : M. Garcia, et al.
>	Filename        : draft-garcia-mmusic-sdp-icap-bcap-00.txt
>	Pages           : 13
>	Date            : 2010-10-08
>
>SDP has been extended with a capability negotiation mechanism framework
>that allows the endpoints to negotiate transport protocols and
>attributes.  This framework has been extended with a Media capabilities
>negotiation mechanism that allows endpoints to negotiate additional
>media-related capabilities.  This negotiation is embedded into the
>widely-used SDP offer/answer procedures.
>
>This memo extends the SDP capability negotiation framework to allow
>endpoints to negotiate two miscellaneous SDP capabilities.  In
>particular, this memo provides a mechanism to negotiate media titles
>("i=" line for each media) and media bandwidth ("b=" line).
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-garcia-mmusic-sdp-icap-bcap-
>00.txt
>
>Internet-Drafts are also available by anonymous FTP at:
>ftp://ftp.ietf.org/internet-drafts/
>
>Below is the data which will enable a MIME compliant mail reader
>implementation to automatically retrieve the ASCII version of the
>Internet-Draft.
W0ludGVybmV0U2hvcnRjdXRdDQpVUkw9ZnRwOi8vZnRwLmlldGYub3JnL2ludGVybmV0LWRyYWZ0
cy9kcmFmdC1nYXJjaWEtbW11c2ljLXNkcC1pY2FwLWJjYXAtMDAudHh0DQo=

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 8 Oct 2010 15:17:33 +0200

Hi,

ccap is still mentioned in sections 3.2 and 5.2. 

Is that a misstake, or?

Regards,

Christer

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: 8. lokakuuta 2010 16:14
> To: [email-masked]
> Subject: [MMUSIC] FW: I-D 
> Action:draft-garcia-mmusic-sdp-icap-bcap-00.txt
> 
> I have just submitted a new version of 
> draft-garcia-mmusic-misc-cap according to Chair's mail back 
> in July 
> (http://www.ietf.org/mail-archive/web/mmusic/current/msg08228.html).
> 
> The new draft has a new name since the earlier version of the 
> draft was withdrawn, but essentially the content is the same 
> except for connection address capability ("ccap" attribute) 
> which has been stripped.
> 
> The document can be found at 
> http://www.ietf.org/internet-drafts/draft-garcia-mmusic-sdp-ic
ap-bcap-00.txt

---

From: <[email-masked]>
Date: Fri, 8 Oct 2010 15:46:29 +0200

>ccap is still mentioned in sections 3.2 and 5.2.

Should've searched for "ccap" before submitting... Yes that is an error, thanks for pointing it out.

Simo

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 12 Oct 2010 09:35:30 +0200

Hi, 

>is an error, thanks for pointing it out.

So, is the ccap attribute going to be defined in some other draft, or is it completely gone?

Regards,

Christer

> draft-garcia-mmusic-misc-cap 
> >> according to Chair's mail back in July 
> >> 
> >> The new draft has a new name since the earlier version of 
> the draft 
> >> was withdrawn, but essentially the content is the same except for 
> >> connection address capability ("ccap" attribute) which has been 
> >> stripped.
> >>

---

From: <[email-masked]>
Date: Mon, 18 Oct 2010 08:40:44 +0200

>So, is the ccap attribute going to be defined in some other draft, or is

I have just submitted another draft (see http://www.ietf.org/mail-archive/web/mmusic/current/msg08335.html) which discusses this.  Currently "ccap", or capability to define alternative addresses, is not defined in any active draft.

Simo