Subject: Re: [MMUSIC] I-D Action:draft-ietf-mmusic-sdp-cs-05.txt

From: Cullen Jennings <[email-masked]>
Date: Mon, 8 Nov 2010 17:45:18 -0700

What's the status on this draft? Any open issues we should discuss?  

On Oct 8, 2010, at 3:00 AM, <[email-masked]> <[email-masked]> wrote:

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Multiparty Multimedia Session Control Working Group of the IETF.
> 
> 
>         Title           : Session Description Protocol (SDP) Extension For Setting Up Audio and Video Media Streams Over Circuit-Switched Bearers In The Public Switched Telephone Network (PSTN)
>         Author(s)       : M. Garcia, S. Veikkolainen
>         Filename        : draft-ietf-mmusic-sdp-cs-05.txt
>         Pages           : 24
>         Date            : 2010-10-08
> 
> This memo describes use cases, requirements, and protocol extensions
> for using the Session Description Protocol (SDP) Offer/Answer model
> for establishing audio and video media streams over circuit-switched
> bearers in the Public Switched Telephone Network (PSTN).
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-mmusic-sdp-cs-05.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
> <draft-ietf-mmusic-sdp-cs-05.URL>_______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: <[email-masked]>
Date: Tue, 9 Nov 2010 07:07:49 +0100

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf
>Of ext Cullen Jennings
>Sent: 09 November, 2010 02:45
>To: MMUSIC WG
>Subject: Re: [MMUSIC] I-D Action:draft-ietf-mmusic-sdp-cs-05.txt
>
>

I don't have any issues listed. The content has been more or less stable for a long time, except for the example which showed how to offer alternative IP and PSTN bearers which has now been removed. The discussion on offering alternative addresses seems to take long, and is not really related to this draft.

So, please take a look and see if there is anything that needs actions. Otherwise, I think we are ready to move on with this.

Regards,
Simo

>>         Title           : Session Description Protocol (SDP) Extension
>For Setting Up Audio and Video Media Streams Over Circuit-Switched
>Bearers In The Public Switched Telephone Network (PSTN)
>> <draft-ietf-mmusic-sdp-cs-
>05.URL>_______________________________________________
>_______________________________________________
>mmusic mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mmusic

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 19 Nov 2010 09:33:27 -0700

> So, please take a look and see if there is anything that needs actions. Otherwise, I think we are ready to move on with this.

Sounds like we are ready for WGLC to me.