Subject: [MMUSIC] Please help me on solving following Issues related to RTP based IMS VOIP Session.

From: ramesh kumar <[email-masked]>
Date: Tue, 6 Dec 2011 18:45:14 +0530

Hi,

I am facing following Issues in RTP based IMS VOIP Session:

a) Previous VT/VOIP Call Media Session RTP packets flowing into current
VT/VOIP Call Media Session due to Network Congestion/Delay.

b) Media Packets received have unknown SSRC than the other Media packets
due to eavesdropper in the network.

How to ignore Unknown SSRC Packets/Previous Call Media Packets from playing?

-- 
*Thanks & Regards,
R.Ramesh Kumar
*

---

From: 范晨 <[email-masked]>
Date: Wed, 7 Dec 2011 14:54:32 +0800

Just drop the packets with unknown SSRC before the audio/video decoder.

2011/12/6 ramesh kumar <[email-masked]>

> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>
>

---

From: 范晨 <[email-masked]>
Date: Thu, 8 Dec 2011 10:54:40 +0800

The "Transport" header in the SETUP response may have "ssrc=" parameter.
You can use that parameter to detect unknown ssrc.

regards
Chen

2011/12/7 ramesh kumar <[email-masked]>

> Hi,
> How can we detect UnKnown SSRC to drop it?
>
> Thanks & Regards,
> Ramesh.
> On 7 December 2011 12:24, 范晨 <[email-masked]> wrote:
>