Subject: Re: [MMUSIC] Suggestion to moving ahead with BUNDLE

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Thu, 9 Feb 2012 01:44:35 +0000

+1, move forward with the BUNDLE mechanism. Useful for rich communications

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: Tuesday, January 31, 2012 8:09 AM
To: [email-masked]
Subject: [MMUSIC] Suggestion to moving ahead with BUNDLE

Hi,

At the Taipei IETF I presented the BUNDLE draft, written by myself and Harald, which extends the SDP grouping framework in order to allow the usage of identical port values in multiple m- lines in an SDP offer/answer.

http://tools.ietf.org/id/draft-holmberg-mmusic-sdp-multiplex-negotiation-00.txt

It can be used when negotiating the usage of multiplexing of multiple media streams. Such mechanism is very likely going to be needed e.g. in the work being done in RTCWEB.

When presented, some people indicated that they may want to look at other alternatives.

However, as no alternative solutions have been brought forward since then, my question is whether people now would be interested in moving ahead with the BUNDLE mechanism, and adopt the above draft as a starting point?

Best regards,

Christer
_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: <[email-masked]>
Date: Thu, 9 Feb 2012 03:32:41 +0100

+1

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von DOLLY, MARTIN C
Gesendet: Donnerstag, 9. Februar 2012 02:45
An: Christer Holmberg; [email-masked]
Betreff: Re: [MMUSIC] Suggestion to moving ahead with BUNDLE

+1, move forward with the BUNDLE mechanism. Useful for rich
+communications

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: Tuesday, January 31, 2012 8:09 AM
To: [email-masked]
Subject: [MMUSIC] Suggestion to moving ahead with BUNDLE

Hi,

Best regards,

Christer

---

From: Christian Groves <[email-masked]>
Date: Thu, 09 Feb 2012 20:45:28 +1100

There's a few nits but the draft is a good starting point.

Regards, Christian