Subject: [MMUSIC] Will MMUSIC have a time slot at IETF 83?

From: [email-masked]
Date: Fri, 24 Feb 2012 08:21:48 +0800

Regards~~~

-Sujing Zhou

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Fri, 24 Feb 2012 07:48:59 +0100

Yes, MMUSIC has been allocated a timeslot on Monday from 0900 until 1130. 
We just got this information.

https://datatracker.ietf.org/meeting/83/agenda.html

/Miguel

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: [email-masked]
Date: Fri, 24 Feb 2012 15:16:26 +0800

Then how can I apply for a presentation？
Regards~~~

-Sujing Zhou

"Miguel A. Garcia" <[email-masked]> 写于 2012-02-24

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Fri, 24 Feb 2012 08:20:36 +0100

I just sent an announcement in a separate mail to the list: Please send
an e-mail to the chairs.

/Miguel

On 24/02/2012 8:16, [email-masked] wrote:
> "Miguel A. Garcia" <[email-masked]> 写于 2012-02-24 14:48:59:
> 

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Fri, 24 Feb 2012 09:06:56 +0100

Just to clarify that the IETF agenda is still in preliminary state. Even 
we are allocated a 2.5 hour time slot on Monday, this could change as 
time approaches.

/Miguel

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain