Subject: [MMUSIC] Comment on draft-holmberg-mmusic-sdp-bundle-negotiation

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 23 Feb 2012 14:43:21 +0200

Hi,

the draft explains non-normatively in its introduction what a bundle
group is. However, sections after the introduction focus very much on
the mechanics of the mechanism (what to put in the offers and answers)
but do not spend time normatively defining how a bundle group must be
handled once is established. Sections 7 and 8 touch upon that, though.
The draft needs to explicitly and clearly explain what clients are
supposed to do to handle a bundle group.

http://tools.ietf.org/html/draft-holmberg-mmusic-sdp-bundle-negotiation-00

Cheers,

Gonzalo

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 23 Feb 2012 13:46:27 +0100

Hi,

> the draft explains non-normatively in its introduction what a bundle group is. However, sections after the introduction focus very much on the mechanics of the mechanism (what to put in the 
> offers and answers) but do not spend time normatively defining how a bundle group must be handled once is established. Sections 7 and 8 touch upon that, though.
> The draft needs to explicitly and clearly explain what clients are supposed to do to handle a bundle group.

Yes. More text will for sure be needed until the draft is published.

Thanks!

Regards,

Christer