Subject: [MMUSIC] Proposal to adopt draft-garcia-mmusic-sdp-miscellaneous-caps as WG item

From: Flemming Andreasen <[email-masked]>
Date: Wed, 07 Mar 2012 21:22:30 -0500

Greetings

One of the MMUSIC milestones is to "Submit SDP extensions for Media 
Titles and Media Bandwidth Capability Negotiations as Proposed Standard" 
by June 2012.

We currently have draft-garcia-mmusic-sdp-miscellaneous-caps as an 
individual draft covering this milestone and the proposal is to adopt 
the draft as a WG item.

It should be noted that:
- 3GPP has a dependency on this draft and has asked if we can complete 
it soon (see 
http://www.ietf.org/mail-archive/web/mmusic/current/msg09187.html)
- As presented and discussed in Taipei, the draft also covers 
negotiation of connection information ("c=") to allow alternative 
connection types. A primary use case for this is another of our WG items 
(namely "SDP extensions for audio media streams over Circuit- Switched 
bearers") where you may need to offer circuit-switched and IP based 
bearers as alternatives.

Please let the chairs know if you have any concerns with adopting the 
above draft as a WG item.

Thanks

-- Flemming (MMUSIC co-chair)

---

From: Atle Monrad <[email-masked]>
Date: Tue, 13 Mar 2012 08:53:07 +0100

Flemming / all

As I've said before, I support this.

This is one of the topics that 3GPP needs and bringing this forward is appreciated.

I understand that to meet the June 2012 milestone may be hard, but to adopt the draft as a WG-item is a good step in the right direction. Note also that this is one of the outstanding 3GPP Rel-8 dependencies. As Rel-8 is in deployment since quite some time now, it is appreciated if you try to somehow keep the milestone ...

/atle

________________________________

Atle Monrad
3GPP CT Chairman
Standardization and Regulation,
Group Function Technology and Portfolio Management
Ericsson

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Flemming Andreasen
Sent: 8. mars 2012 03:23
To: mmusic
Subject: [MMUSIC] Proposal to adopt draft-garcia-mmusic-sdp-miscellaneous-caps as WG item

Greetings

One of the MMUSIC milestones is to "Submit SDP extensions for Media Titles and Media Bandwidth Capability Negotiations as Proposed Standard" by June 2012.

We currently have draft-garcia-mmusic-sdp-miscellaneous-caps as an individual draft covering this milestone and the proposal is to adopt the draft as a WG item.

It should be noted that:
- 3GPP has a dependency on this draft and has asked if we can complete it soon (see http://www.ietf.org/mail-archive/web/mmusic/current/msg09187.html)
- As presented and discussed in Taipei, the draft also covers negotiation of connection information ("c=") to allow alternative connection types. A primary use case for this is another of our WG items (namely "SDP extensions for audio media streams over Circuit- Switched bearers") where you may need to offer circuit-switched and IP based bearers as alternatives.

Please let the chairs know if you have any concerns with adopting the above draft as a WG item.

Thanks