Subject: [MMUSIC] SDP Directorate review of draft-ietf-avtcore-feedback-supression-rtp-15

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Sun, 25 Mar 2012 03:19:49 +0000

I am the assigned SDP directorate reviewer for draft-ietf-avtcore-feedback-supression-rtp-15. For background on SDP directorate, please see the FAQ at <http://www.ietf.org/iesg/directorate/sdp.html>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Summary:
The draft does not contain any technical errors, there are just a few editorial issues.

New SDP information elements:
The draft defines new SDP elements in Section 8. Two values are added to the '"ack" and "nack" Attribute Values' sub-registry of the SDP registry. Two FMT values are also registered in the RTPFB and PSFB payload type registiries. 

Technical:
No technical issues.

Editorial:
1) Please hyphen "third-party" at all times
2) Section 8, the long name for the "pslei" should be "Payload Specific Third-Party Loss Early Indication".
3) Section 2.1,   PSLEI should be Payload Specific Third-Party Loss Early Indication

---

From: Qin Wu <[email-masked]>
Date: Sun, 25 Mar 2012 09:04:03 +0000

Many thanks, I will fix these three nits in the update later after I get the direction from our AD.

Regards!
-Qin
-----邮件原件-----
发件人: Ali C. Begen (abegen) [mailto:[email-masked]] 
发送时间: 2012年3月25日 11:20
收件人: [email-masked]; [email-masked]
抄送: Robert Sparks ([email-masked])
主题: SDP Directorate review of draft-ietf-avtcore-feedback-supression-rtp-15

Summary:

Technical:
No technical issues.

Editorial: