Subject: Re: [MMUSIC] Agenda requests from IETF 83

From: Harald Alvestrand <[email-masked]>
Date: Fri, 02 Mar 2012 13:42:59 +0100

On 02/24/2012 08:19 AM, Miguel A. Garcia wrote:
> MMUSIC will meet for 2.5 hours at IETF 83 in Paris.
>
> If you want to request a time slot to discuss a draft, please send an 
> e-mail to Flemming and myself.
>
> As usually, we want to remind you that we should smartly use our 
> meeting time. In principle, the meeting time should be use to discuss 
> open issues. We give priority to drafts that gather attention and 
> discussion in the mailing list prior to the meeting.
>
> /Miguel
I would like to make sure two drafts are on the agenda:

- draft-ietf-mmusic-sdp-bundle-negotiation (this is already in charter, 
with Christer as the lead)
- draft-alvestrand-rtcweb-msid-01

The last one is a quite simple functionality needed by the W3C WebRTC 
WG's proposed "media stream" concept, which it proposes to use with 
RTCWEB connections.

I think 15 minutes should be perfectly adequate for this draft in MMUSIC.

                      Harald

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Fri, 2 Mar 2012 14:47:34 +0100

Harald,

Agenda request received.

Since this draft is, in principle, addressed to the RTCWEB WG, it would 
be good if you send a separate mail to the MMUSIC mailing list, where you 
inform of the draft, and motive why is interesting to MMUSIC, and give an 
advance of the issues you want to discuss.

BR,

     MIguel

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain