Subject: [MMUSIC] Fwd: New Version Notification for draft-kaplan-mmusic-latching-00.txt

From: Emil Ivov <[email-masked]>
Date: Fri, 09 Mar 2012 02:01:50 +0200

Hey all,

Hadriel, Dan and I have just submitted a draft that explains common
practices for achieving transparent relaying with Hosted NAT Traversal
(HNT) and latching:

http://tools.ietf.org/html/draft-kaplan-mmusic-latching

The draft is purely informative and its goal is to simply serve as a
reference when discussing these techniques, which, whether we like them
or not, are quite popular and widely deployed today.

We'd be happy to present the draft in Paris if timing permits and until
then we'd love to have your feedback.

Cheers,
Emil

--
http://jitsi.org

-------- Original Message --------
Subject: New Version Notification for draft-kaplan-mmusic-latching-00.txt
Date: Mon, 05 Mar 2012 03:34:09 -0800
From: [email-masked]
To: [email-masked]
CC: [email-masked], [email-masked]

A new version of I-D, draft-kaplan-mmusic-latching-00.txt has been
successfully submitted by Emil Ivov and posted to the IETF repository.

Filename:	 draft-kaplan-mmusic-latching
Revision:	 00
Title:		 Latching: Hosted NAT Traversal (HNT) for Media in Real-Time
Communication
Creation date:	 2012-03-05
WG ID:		 Individual Submission
Number of pages: 14

Abstract:
   This document describes behavior of signalling intermediaries in RTC
   deployments, sometimes referred to as Session Border Controllers
   (SBCs), when performing Hosted NAT Traversal (HNT).  HNT is a set of
   mechanisms, such as media relaying and latching, that such
   intermediaries use to enable other RTC devices behind NATs to
   communicate with each other.  This document is non-normative, and is
   only written to explain HNT in order to provide a reference to the
   IETF community, as well as an informative description to
   manufacturers, and users.

The IETF Secretariat

---

From: "Belling, Thomas (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 9 Mar 2012 16:18:54 +0100

Dear Emil, Dan

draft-ietf-mmusic-media-path-middleboxes also describes latching in
Clause 5.
What are the differences compared to this draft?

Cheers, Thomas

---------------------------------- 
Dr. Thomas Belling 
3GPP Standardisation
Nokia Siemens Networks 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of ext Emil Ivov
Sent: Friday, March 09, 2012 1:02 AM
To: [email-masked]
Cc: Dan Wing
Subject: [MMUSIC] Fwd: New Version Notification
fordraft-kaplan-mmusic-latching-00.txt

Hey all,

Cheers,
Emil

--
http://jitsi.org

-------- Original Message --------
Subject: New Version Notification for
draft-kaplan-mmusic-latching-00.txt
Date: Mon, 05 Mar 2012 03:34:09 -0800
From: [email-masked]
To: [email-masked]
CC: [email-masked], [email-masked]

Filename:	 draft-kaplan-mmusic-latching
Revision:	 00
Title:		 Latching: Hosted NAT Traversal (HNT) for Media in
Real-Time
Communication
Creation date:	 2012-03-05
WG ID:		 Individual Submission
Number of pages: 14

Abstract:

The IETF Secretariat

_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: "Dan Wing" <[email-masked]>
Date: Fri, 9 Mar 2012 08:00:14 -0800

> From: Belling, Thomas (NSN - DE/Munich) [mailto:[email-masked]]
> Sent: Friday, March 09, 2012 7:19 AM
> To: ext Emil Ivov; [email-masked]; Dan Wing
> Subject: RE: [MMUSIC] Fwd: New Version Notification fordraft-kaplan-
> mmusic-latching-00.txt
> 
> Dear Emil, Dan
> 

draft-kaplan-mmusic-latching goes into more detail, is intended to
be a standalone description of only hosted NAT traversal, and does 
not confuse its description with 'MIDCOM agent'.

-d