Subject: [MMUSIC] draft-reddy-mmusic-stun-auth-fw-traversal-00

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Thu, 17 Jan 2013 06:40:14 +0000

Why is this draft in music - it seems like a STUN extension. (I understand an AD might have sent it here but I'm still not getting why?)

---

From: "Muthu Arul Mozhi Perumal (mperumal)" <[email-masked]>
Date: Thu, 17 Jan 2013 09:52:40 +0000

The draft was initially submitted to RTCWEB since it describes a WebRTC use-case. The authors were informed by the AD that all the ICE extensions, including all RTCWEB-related ICE extensions, will be done in MMUSIC and the draft needs to be discussed in MMUSIC.

Is BEHAVE a better option?

Muthu

|-----Original Message-----
|From: [email-masked] [mailto:[email-masked]] On Behalf Of Cullen Jennings (fluffy)
|Sent: Thursday, January 17, 2013 12:10 PM
|To: [email-masked] WG
|Subject: [MMUSIC] draft-reddy-mmusic-stun-auth-fw-traversal-00
|
|
|Why is this draft in music - it seems like a STUN extension. (I understand an AD might have sent it
|here but I'm still not getting why?)
|
|
|_______________________________________________
|mmusic mailing list
[email-masked]
|https://www.ietf.org/mailman/listinfo/mmusic