Subject: [MMUSIC] Stepping down as MMUSIC co-chair

From: "Miguel A. Garcia" <[email-masked]>
Date: Sun, 13 Jan 2013 10:40:35 +0100

Dear all:

It's been almost two years serving as MMUSIC co-chair. Unfortunately my 
other non-IETF assignments are preventing me to do the job with the 
commitment I would like to do. So, I have decided to step down as MMUSIC 
co-chair.

A new co-chair should be announced soon.

Cheers,

      Miguel
-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sun, 13 Jan 2013 13:08:17 +0200

Hi,

I want to thank Miguel Angel for all his efforts during this period. We
were all sorry to hear he had to step down at this point. Ari Keranen
will be replacing Miguel Angel.

Cheers,

Gonzalo

---

From: Flemming Andreasen <[email-masked]>
Date: Sun, 13 Jan 2013 20:44:24 -0500

I'd like to echo that. Many thanks to Miguel for a job well done.

Regards

-- Flemming

On 1/13/13 6:08 AM, Gonzalo Camarillo wrote:
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic