Subject: Re: [MMUSIC] [rtcweb] Boston meeting agenda

From: "Roni Even" <[email-masked]>
Date: Mon, 4 Feb 2013 18:53:36 +0200

Hi,
Is there a final agenda with time schedule. There is no relation between the
agenda here and i=the one for mmusic and rtcweb in the reference.
I would like to attend from remote and since there is time difference it
will be helpful to plan ahead.
Thanks
Roni Even who will try to attend from remote being 7 hours ahead of Boston

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Stefan H?kansson LK
Sent: 30 January, 2013 11:51 AM
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: [rtcweb] Boston meeting agenda

All,

below is a merged agenda covering both W3C and IETF parts of the meeting.
Details are likely to change - the main message is that W3C meetings will be
before lunch, and IETF after. Before lunch could mean
8:30 - 12:30, after lunch 13:30 - 17:30; but the exact times are TBC. A hard
stop is planned for 17:00 on Feb 7th as many have planes to catch.

(The sources used to assemble the agenda below are the W3C meeting wiki's,
[1][2], and the mail sent to mmusic and rtcweb Jan 14th [3]).

--Stefan (for all involved chairs)

Feb 5th
=======
Morning session: W3C Media Capture TF
-------------------------------------
* device enumeration
* error handling
* "immediate stream" gUM
* Resource reservation

Afternoon session: IETF mmusic and rtcweb WGs
---------------------------------------------
* Multiple Flow SDP representation
* SDP for Data channels

Feb 6th
=======
Morning session: W3C Media Capture TF + WebRTC WG
-------------------------------------------------
* Identity aspects of MediaStreams (MediaCap)
* Settings/constraints (MediaCap)
* Recording (MediaCap)
* Call flow (WebRTC)

Afternoon session: IETF mmusic and rtcweb WGs
---------------------------------------------
* SDP Grouping (Bundle/MMT/one-rtp)
* Mapping stream/track label concepts to SDP identifiers

Feb 7th
=======
Morning session: W3C WebRTC WG
------------------------------
* MediaStream and MediaStreamTrack - SDP interface
* Error handling
* Data channel
* Stats

Afternoon session: IETF mmusic and rtcweb WGs
---------------------------------------------
* Trickle ICE
* JSEP

[1] http://www.w3.org/wiki/Media_Capture/Feb_5-6_2013
[2] http://www.w3.org/2011/04/webrtc/wiki/February_6_-_February_7_2013
[3] http://www.ietf.org/mail-archive/web/rtcweb/current/msg06069.html

_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Ari Keränen <[email-masked]>
Date: Wed, 6 Feb 2013 11:58:32 -0500

Hi,

The agenda is (roughly) still as shown below. The afternoon sessions 
(RTCWEB/MMUSIC parts) start at 1:30 PM EST. The meeting material 
(including chair slides with updated agenda) is available here:
http://www.ietf.org/proceedings/interim/2013/02/05/rtcweb/proceedings.html

Cheers,
Ari

---

From: "Muthu Arul Mozhi Perumal (mperumal)" <[email-masked]>
Date: Thu, 7 Feb 2013 06:22:26 +0000

Are we recording these sessions? Will someone be sharing the URLs for the recording?

Muthu

|-----Original Message-----
|From: [email-masked] [mailto:[email-masked]] On Behalf Of Ari Keränen
|Sent: Wednesday, February 06, 2013 10:29 PM
|To: Roni Even
|Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
|Subject: Re: [MMUSIC] [rtcweb] Boston meeting agenda
|
|Hi,
|
|The agenda is (roughly) still as shown below. The afternoon sessions
|(RTCWEB/MMUSIC parts) start at 1:30 PM EST. The meeting material
|(including chair slides with updated agenda) is available here:
|http://www.ietf.org/proceedings/interim/2013/02/05/rtcweb/proceedings.html
|
|
|Cheers,
|Ari
|
|On 2/4/13 11:53 AM, Roni Even wrote:
|> Hi,
|> Is there a final agenda with time schedule. There is no relation between the
|> agenda here and i=the one for mmusic and rtcweb in the reference.
|> I would like to attend from remote and since there is time difference it
|> will be helpful to plan ahead.
|> Thanks
|> Roni Even who will try to attend from remote being 7 hours ahead of Boston
|>
|> -----Original Message-----
|> From: [email-masked] [mailto:[email-masked]] On Behalf Of
|> Stefan H?kansson LK
|> Sent: 30 January, 2013 11:51 AM
|> To: [email-masked]; [email-masked]; [email-masked];
|> [email-masked]
|> Subject: [rtcweb] Boston meeting agenda
|>
|> All,
|>
|> below is a merged agenda covering both W3C and IETF parts of the meeting.
|> Details are likely to change - the main message is that W3C meetings will be
|> before lunch, and IETF after. Before lunch could mean
|> 8:30 - 12:30, after lunch 13:30 - 17:30; but the exact times are TBC. A hard
|> stop is planned for 17:00 on Feb 7th as many have planes to catch.
|>
|> (The sources used to assemble the agenda below are the W3C meeting wiki's,
|> [1][2], and the mail sent to mmusic and rtcweb Jan 14th [3]).
|>
|> --Stefan (for all involved chairs)
|>
|> Feb 5th
|> =======
|> Morning session: W3C Media Capture TF
|> -------------------------------------
|> * device enumeration
|> * error handling
|> * "immediate stream" gUM
|> * Resource reservation
|>
|> Afternoon session: IETF mmusic and rtcweb WGs
|> ---------------------------------------------
|> * Multiple Flow SDP representation
|> * SDP for Data channels
|>
|> Feb 6th
|> =======
|> Morning session: W3C Media Capture TF + WebRTC WG
|> -------------------------------------------------
|> * Identity aspects of MediaStreams (MediaCap)
|> * Settings/constraints (MediaCap)
|> * Recording (MediaCap)
|> * Call flow (WebRTC)
|>
|> Afternoon session: IETF mmusic and rtcweb WGs
|> ---------------------------------------------
|> * SDP Grouping (Bundle/MMT/one-rtp)
|> * Mapping stream/track label concepts to SDP identifiers
|>
|> Feb 7th
|> =======
|> Morning session: W3C WebRTC WG
|> ------------------------------
|> * MediaStream and MediaStreamTrack - SDP interface
|> * Error handling
|> * Data channel
|> * Stats
|>
|> Afternoon session: IETF mmusic and rtcweb WGs
|> ---------------------------------------------
|> * Trickle ICE
|> * JSEP
|>
|> [1] http://www.w3.org/wiki/Media_Capture/Feb_5-6_2013
|> [2] http://www.w3.org/2011/04/webrtc/wiki/February_6_-_February_7_2013
|> [3] http://www.ietf.org/mail-archive/web/rtcweb/current/msg06069.html
|>
|>
|>
|>
|> _______________________________________________
|> rtcweb mailing list
|> [email-masked]
|> https://www.ietf.org/mailman/listinfo/rtcweb
|>
|
|_______________________________________________
|mmusic mailing list
[email-masked]
|https://www.ietf.org/mailman/listinfo/mmusic

---

From: Mary Barnes <[email-masked]>
Date: Thu, 7 Feb 2013 08:01:49 -0600

The intent was to record the Webex sessions, thus a link to the
recordings should be posted in the meeting minutes.  However, the
recording for the Feb. 6th session yesterday wasn't started until
partway into the session so there will be a gap.  Hopefully, someone
will remember to start the recording at the beginning of the session
tomorrow.

Mary.

On Thu, Feb 7, 2013 at 12:22 AM, Muthu Arul Mozhi Perumal (mperumal)
<[email-masked]> wrote:
> |Cc: [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: Ted Hardie <[email-masked]>
Date: Thu, 7 Feb 2013 09:06:02 -0500

> will remember to start the recording at the beginning of the session

Apologies for missing the recording yesterday; we will try to do
better today.  Nagging from those in the room would be welcome.

Ted