Subject: [MMUSIC] Proposed Agenda For WG Meetings

From: Eric Rescorla <[email-masked]>
Date: Wed, 20 Feb 2013 16:27:03 -0800

In the tradition of the Interim, I tried to sit down and work out an
agenda that reflects that I think the important concerns are, namely:

- Video codecs (as promised)
- Multiplexing of media flows
- Trickle ICE
- DataChannels

Two notes about cross-WG interaction:

- I'm assuming that most of the MMUSIC time will be used for
  RTCWEB-type stuff, though I left 30 min for other MMUSIC
  business on Tue.

- I don't know how much time AVTEXT needs given the AVTEXT/
  MMUSIC merger on Fri. We can reduce the draft-jennings-rtcweb-plan
  time accordingly based on agenda requests.

Hope this is useful. I'm of course happy to get on a call to discuss
this if that helps.

-Ekr

RTCWEB I: Tuesday 0900-1130
0900 - 0905  Administrivia
0905 - 1100  Video Codec MTI discussion
  - draft-alvestrand-rtcweb-vp8-00 (30 mins)
  -
draft-burman-rtcweb-h264-proposal-00+draft-dbenham-webrtcvideomti-00+draft-marjou-rtcweb-video-codec-00
(30 mins)
  - General discussion 30 min)
  - Call the question of which mandatory to implement video codec to select
(5 min)
  - Next steps (20 min)
 1100 - 1115  draft-ietf-rtcweb-use-cases-and-requirements (LC comments)
 1115 - 1130  draft-ietf-draft-ietf-rtcweb-overview (LC comments)

MMUSIC I: Tuesday 1520-1830
1520 - 1525  Administrivia
1525 - 1605  Trickle ICE (Ivov)
- Under what conditions can you do full trickle (discovery)
- When can checking stop? [UPDATE vs. in-band vs...?]
- SDP/SIP encoding for additional trickle candidates
1605 - 1650  - Bundle
 - draft-ejzak-mmusic-bundle-alternatives (15 min)
 - draft-ietf-mmusic-sdp-bundle-negotiation (15 min)
 - discussion/consensus calls (15 min)
1650 - 1700  [Break]
1700 - 1800  SDP attribute analysis for multiplexing
 - draft-nandakumar-mmusic-sdp-mux-attributes
1800 - 1830  [Other MMUSIC business]

RTCWEB II: Thursday 0900-1130
0900 - 0905  Administrivia
0905 - 1025  Data Channel negotiation
 - draft-jesup-rtcweb-data-protocol (15 min)
 - draft-thomson-rtcweb-data (15 min)
 - draft-marcon-rtcweb-data-channel-management (15 min)
 - Discussion (30 min)
 - Consensus call (5 min)
1025 - 1100 JSEP Update (Uberti)
 - draft-ietf-rtcweb-jsep
1100 - 1115  RTCP-XR (Westerlund)
1115 - 1130  RTP Concepts and relation
- daft-burman-rtcweb-mmusic-media-structure

MMUSIC II: Friday 0900-1100
0900 - 0905  Administrivia
0905 - 0925  Requirements (draft-jennings-mmusic-media-req)
0925 - 1015  PC-track to m-line mapping (draft-jennings-rtcweb-plan)
1015 - 1100  MSID changes to match multiplexing (draft-jennings-rtcweb-plan)

---

From: Suhas Nandakumar <[email-masked]>
Date: Wed, 20 Feb 2013 16:53:27 -0800

+1

Looks Neat !!

./Suhas

On Wed, Feb 20, 2013 at 4:27 PM, Eric Rescorla <[email-masked]> wrote:

>   - Call the question of which mandatory to implement video codec to
> select (5 min)
>   - Next steps (20 min)
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>
>