Subject: [MMUSIC] MMUSIC Working Group Virtual Interim Meeting, June 17, 2013

From: Flemming Andreasen <[email-masked]>
Date: Wed, 29 May 2013 17:15:55 -0400

Greetings

This is to announce a(nother) virtual interim meeting for the MMUSIC Working Group to take place on Monday, June 17, from 7:00 am - 10:00 am
Pacific Time. The goal of this meeting is to come to a resolution on the so-called "Plan A" or "Plan B" approach related to SDP signaling needed
by RTCWeb, CLUE, etc. (i.e. do we have potentially lots of "m=" lines or very few "m=" lines and to what extent is there sub-negotation and
signaling at the SSRC level).

A more detailed agenda and logistics will be sent out separately. For now, people should take a close look at the following two drafts:

http://www.ietf.org/id/draft-roach-rtcweb-plan-a-00.txt

http://www.ietf.org/internet-drafts/draft-uberti-rtcweb-plan-00.txt

You may also want to look at
http://www.ietf.org/id/draft-roach-rtcweb-glareless-add-00.txt

Thanks

-- Ari & Flemming (MMUSIC co-chairs)

PS: Per our previous interim meeting announcement, we tried to schedule a longer and in-person physical interim meeting, however it has proven impossible to find a set of dates where we could get critical mass for such a meeting. Scheduling even a virtual interim before the Berlin IETF has been surprisingly difficult with the above date being the only viable option at this point.

---

From: Martin Thomson <[email-masked]>
Date: Wed, 29 May 2013 15:19:14 -0700

> You may also want to look at

http://tools.ietf.org/html/draft-ivov-rtcweb-noplan

?

---

From: Mary Barnes <[email-masked]>
Date: Wed, 29 May 2013 17:35:22 -0500

I would certainly hope that this draft would also be on the agenda.

Mary.

On Wed, May 29, 2013 at 5:19 PM, Martin Thomson
<[email-masked]> wrote:
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Flemming Andreasen <[email-masked]>
Date: Thu, 30 May 2013 15:04:25 -0400

I'm not trying to be facetious, but it is genuinely hard to say when the 
draft hasn't been announced or discussed in MMUSIC (and this is not the 
only draft that suffers from that). It seems the bulk of the work and 
discussions happen in RTCWeb but with an expectation that decisions are 
to be made in MMUSIC. Maybe this is part of the reason for the lack of 
progress on this one and we should reconsider the approach ?

Thanks

-- Flemming

---

From: Martin Thomson <[email-masked]>
Date: Thu, 30 May 2013 12:08:36 -0700

On 30 May 2013 12:04, Flemming Andreasen <[email-masked]> wrote:
> draft hasn't been announced or discussed in MMUSIC (and this is not the only
> draft that suffers from that). It seems the bulk of the work and discussions
> happen in RTCWeb but with an expectation that decisions are to be made in
> MMUSIC. Maybe this is part of the reason for the lack of progress on this
> one and we should reconsider the approach ?

That is a perfectly reasonable response.  I believe that having the
discussion piecemeal across different working groups hasn't helped at
all.

In part, I was hoping that Emil would explain why he chose to tag his
draft as rtcweb rather than mmusic.  I was wondering if the intent was
to avoid entering into this plan a/b discussion here, and only address
the WebRTC API.

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 30 May 2013 13:15:46 -0600

I know I'm guilt of just replying without looking at what list I am sending stuff to but the how we use SDP (plan A/ planB) should be happening on mmusic list. I'll try and do better. 

On May 30, 2013, at 1:04 PM, Flemming Andreasen <[email-masked]> wrote:

> I'm not trying to be facetious, but it is genuinely hard to say when the draft hasn't been announced or discussed in MMUSIC (and this is not the only draft that suffers from that). It seems the bulk of the work and discussions happen in RTCWeb but with an expectation that decisions are to be made in MMUSIC. Maybe this is part of the reason for the lack of progress on this one and we should reconsider the approach ?
> 
> Thanks
> 
> -- Flemming
> 
>

---

From: Emil Ivov <[email-masked]>
Date: Fri, 31 May 2013 13:46:43 +0300

On 30.05.13, 22:08, Martin Thomson wrote:
> draft as rtcweb rather than mmusic.

Seriously? The three drafts that are currently part of the agenda are:

draft-roach-rtcweb-plan-a-00
draft-uberti-rtcweb-plan-00
draft-roach-rtcweb-glareless-add-00

By the time No Plan arrived *all* Plan A vs Plan B discussions had been 
happening on the rtcweb mailing list. If chairs and contributors believe 
that it should instead be happening elsewhere, I would be happy to post 
wherever they redirect it to.

Emil

-- 
https://jitsi.org