Subject: [MMUSIC] What should we do with the middleboxes draft (draft-ietf-mmusic-media-path-middleboxes) ?

From: Flemming Andreasen <[email-masked]>
Date: Thu, 13 Jun 2013 18:16:44 -0400

Greetings MMUSIC

As noted previously 
(http://www.ietf.org/mail-archive/web/mmusic/current/msg09368.html), we 
currently have a milestone for " Considerations for using SDP 
offer/answer with middleboxes" and we have a WG draft for that in the 
form of

http://datatracker.ietf.org/doc/draft-ietf-mmusic-media-path-middleboxes/

When we polled for interest in this work about 1 year ago (per the above 
thread), there was some indication of continued interest in the work, 
however there were also some (significant) concerns expressed with the 
draft itself (see e.g. most recent thread in 
http://www.ietf.org/mail-archive/web/mmusic/current/msg10163.html). 
These concerns have existed for well over a year and we have seen very 
little discussion or active work trying to resolve them.

In lieu of the above, the chairs would like to ask the WG participants to

1) Indicate if you are in favor of continuing this work.

2) If you are willing to actively contribute to the work by either
a) Sign on as co-author, drive the open issues to resolution, and update 
the document accordingly
b) Actively contribute to discussion and resolution of open issues in 
the draft.

Please note, that if you answer "yes" to 2a or 2b, then you should 
assume that you *will* get called upon to deliver on that.

Also please note, that if we do not get sufficient positive responses to 
both 1 and 2 above, then our plan is to remove the milestone and abandon 
the WG draft.

Thanks

-- Ari & Flemming (MMUSIC co-chairs)

---

From: "Muthu Arul Mozhi Perumal (mperumal)" <[email-masked]>
Date: Fri, 14 Jun 2013 00:55:12 +0000

|1) Indicate if you are in favor of continuing this work.

I don't have any opinion on this.

|2) If you are willing to actively contribute to the work by either
|a) Sign on as co-author, drive the open issues to resolution, and update the
|   document accordingly
|b) Actively contribute to discussion and resolution of open issues in the draft.

I've contributed some text to this draft and I am willing to contribute to the discussions and resolution of the open issues if the WG decides to finish this work.

Muthu

From: [email-masked] [mailto:[email-masked]] On Behalf Of Flemming Andreasen (fandreas)
Sent: Friday, June 14, 2013 3:47 AM
To: mmusic
Cc: Ari Keranen; Hadriel Kaplan; [email-masked]
Subject: [MMUSIC] What should we do with the middleboxes draft (draft-ietf-mmusic-media-path-middleboxes) ?

Greetings MMUSIC

As noted previously (http://www.ietf.org/mail-archive/web/mmusic/current/msg09368.html), we currently have a milestone for " Considerations for using SDP offer/answer with middleboxes" and we have a WG draft for that in the form of

When we polled for interest in this work about 1 year ago (per the above thread), there was some indication of continued interest in the work, however there were also some (significant) concerns expressed with the draft itself (see e.g. most recent thread in http://www.ietf.org/mail-archive/web/mmusic/current/msg10163.html). These concerns have existed for well over a year and we have seen very little discussion or active work trying to resolve them.

2) If you are willing to actively contribute to the work by either
a) Sign on as co-author, drive the open issues to resolution, and update the document accordingly
b) Actively contribute to discussion and resolution of open issues in the draft.

Please note, that if you answer "yes" to 2a or 2b, then you should assume that you *will* get called upon to deliver on that.

Also please note, that if we do not get sufficient positive responses to both 1 and 2 above, then our plan is to remove the milestone and abandon the WG draft.

Thanks

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Wed, 19 Jun 2013 14:11:47 +0200 (CEST)

Hi Flemming,

I am still willing to continue and complete this work.

Gonzalo and I had tried to reach out to Hadriel numerous times to better understand his review remarks but unfortunately without success.

Ciao

Hannes

PS: Btw, the "significant concerns", as you called them, came from one person, Hadriel.

Gesendet: Freitag, 14. Juni 2013 um 00:16 Uhr

Von: "Flemming Andreasen" <[email-masked]>

An: mmusic <[email-masked]>

Cc: "Ari Keranen" <[email-masked]>, "Hadriel Kaplan" <[email-masked]>, [email-masked]

Betreff: [MMUSIC] What should we do with the middleboxes draft (draft-ietf-mmusic-media-path-middleboxes) ?

Greetings MMUSIC

Thanks

---

From: Flemming Andreasen <[email-masked]>
Date: Wed, 19 Jun 2013 10:26:32 -0400

On 6/19/13 8:11 AM, Hannes Tschofenig wrote:
> Gonzalo and I had tried to reach out to Hadriel numerous times to 
> better understand his review remarks but unfortunately without success.
I have seen several e-mails on the MMUSIC list from Hadriel raising 
issues/questions but I haven't seen the follow-ups from the document 
authors to resolve those. Please make sure to use the mailing list.

Thanks

-- Flemming

> *Gesendet:* Freitag, 14. Juni 2013 um 00:16 Uhr
> *Von:* "Flemming Andreasen" <[email-masked]>
> *An:* mmusic <[email-masked]>
> *Cc:* "Ari Keranen" <[email-masked]>, "Hadriel Kaplan" 
> <[email-masked]>, 
> [email-masked]
> *Betreff:* [MMUSIC] What should we do with the middleboxes draft 
> (draft-ietf-mmusic-media-path-middleboxes) ?
> Greetings MMUSIC
>
> As noted previously 
> (http://www.ietf.org/mail-archive/web/mmusic/current/msg09368.html), 
> we currently have a milestone for " Considerations for using SDP 
> When we polled for interest in this work about 1 year ago (per the 
> above thread), there was some indication of continued interest in the 
> work, however there were also some (significant) concerns expressed 
> with the draft itself (see e.g. most recent thread in 
> Also please note, that if we do not get sufficient positive responses 
> to both 1 and 2 above, then our plan is to remove the milestone and 
> abandon the WG draft.
>
> Thanks
>
> .

---

From: Hadriel Kaplan <[email-masked]>
Date: Wed, 19 Jun 2013 14:40:11 -0400

Yup, my fault.  You made a good effort and it's not fair to hold up work for one person.  So I withdraw the objections I raised.

-hadriel
p.s. I think if you review all the emails, I wasn't the only one to raise concerns... but that's up to them to clear up.

On Jun 19, 2013, at 8:11 AM, Hannes Tschofenig <[email-masked]> wrote:

> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic