Subject: [MMUSIC] I-D Action: draft-ietf-mmusic-sdp-cs-20.txt

From: [email-masked]
Date: Thu, 06 Jun 2013 04:15:53 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Multiparty Multimedia Session Control Working Group of the IETF.

	Title           : Session Description Protocol (SDP) Extension For Setting Audio and Video Media Streams Over Circuit-Switched Bearers In The Public Switched Telephone Network (PSTN)
	Author(s)       : Miguel A. Garcia-Martin
                          Simo Veikkolainen
	Filename        : draft-ietf-mmusic-sdp-cs-20.txt
	Pages           : 36
	Date            : 2013-06-06

Abstract:
   This memo describes use cases, requirements, and protocol extensions
   for using the Session Description Protocol (SDP) Offer/Answer model
   for establishing audio and video media streams over circuit-switched
   bearers in the Public Switched Telephone Network (PSTN).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mmusic-sdp-cs

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-mmusic-sdp-cs-20

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-mmusic-sdp-cs-20

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Thu, 6 Jun 2013 11:29:37 +0000

Hi,

One more update due to IESG review:
- clarified the text in Section 5.2.3 Correlating the PSTN Circuit-Switched Bearer and Section 5.6.1 Generating the Initial Offer  so that all three correlation mechanisms are mandatory to implement
- added text Section 5.3.3. Considerations on correlations that endpoints should offer all supported correlation mechanisms, unless there is a priori knowledge that some of the correlation mechanisms will not work, or there is policy enforced by an endpoint which restricts the use of a specific correlation mechanism (like in the case of DTMF based mechanism, which require answering the CS call before DTMF tones can be sent; some endpoints may not be willing to answer a call due to costs related to answered CS call).

Regards,
Simo

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext [email-masked]
Sent: 6. kesäkuuta 2013 14:16
To: [email-masked]
Cc: [email-masked]
Subject: [MMUSIC] I-D Action: draft-ietf-mmusic-sdp-cs-20.txt

Abstract:

_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic