Subject: [MMUSIC] Suggested new milestone and adoption of draft-holmberg-mmusic-udptl-dtls-02 as WG item

From: Flemming Andreasen <[email-masked]>
Date: Thu, 26 Sep 2013 14:00:38 -0400

Greetings

Usage of UDPTL over DTLS has been suggested as a mechanism to provide 
secure fax and we currently have draft-holmberg-mmusic-udptl-dtls-02 
specifying this.

3GPP has indicated a dependency on this work, and we have seen 
indications from several people indicating both an interest and support 
for the work. An earlier version of the draft received a couple of 
comments which we believe have been resolved at this point.

Based on the above, we would like to propose adding a new milestone for 
usage of UDPTL over DTLS in order to provide secure fax and adoption of 
draft-holmberg-mmusic-udptl-dtls-02 as a WG item for that milestone.

If you have any comments or concerns with the above, please let us know 
no later than October 10, 2013.

Thanks

-- Ari & Flemming (MMUSIC co-chairs)

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Thu, 26 Sep 2013 19:22:02 +0000

On Sep 26, 2013, at 2:00 PM, Flemming Andreasen <[email-masked]> wrote:

> Greetings
> 
> Usage of UDPTL over DTLS has been suggested as a mechanism to provide secure fax and we currently have draft-holmberg-mmusic-udptl-dtls-02 specifying this.
> 
> 3GPP has indicated a dependency on this work, and we have seen indications from several people indicating both an interest and support for the work.

The SIP Forum FoIP Task Group is also interested and supportive of this work. 

Cheers,

Gonzalo

> An earlier version of the draft received a couple of comments which we believe have been resolved at this point.
> 
> Based on the above, we would like to propose adding a new milestone for usage of UDPTL over DTLS in order to provide secure fax and adoption of draft-holmberg-mmusic-udptl-dtls-02 as a WG item for that milestone.
> 
> If you have any comments or concerns with the above, please let us know no later than October 10, 2013.
> 
> Thanks
>