Subject: Re: [MMUSIC] Suggested new milestone and adoption of draft-holmberg-mmusic-udptl-dtls-02 as WG item

From: Flemming Andreasen <[email-masked]>
Date: Fri, 11 Oct 2013 13:04:21 -0400

Based on the feedback received, the WG has indicated support for this work.

The chairs will work with the ADs on adding a milestone for it. Once 
that is completed, the document will then be submitted as a WG document.

Thanks

-- Flemming (MMUSIC co-chair)

On 9/26/13 2:00 PM, Flemming Andreasen wrote:
> Greetings
>
> Usage of UDPTL over DTLS has been suggested as a mechanism to provide 
> secure fax and we currently have draft-holmberg-mmusic-udptl-dtls-02 
> specifying this.
>
> 3GPP has indicated a dependency on this work, and we have seen 
> indications from several people indicating both an interest and 
> support for the work. An earlier version of the draft received a 
> couple of comments which we believe have been resolved at this point.
>
> Based on the above, we would like to propose adding a new milestone 
> for usage of UDPTL over DTLS in order to provide secure fax and 
> adoption of draft-holmberg-mmusic-udptl-dtls-02 as a WG item for that 
> milestone.
>
> If you have any comments or concerns with the above, please let us 
> know no later than October 10, 2013.
>
> Thanks
>
> -- Ari & Flemming (MMUSIC co-chairs)
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: Flemming Andreasen <[email-masked]>
Date: Fri, 11 Oct 2013 16:58:50 -0400

Hi RAI ADs

Any issues with adding an MMUSIC milestone per the below (if not, there 
is some desire to get it approved quickly to the document can be 
submitted as WG doc before Vancouver) ?

Thanks

-- Flemming

-------- Original Message --------
Subject: 	Re: [MMUSIC] Suggested new milestone and adoption of 
draft-holmberg-mmusic-udptl-dtls-02 as WG item
Date: 	Fri, 11 Oct 2013 13:04:21 -0400
From: 	Flemming Andreasen <[email-masked]>
To: 	mmusic <[email-masked]>
CC: 	<[email-masked]>

Thanks

.