Subject: [MMUSIC] Agenda and conflict with PerPass

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Wed, 23 Oct 2013 18:17:15 +0000

I will need to be at the PerPass meeting which conflicts with the Wednesday mmusic session but I will be at the monday session. I suspect that I am not the only person with this conflict.

Anything that can be done to push the more controversial WebRTC related items towards monday would be much appreciated.

---

From: Mary Barnes <[email-masked]>
Date: Wed, 23 Oct 2013 13:30:02 -0500

I thought of that too as I think PerPass is of broad interest, but it
looked to me that there just isn't enough to fit all the RTCWEB topics into
one slot.  I'm wondering though since I haven't heard anything from the
ADs, if we couldn't use the extra time at the end of DISPATCH on Tuesday
for some of these topics?

Mary.

On Wed, Oct 23, 2013 at 1:17 PM, Cullen Jennings (fluffy)
<[email-masked]>wrote:

>
> I will need to be at the PerPass meeting which conflicts with the
> Wednesday mmusic session but I will be at the monday session. I suspect
> that I am not the only person with this conflict.
>
> Anything that can be done to push the more controversial WebRTC related
> items towards monday would be much appreciated.
>
>
>
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 23 Oct 2013 20:37:09 +0000

Hi,

I requested BUNDLE to be handled on Wednesday, due to the ECRIT conflict on monday (there are some topics I cover in ECRIT). However, ECRIT has not published their agenda yet, so I don't know what/when will be discussed.

But, if peole can't attend the MMUSIC session on Wednesday, we'll probably have to switch. Because, at the end of the day, my hope is to actually close some BUNDLE issues.

I understand Adam is also interested in PerPass, which means the POF/PAN stuff would have to be switched.

Regards,

Christer

________________________________
From: [email-masked] [[email-masked]] on behalf of Mary Barnes [[email-masked]]
Sent: Wednesday, 23 October 2013 9:30 PM
To: Cullen Jennings (fluffy)
Cc: Flemming Andreasen (fandreas); Ari Keränen; mmusic WG
Subject: Re: [MMUSIC] Agenda and conflict with PerPass

I thought of that too as I think PerPass is of broad interest, but it looked to me that there just isn't enough to fit all the RTCWEB topics into one slot.  I'm wondering though since I haven't heard anything from the ADs, if we couldn't use the extra time at the end of DISPATCH on Tuesday for some of these topics?

Mary.

On Wed, Oct 23, 2013 at 1:17 PM, Cullen Jennings (fluffy) <[email-masked]<mailto:[email-masked]>> wrote:

_______________________________________________
mmusic mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mmusic

---

From: Flemming Andreasen <[email-masked]>
Date: Wed, 23 Oct 2013 21:33:20 -0400

Seperately, the chairs have received a request to move the Wednesday 
MMUSIC session as follows:

	Move MMUSIC to Thursday at 0900 - 1130 against: dime, lisp, jose, ccamp, l3vpn, homenet and tsvarea.  There are no listed conflicts that would result from this change

This would seem to resolve conflicts for some of the WG participants on 
Wednesday, but the question is if it introduces new problems. If anybody 
has any concerns with such a move, please let us know ASAP. It would be 
good to hear from those in favor too.

Thanks

-- Ari & Flemming (MMUSIC co-chairs)

On 10/23/13 4:37 PM, Christer Holmberg wrote:
>
> Hi,
>
> I requested BUNDLE to be handled on Wednesday, due to the ECRIT 
> conflict on monday (there are some topics I cover in ECRIT). However, 
> ECRIT has not published their agenda yet, so I don't know what/when 
> will be discussed.
>
> But, if peole can't attend the MMUSIC session on Wednesday, we'll 
> probably have to switch. Because, at the end of the day, my hope is to 
> actually close some BUNDLE issues.
>
> ------------------------------------------------------------------------
> *From:* [email-masked] [[email-masked]] on behalf of 
> Mary Barnes [[email-masked]]
> *Sent:* Wednesday, 23 October 2013 9:30 PM
> *To:* Cullen Jennings (fluffy)
> *Cc:* Flemming Andreasen (fandreas); Ari Keränen; mmusic WG
> *Subject:* Re: [MMUSIC] Agenda and conflict with PerPass
>
> looked to me that there just isn't enough to fit all the RTCWEB topics 
> into one slot.  I'm wondering though since I haven't heard anything 
> from the ADs, if we couldn't use the extra time at the end of DISPATCH 
> on Tuesday for some of these topics?
>
> Mary.
>
>
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>
>     Wednesday mmusic session but I will be at the monday session. I
>     suspect that I am not the only person with this conflict.
>
>     Anything that can be done to push the more controversial WebRTC
>     related items towards monday would be much appreciated.
>
>
>
>
>     [email-masked] <mailto:[email-masked]>

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 24 Oct 2013 07:01:02 +0000

Hi,

I am in favor of such move.

Regards,

Christer

Sent from my Sony Ericsson Xperia arc S

Flemming Andreasen <[email-masked]> wrote:

Seperately, the chairs have received a request to move the Wednesday MMUSIC session as follows:

This would seem to resolve conflicts for some of the WG participants on Wednesday, but the question is if it introduces new problems. If anybody has any concerns with such a move, please let us know ASAP. It would be good to hear from those in favor too.

Thanks

Hi,

Regards,

Christer

From: [email-masked]<mailto:[email-masked]> [[email-masked]<mailto:[email-masked]>] on behalf of Mary Barnes [[email-masked]<mailto:[email-masked]>]

Mary.

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 24 Oct 2013 09:59:05 -0400

> I am in favor of such move.

+1

---

From: Ted Hardie <[email-masked]>
Date: Thu, 24 Oct 2013 16:53:08 -0700

> good to hear from those in favor too.
TSVAREA will have some discussion of QUIC.  That's not a hard-stop style
conflict for me, but I'd like to be there.  If we can look at their agenda
and avoid that slot for WebRTC-related topics, that would be good enough
for me.

Ted

> I requested BUNDLE to be handled on Wednesday, due to the ECRIT conflict
> on monday (there are some topics I cover in ECRIT). However, ECRIT has not
> published their agenda yet, so I don't know what/when will be discussed.
>
>
>
> But, if peole can't attend the MMUSIC session on Wednesday, we'll probably
> have to switch. Because, at the end of the day, my hope is to actually
> close some BUNDLE issues.
>
>
>
> ------------------------------
> On Wed, Oct 23, 2013 at 1:17 PM, Cullen Jennings (fluffy) <
> [email-masked]> wrote:
>
>>