Subject: [MMUSIC] Draft new version: draft-ietf-mmusic-sdp-bundle-negotiation-05

From: Christer Holmberg <[email-masked]>
Date: Mon, 14 Oct 2013 11:37:25 +0000

Hi,

I've submitted a new version of the BUNDLE draft.

I have implemented the modified text for the Offerer and Answerer procedures, as presented on the list in September.

The procedures now also mention the usage of the SDP 'bundle-only' attribute. However, the attribute definition itself has yet not been added to the draft, as we still haven't solved the issue regarding usage of port zero.

In addition, there are some reference corrections, and the FQDN values in the examples are now according to RFC 2606.

Regards,

Christer

---

From: Christian Groves <[email-masked]>
Date: Tue, 15 Oct 2013 11:04:51 +1100

Hello Christer,

The SDP grouping mechanism can be applied to different 
nettype/addrtypes. The BUNDLE draft appears to define behaviour related 
only to the nettype=IN and addrtypes=IPv4/IPv6. i.e. section 2 defines 
BUNDLE terminology based on IP.

Is there an intention that the BUNDLE mechanism is only used for the 
above net and addrtypes? If so should it be mentioned somewhere in the 
applicability statement?

Regards, Christian

On 14/10/2013 10:37 PM, Christer Holmberg wrote:
>
> Hi,
>
> I’ve submitted a new version of the BUNDLE draft.
>
> I have implemented the modified text for the Offerer and Answerer 
> procedures, as presented on the list in September.
>
> The procedures now also mention the usage of the SDP ‘bundle-only’ 
> attribute. However, the attribute definition itself has yet not been 
> added to the draft, as we still haven’t solved the issue regarding 
> usage of port zero.
>
> In addition, there are some reference corrections, and the FQDN values 
> in the examples are now according to RFC 2606.
>
> Regards,
>
> Christer
>
>
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 15 Oct 2013 06:59:19 +0000

Hi Christian,

I believe you asked me this question before, my answer was that the current scope is only IPv4/IPv6, and I agreed to mention it in the draft.

It seems like I forgot to do that, but I'll add some text in the next version. Thanks for reminding me!

Regards,

Christer

-----Alkuperäinen viesti-----
Lähettäjä: [email-masked] [mailto:[email-masked]] Puolesta Christian Groves
Lähetetty: 15. lokakuuta 2013 3:05
Vastaanottaja: [email-masked]
Aihe: Re: [MMUSIC] Draft new version: draft-ietf-mmusic-sdp-bundle-negotiation-05

Hello Christer,

The SDP grouping mechanism can be applied to different nettype/addrtypes. The BUNDLE draft appears to define behaviour related only to the nettype=IN and addrtypes=IPv4/IPv6. i.e. section 2 defines BUNDLE terminology based on IP.

Is there an intention that the BUNDLE mechanism is only used for the above net and addrtypes? If so should it be mentioned somewhere in the applicability statement?

Regards, Christian

On 14/10/2013 10:37 PM, Christer Holmberg wrote:
> The procedures now also mention the usage of the SDP 'bundle-only' 
> added to the draft, as we still haven't solved the issue regarding 
> usage of port zero.
>