Subject: [MMUSIC] Suggested new milestone and adoption of draft-nandakumar-mmusic-sdp-mux-attributes-04 as WG item

From: Ari Keränen <[email-masked]>
Date: Fri, 18 Oct 2013 17:34:26 +0300

Hi all,

When single 5-tuple is used for media associated with multiple SDP media 
descriptions (i.e., Bundle) the WG has identified the need to analyze 
and specify applicability and impact of different attributes on media 
description bundling.

The draft-nandakumar-mmusic-sdp-mux-attributes-04 ("Framework for SDP 
Attributes when Multiplexing") provides this analysis. The draft has 
been presented and discussed over the past few meetings and the feedback 
on both the need for the work and the draft itself has been positive.

Based on the above, we would like to propose adding a new milestone for
and adoption of draft-nandakumar-mmusic-sdp-mux-attributes-04 as a WG 
item for that milestone.

If you have any comments or concerns with the above, please let us know 
no later than November 1st, 2013.

Thanks,
Ari & Flemming
(MMUSIC co-chairs)

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Fri, 18 Oct 2013 16:57:39 +0000

I support its adoption.

Gonzalo

On Oct 18, 2013, at 10:34 AM, Ari Keränen <[email-masked]> wrote:

> Hi all,
> 
> When single 5-tuple is used for media associated with multiple SDP media descriptions (i.e., Bundle) the WG has identified the need to analyze and specify applicability and impact of different attributes on media description bundling.
> 
> The draft-nandakumar-mmusic-sdp-mux-attributes-04 ("Framework for SDP Attributes when Multiplexing") provides this analysis. The draft has been presented and discussed over the past few meetings and the feedback on both the need for the work and the draft itself has been positive.
> 
> and adoption of draft-nandakumar-mmusic-sdp-mux-attributes-04 as a WG item for that milestone.
> 
> If you have any comments or concerns with the above, please let us know no later than November 1st, 2013.
> 
> 
> Thanks,
> Ari & Flemming
> (MMUSIC co-chairs)
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 18 Oct 2013 17:59:32 +0000

Hi,

I support the adoption.

Regards,

Christer

-----Alkuperäinen viesti-----
Lähettäjä: [email-masked] [mailto:[email-masked]] Puolesta Ari Keränen
Lähetetty: 18. lokakuuta 2013 17:34
Vastaanottaja: mmusic
Aihe: [MMUSIC] Suggested new milestone and adoption of draft-nandakumar-mmusic-sdp-mux-attributes-04 as WG item

Hi all,

Based on the above, we would like to propose adding a new milestone for and adoption of draft-nandakumar-mmusic-sdp-mux-attributes-04 as a WG item for that milestone.

Thanks,
Ari & Flemming
(MMUSIC co-chairs)

---

From: Jonathan Lennox <[email-masked]>
Date: Fri, 18 Oct 2013 18:13:30 +0000

I think this is an integral and necessary part of BUNDLE -- should it really be a separate milestone?  (If the document editors want to structure the BUNDLE work as one document defining the core concepts, and another describing the applicability to all existing SDP attributes, that's fine, but it seems to me it's still one work item.)

I definitely agree this work should be adopted by the WG, though, in whatever form.

---

From: Martin Thomson <[email-masked]>
Date: Fri, 18 Oct 2013 11:18:39 -0700

On 18 October 2013 11:13, Jonathan Lennox <[email-masked]> wrote:
> I think this is an integral and necessary part of BUNDLE -- should it really be a separate milestone?

I had the same sentiment.  Adding the draft name to the existing
milestone should be sufficient.

---

From: Emil Ivov <[email-masked]>
Date: Fri, 18 Oct 2013 16:55:09 -0500

This is obviously an important part of BUNDLE so I support this work.

As to the milestone: ok either way.

--sent from my mobile
On 18 Oct 2013 09:34, "Ari Keränen" <[email-masked]> wrote:

> descriptions (i.e., Bundle) the WG has identified the need to analyze and
> specify applicability and impact of different attributes on media
> description bundling.
>
> The draft-nandakumar-mmusic-sdp-**mux-attributes-04 ("Framework for SDP
> Attributes when Multiplexing") provides this analysis. The draft has been
> presented and discussed over the past few meetings and the feedback on both
> the need for the work and the draft itself has been positive.
>
> and adoption of draft-nandakumar-mmusic-sdp-**mux-attributes-04 as a WG
> item for that milestone.
>
> ______________________________**_________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/mmusic<https://www.ietf.org/mailman/listinfo/mmusic>
>

---

From: Ari Keränen <[email-masked]>
Date: Tue, 22 Oct 2013 16:30:29 +0300

> milestone should be sufficient.

Separate milestone makes tracking and correlating work a bit easier for 
us (chairs) so we prefer to have it that way unless there's a very good 
reason to do it other way. We can, and most likely will, of course still 
progress the work in tandem.

Cheers,
Ari