Subject: [MMUSIC] Draft MMUSIC Meeting Minutes from IETF88

From: Flemming Andreasen <[email-masked]>
Date: Fri, 06 Dec 2013 17:49:50 -0500

Greetings

We have uploaded the draft meeting minutes for the two MMUSIC sessions 
at IETF 88 in Vancouver at:

     http://www.ietf.org/proceedings/88/minutes/minutes-88-mmusic

Please take a look and let us know if you have any questions or comments.

Thanks

     Ari & Flemming (MMUSIC co-chairs)

---

From: Dan Wing <[email-masked]>
Date: Mon, 9 Dec 2013 18:57:17 -0800

On Dec 6, 2013, at 2:49 PM, Flemming Andreasen <[email-masked]> wrote:

> Greetings
> 
> We have uploaded the draft meeting minutes for the two MMUSIC sessions at IETF 88 in Vancouver at:
> 

Perhaps not to add to your meeting minutes, but I remembered this while reviewing the minutes:

"Lennox: Is PCP seeing substantial deployment at this point ?
	• Dan: Some for PCP but none for this extension. There is a document in RTCWeb describing the value. Vendors making Carrier Grade NATs are interested/supporting. Can be implemented entirely in user-space."

at the PCP meeting on Friday morning, Stuart Cheshire presented that iOS 7, OS X 10.9 (Mavericks), and Apple Airports implement PCP with NAT-PMP feature parity, http://www.ietf.org/proceedings/88/slides/slides-88-pcp-5.pdf. 

-d