Subject: [MMUSIC] MMUSIC draft agenda for IETF 89

From: Ari Keränen <[email-masked]>
Date: Mon, 17 Feb 2014 15:31:13 +0000

Hi all,

The draft agenda for the MMUSIC meeting at IETF 89 is now available:
http://www.ietf.org/proceedings/89/agenda/agenda-89-mmusic

Please have a look and let us know if you have any questions or comments.

Thanks,
Ari & Flemming

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 17 Feb 2014 17:08:34 +0000

The drafts I will be presenting are:

draft-ejzak-mmusic-data-channel-sdpneg-00
draft-ejzak-dispatch-msrp-data-channel-00

i.e. in this order and the sdpneg draft has changed to be mmusic with the omission of webrtc.

Regards

Keith 

> -----Original Message-----
> From: mmusic [mailto:[email-masked]] On Behalf Of Ari Keränen
> Sent: 17 February 2014 15:31
> To: mmusic
> Cc: Flemming Andreasen
> Subject: [MMUSIC] MMUSIC draft agenda for IETF 89
> 
> Hi all,
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: Ari Keränen <[email-masked]>
Date: Mon, 17 Feb 2014 18:23:22 +0000

OK, thanks for the info Keith. Fixed now.

Cheers,
Ari

---

From: Ari Keränen <[email-masked]>
Date: Mon, 17 Feb 2014 18:24:45 +0000

Cheers,
Ari